A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Text marked "do not check spelling or grammer" were skipped



 
 
Thread Tools Display Modes
  #1  
Old March 4th 06, 12:37 AM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Text marked "do not check spelling or grammer" were skipped

My spell checker feature in Word is not working and I'm a terrible speller!
I get the phrase, "Text marked with do not check spelling or grammer were
skipped"

How do I turn this off?

Thank you

Ads
  #2  
Old March 4th 06, 12:57 AM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Text marked "do not check spelling or grammer" were skipped

It depends on which version of Word and which operating system you are using,
but the way it works on my system is to select the entire document (Ctrl-A),
go to
Tools - Language - Set Language. Then I select the appropriate language
(for me it's English -- US) and make sure that the "Do not check" box is NOT
checked. When you go back to your document, it should start working.

If it does not automatically start showing spelling errors, go to Tools -
Options - Spelling & Grammar, and click on Recheck Document.


"Lonnieberger" wrote:

My spell checker feature in Word is not working and I'm a terrible speller!
I get the phrase, "Text marked with do not check spelling or grammer were
skipped"

How do I turn this off?

Thank you

  #3  
Old March 4th 06, 04:28 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Text marked "do not check spelling or grammer" were skipped



"Idaho Word Man" wrote:

It depends on which version of Word and which operating system you are using,
but the way it works on my system is to select the entire document (Ctrl-A),
go to
Tools - Language - Set Language. Then I select the appropriate language
(for me it's English -- US) and make sure that the "Do not check" box is NOT
checked. When you go back to your document, it should start working.

If it does not automatically start showing spelling errors, go to Tools -
Options - Spelling & Grammar, and click on Recheck Document.


"Lonnieberger" wrote:

My spell checker feature in Word is not working and I'm a terrible speller!
I get the phrase, "Text marked with do not check spelling or grammer were
skipped"

How do I turn this off?

Thank you
Thank you very much. That fixed it.

  #4  
Old March 4th 06, 05:44 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Text marked "do not check spelling or grammer" were skipped

Open one of the documents and press Shift-F1. Then click on one of the
misspelled words. Word will display the formatting applied to that Word (and
the source of the formatting).

If it says "no proofing" or "do not check spelling and grammar" you need to
modify the language setting. Select your entire document (Ctrl-A) and use
Tools Language to change the setting.

If this is happening in all of your new documents you'll need to change the
setting of the Style in normal.dot or your document template. If this is the
case, write back for more info.
http://word.mvps.org/FAQs/Customizat...alTemplate.htm should
help.
--
Charles Kenyon

Word New User FAQ & Web Directory: http://addbalance.com/word

Intermediate User's Guide to Microsoft Word (supplemented version of
Microsoft's Legal Users' Guide) http://addbalance.com/usersguide

See also the MVP FAQ: http://word.mvps.org/FAQs/ which is awesome!
--------- --------- --------- --------- --------- ---------
This message is posted to a newsgroup. Please post replies
and questions to the newsgroup so that others can learn
from my ignorance and your wisdom.


"Lonnieberger" wrote in message
...
My spell checker feature in Word is not working and I'm a terrible
speller!
I get the phrase, "Text marked with do not check spelling or grammer were
skipped"

How do I turn this off?

Thank you



  #5  
Old May 20th 06, 09:02 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Text marked "do not check spelling or grammer" were skipped



"Idaho Word Man" wrote:

It depends on which version of Word and which operating system you are using,
but the way it works on my system is to select the entire document (Ctrl-A),
go to
Tools - Language - Set Language. Then I select the appropriate language
(for me it's English -- US) and make sure that the "Do not check" box is NOT
checked. When you go back to your document, it should start working.

If it does not automatically start showing spelling errors, go to Tools -
Options - Spelling & Grammar, and click on Recheck Document.


"Lonnieberger" wrote:

My spell checker feature in Word is not working and I'm a terrible speller!
I get the phrase, "Text marked with do not check spelling or grammer were
skipped"

How do I turn this off?

Thank you


Thank You very much for this post, you saved my life.
  #6  
Old May 9th 08, 03:41 PM posted to microsoft.public.word.docmanagement
imktew
external usenet poster
 
Posts: 1
Default Text marked "do not check spelling or grammer" were skipped


Hi! I also have a document that is giving me this same message. I did the
select all-Tools-Language-Set Language and made sure the 'Do not check' box
is NOT checked. I also check for text boxes within the document and do not
see any. I am using Word 2003. Can you guide me in any other direction?

"Idaho Word Man" wrote:

It depends on which version of Word and which operating system you are using,
but the way it works on my system is to select the entire document (Ctrl-A),
go to
Tools - Language - Set Language. Then I select the appropriate language
(for me it's English -- US) and make sure that the "Do not check" box is NOT
checked. When you go back to your document, it should start working.

If it does not automatically start showing spelling errors, go to Tools -
Options - Spelling & Grammar, and click on Recheck Document.


"Lonnieberger" wrote:

My spell checker feature in Word is not working and I'm a terrible speller!
I get the phrase, "Text marked with do not check spelling or grammer were
skipped"

How do I turn this off?

Thank you

  #7  
Old July 28th 09, 08:40 AM posted to microsoft.public.word.docmanagement
el
external usenet poster
 
Posts: 2
Default Text marked "do not check spelling or grammer" were skipped



"Charles Kenyon" wrote:

Open one of the documents and press Shift-F1. Then click on one of the
misspelled words. Word will display the formatting applied to that Word (and
the source of the formatting).

If it says "no proofing" or "do not check spelling and grammar" you need to
modify the language setting. Select your entire document (Ctrl-A) and use
Tools Language to change the setting.

If this is happening in all of your new documents you'll need to change the
setting of the Style in normal.dot or your document template. If this is the
case, write back for more info.
http://word.mvps.org/FAQs/Customizat...alTemplate.htm should
help.
--
Charles Kenyon

Word New User FAQ & Web Directory: http://addbalance.com/word

Intermediate User's Guide to Microsoft Word (supplemented version of
Microsoft's Legal Users' Guide) http://addbalance.com/usersguide

See also the MVP FAQ: http://word.mvps.org/FAQs/ which is awesome!
--------- --------- --------- --------- --------- ---------
This message is posted to a newsgroup. Please post replies
and questions to the newsgroup so that others can learn
from my ignorance and your wisdom.


"Lonnieberger" wrote in message
...
My spell checker feature in Word is not working and I'm a terrible
speller!
I get the phrase, "Text marked with do not check spelling or grammer were
skipped"

How do I turn this off?

Thank you




  #8  
Old August 7th 09, 06:40 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Text marked "do not check spelling or grammer" were skipped

Is there a new question here? Perhaps the article at
http://sbarnhill.mvps.org/WordFAQs/MasterSpellCheck.htm will help.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"EL" wrote in message
...


"Charles Kenyon" wrote:

Open one of the documents and press Shift-F1. Then click on one of the
misspelled words. Word will display the formatting applied to that Word
(and
the source of the formatting).

If it says "no proofing" or "do not check spelling and grammar" you need
to
modify the language setting. Select your entire document (Ctrl-A) and use
Tools Language to change the setting.

If this is happening in all of your new documents you'll need to change
the
setting of the Style in normal.dot or your document template. If this is
the
case, write back for more info.
http://word.mvps.org/FAQs/Customizat...alTemplate.htm
should
help.
--
Charles Kenyon

Word New User FAQ & Web Directory: http://addbalance.com/word

Intermediate User's Guide to Microsoft Word (supplemented version of
Microsoft's Legal Users' Guide) http://addbalance.com/usersguide

See also the MVP FAQ: http://word.mvps.org/FAQs/ which is awesome!
--------- --------- --------- --------- --------- ---------
This message is posted to a newsgroup. Please post replies
and questions to the newsgroup so that others can learn
from my ignorance and your wisdom.


"Lonnieberger" wrote in message
...
My spell checker feature in Word is not working and I'm a terrible
speller!
I get the phrase, "Text marked with do not check spelling or grammer
were
skipped"

How do I turn this off?

Thank you






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Do not check spelling or grammer" patti New Users 4 December 4th 05 05:38 PM
Word applies direct format on File open Uriel Microsoft Word Help 16 November 27th 05 08:22 PM
Creating dynamic cross reference links in a Word document torajudo Microsoft Word Help 4 October 25th 05 03:51 PM
spelling a grammer check problem abcd Microsoft Word Help 4 July 7th 05 06:51 PM
Text is marked to not spell check. Maryse Microsoft Word Help 2 December 25th 04 01:08 AM


All times are GMT +1. The time now is 11:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.