A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Can I get rid of a typing lag in Word?



 
 
Thread Tools Display Modes
  #1  
Old March 16th 06, 10:20 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Can I get rid of a typing lag in Word?

When typing in MS Word, the characters will sometimes lag - I'll type two or
three letters that do not appear on the screen, and then the computer catches
up to me and everything is there. Has anyone else encountered this and how
do you get rid of it?
Ads
  #2  
Old March 17th 06, 03:21 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Can I get rid of a typing lag in Word?

Kevin wrote:
When typing in MS Word, the characters will sometimes lag - I'll type two or
three letters that do not appear on the screen, and then the computer catches
up to me and everything is there. Has anyone else encountered this and how
do you get rid of it?


Switch to Normal view and see if you get the lag again. For many stages
in document creation, this is a lot faster, and you'd only want to work
in Print Layout or Print Prewview when you are doing pagination.

Greetings
Robert
--
/"\ ASCII Ribbon Campaign | MS
\ / | MVP
X Against HTML | for
/ \ in e-mail & news | Word
  #3  
Old March 17th 06, 10:35 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Can I get rid of a typing lag in Word?

Thanks for the suggestion. I tried it, but the lag continues. It is more
pronounced typing a document in Word than a letter in Outlook Express. I've
wondered if there are features of Word that I can turn off and speed it up
some?

Kevin

"Robert M. Franz (RMF)" wrote:

Kevin wrote:
When typing in MS Word, the characters will sometimes lag - I'll type two or
three letters that do not appear on the screen, and then the computer catches
up to me and everything is there. Has anyone else encountered this and how
do you get rid of it?


Switch to Normal view and see if you get the lag again. For many stages
in document creation, this is a lot faster, and you'd only want to work
in Print Layout or Print Prewview when you are doing pagination.

Greetings
Robert
--
/"\ ASCII Ribbon Campaign | MS
\ / | MVP
X Against HTML | for
/ \ in e-mail & news | Word

  #4  
Old March 18th 06, 03:21 AM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Can I get rid of a typing lag in Word?

Hi Kevin:

The reason Robert suggested that you work in Normal View is that this view
turns off all of the features that suck power. That's its purpose: to allow
you to work properly in a complex document without the pauses.

Now: It may not be "Word" that's the cause of this problem. Word is
waiting for the operating system to come back to it to update the display.
If the operating system is busy, you will get a wait.

There are various other things that can be happening on your machine that
will cause the operating system to be "busy" :-) Likely suspects are
watching DVDs, recording television, playing music, downloading music...
Anything that deals with large files (Audio, Video...) and won't wait
(playing, recording...)

You can try making sure that Word is the only application running. That
will pretty much guarantee to eliminate the pauses :-) Make sure you have
ToolsOptionsSave... "Allow background saves" switched ON. That will help
ensure you do not "see" the pauses, if they are being caused by Autosave.
Make sure "Allow Fast Saves" is OFF, otherwise your saves will be slow
(don't ask...). Make sure "Always make backup" is ON (speeds saves by
meaning there's less to save...)

Look up "Tracked Changes" in the Help, and go through the steps to remove
them: they dramatically slow down a document.

But really, I think you might find that the main cause of your problem is
that you do not have enough memory in your PC. Word is the most powerful
word-processor in the world. That means it puts a very high load on the
computer: you get nothing for nothing in this world :-)

For small simple documents (typing letters...) 256 MB of memory is probably
sufficient if you don't want to do much else at the time. For larger
documents, or if you want your email and instant messaging and calendar and
internet browser all running at the same time, you need 512 MB in a Windows
XP SP 2 box for happy life.

For large documents, or if you wish to use a graphics program as well as
everything else, you need 1GB of memory. If you insist on recording video
while working, you need 2GB of memory.

I do commercial work in Word that involves very large documents and heavy
graphics. I use 4 GB of memory in a PC with two CPUs... And I still get
pauses because I am often running beta software in Virtual PCs :-)

Hope this helps

On 18/3/06 9:35 AM, in article
, "Kevin"
wrote:

Thanks for the suggestion. I tried it, but the lag continues. It is more
pronounced typing a document in Word than a letter in Outlook Express. I've
wondered if there are features of Word that I can turn off and speed it up
some?

Kevin

"Robert M. Franz (RMF)" wrote:

Kevin wrote:
When typing in MS Word, the characters will sometimes lag - I'll type two or
three letters that do not appear on the screen, and then the computer
catches
up to me and everything is there. Has anyone else encountered this and how
do you get rid of it?


Switch to Normal view and see if you get the lag again. For many stages
in document creation, this is a lot faster, and you'd only want to work
in Print Layout or Print Prewview when you are doing pagination.

Greetings
Robert
--
/"\ ASCII Ribbon Campaign | MS
\ / | MVP
X Against HTML | for
/ \ in e-mail & news | Word


--

Please reply to the newsgroup to maintain the thread. Please do not email
me unless I ask you to.

John McGhie
Microsoft MVP, Word and Word for Macintosh. Consultant Technical Writer
Sydney, Australia +61 (0) 4 1209 1410

  #5  
Old March 18th 06, 03:04 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Can I get rid of a typing lag in Word?

Hi,

Thanks. I tried your suggestions but the lag continues. I'm using a
Hewlett-Packard Comqaq nx 6110 notebook with 1.6 GHz Centrino processor, XP
Professional OS, 512 MB RAM and 83% of the 40 Gig HD is free. MS Word is
usually the only window open when I'm using it.

The lag is almost non-existent in Outlook Express.

HP referred me to their BIOS patch and a 19.6 MB performance enhancing
patch. I downloaded those and the lag disappeared for 48 hours, then
returned.

I'm wondering if there's some software compatibility issues somewhere, but I
imagine hunting that down is next to impossible.

Thanks, all.
Kevin

"John McGhie [MVP - Word and Word Macinto" wrote:

Hi Kevin:

The reason Robert suggested that you work in Normal View is that this view
turns off all of the features that suck power. That's its purpose: to allow
you to work properly in a complex document without the pauses.

Now: It may not be "Word" that's the cause of this problem. Word is
waiting for the operating system to come back to it to update the display.
If the operating system is busy, you will get a wait.

There are various other things that can be happening on your machine that
will cause the operating system to be "busy" :-) Likely suspects are
watching DVDs, recording television, playing music, downloading music...
Anything that deals with large files (Audio, Video...) and won't wait
(playing, recording...)

You can try making sure that Word is the only application running. That
will pretty much guarantee to eliminate the pauses :-) Make sure you have
ToolsOptionsSave... "Allow background saves" switched ON. That will help
ensure you do not "see" the pauses, if they are being caused by Autosave.
Make sure "Allow Fast Saves" is OFF, otherwise your saves will be slow
(don't ask...). Make sure "Always make backup" is ON (speeds saves by
meaning there's less to save...)

Look up "Tracked Changes" in the Help, and go through the steps to remove
them: they dramatically slow down a document.

But really, I think you might find that the main cause of your problem is
that you do not have enough memory in your PC. Word is the most powerful
word-processor in the world. That means it puts a very high load on the
computer: you get nothing for nothing in this world :-)

For small simple documents (typing letters...) 256 MB of memory is probably
sufficient if you don't want to do much else at the time. For larger
documents, or if you want your email and instant messaging and calendar and
internet browser all running at the same time, you need 512 MB in a Windows
XP SP 2 box for happy life.

For large documents, or if you wish to use a graphics program as well as
everything else, you need 1GB of memory. If you insist on recording video
while working, you need 2GB of memory.

I do commercial work in Word that involves very large documents and heavy
graphics. I use 4 GB of memory in a PC with two CPUs... And I still get
pauses because I am often running beta software in Virtual PCs :-)

Hope this helps

On 18/3/06 9:35 AM, in article
, "Kevin"
wrote:

Thanks for the suggestion. I tried it, but the lag continues. It is more
pronounced typing a document in Word than a letter in Outlook Express. I've
wondered if there are features of Word that I can turn off and speed it up
some?

Kevin

"Robert M. Franz (RMF)" wrote:

Kevin wrote:
When typing in MS Word, the characters will sometimes lag - I'll type two or
three letters that do not appear on the screen, and then the computer
catches
up to me and everything is there. Has anyone else encountered this and how
do you get rid of it?

Switch to Normal view and see if you get the lag again. For many stages
in document creation, this is a lot faster, and you'd only want to work
in Print Layout or Print Prewview when you are doing pagination.

Greetings
Robert
--
/"\ ASCII Ribbon Campaign | MS
\ / | MVP
X Against HTML | for
/ \ in e-mail & news | Word


--

Please reply to the newsgroup to maintain the thread. Please do not email
me unless I ask you to.

John McGhie
Microsoft MVP, Word and Word for Macintosh. Consultant Technical Writer
Sydney, Australia +61 (0) 4 1209 1410


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hard space between words. Sandy L Microsoft Word Help 7 May 5th 06 08:25 PM
Does Word have a QuickCorrect/Quick Word option like WordPerfect? CW New Users 2 December 20th 05 05:54 PM
In Word, how do I surpress headers and footers on page 2 Bill Microsoft Word Help 1 December 15th 05 06:13 PM
Envelope Address GR New Users 5 April 24th 05 09:48 PM
In Word, how can I see all files (*.*) in "save as"? citizen53 New Users 8 April 4th 05 04:56 PM


All times are GMT +1. The time now is 05:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.