A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How do you get rid of paragraph symbols in a word document?



 
 
Thread Tools Display Modes
  #1  
Old July 5th 06, 04:40 PM posted to microsoft.public.word.docmanagement
ksexyman
external usenet poster
 
Posts: 1
Default How do you get rid of paragraph symbols in a word document?

I don't know what buttons I pushed to make this happen, but now whenever I
press the return button in a word document the "paragraph symbol" shows up.
Also, instead of spaces between words, a dash appears. How do I get rid of
this and get back to what I call normal format? Please Help!

Ads
  #2  
Old July 5th 06, 05:14 PM posted to microsoft.public.word.docmanagement
Carol
external usenet poster
 
Posts: 408
Default How do you get rid of paragraph symbols in a word document?

What you're referring to are non-printing characters. Just click the pilcrow
(paragraph symbol) on your toolbar. Go to Tools|Options|View and deselect
the options under Formatting marks.
--
Carol A. Bratt, MCP



"ksexyman" wrote:

I don't know what buttons I pushed to make this happen, but now whenever I
press the return button in a word document the "paragraph symbol" shows up.
Also, instead of spaces between words, a dash appears. How do I get rid of
this and get back to what I call normal format? Please Help!

  #3  
Old July 5th 06, 05:17 PM posted to microsoft.public.word.docmanagement
Jay Freedman
external usenet poster
 
Posts: 9,855
Default How do you get rid of paragraph symbols in a word document?

Click the button on the toolbar. (That's why it has that symbol, the same
as the paragraph mark...) See
http://word.mvps.org/FAQs/Formatting/NonPrintChars.htm.

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.


ksexyman wrote:
I don't know what buttons I pushed to make this happen, but now
whenever I press the return button in a word document the "paragraph
symbol" shows up. Also, instead of spaces between words, a dash
appears. How do I get rid of this and get back to what I call normal
format? Please Help!



  #4  
Old June 11th 09, 11:20 PM posted to microsoft.public.word.docmanagement
YStress
external usenet poster
 
Posts: 1
Default How do you get rid of paragraph symbols in a word document?

Merely clicking the 'paragraph mark' does not always deselect this feature.
There are times you may need to go into Tools/Options/Formatting Marks &
deselect the check box next to paragraph.

Careful not to assume Jay Freedman

Shari



"Jay Freedman" wrote:

Click the ¶ button on the toolbar. (That's why it has that symbol, the same
as the paragraph mark...) See
http://word.mvps.org/FAQs/Formatting/NonPrintChars.htm.

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.


ksexyman wrote:
I don't know what buttons I pushed to make this happen, but now
whenever I press the return button in a word document the "paragraph
symbol" shows up. Also, instead of spaces between words, a dash
appears. How do I get rid of this and get back to what I call normal
format? Please Help!




  #5  
Old October 10th 09, 10:07 PM posted to microsoft.public.word.docmanagement
Thanks Carol, you have restoredmy sanity
external usenet poster
 
Posts: 1
Default How do you get rid of paragraph symbols in a word document?



"Carol" wrote:

What you're referring to are non-printing characters. Just click the pilcrow
(paragraph symbol) on your toolbar. Go to Tools|Options|View and deselect
the options under Formatting marks.
--
Carol A. Bratt, MCP



"ksexyman" wrote:

I don't know what buttons I pushed to make this happen, but now whenever I
press the return button in a word document the "paragraph symbol" shows up.
Also, instead of spaces between words, a dash appears. How do I get rid of
this and get back to what I call normal format? Please Help!

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why dont MS just f**king re-write Word from scratch? Its dogsh*t Word Hater Microsoft Word Help 32 November 4th 13 10:19 PM
Word should catalog misspelled words to study. rndthought Microsoft Word Help 38 January 23rd 08 11:53 PM
Word & WordPerfect MrsMac Microsoft Word Help 5 June 10th 06 03:14 AM
hard space between words. Sandy L Microsoft Word Help 7 May 5th 06 08:25 PM
Reveal codes in a word document FUN101 Microsoft Word Help 3 April 25th 06 09:03 PM


All times are GMT +1. The time now is 02:12 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.