A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Formatting Long Documents
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document



 
 
Thread Tools Display Modes
  #1  
Old September 16th 06, 01:41 AM posted to microsoft.public.word.formatting.longdocs
john gibb
external usenet poster
 
Posts: 2
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

Hi,

I need to Spell/Grammar check documents that may have sections in which:

Tools-Language-Set Language-Do not check spelling or grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of the
document, not on the entire doc at once. (I am having to select individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it WILL check
spelling and grammar

?

thanks,

-john


Ads
  #2  
Old September 16th 06, 03:57 AM posted to microsoft.public.word.formatting.longdocs
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in which:

Tools-Language-Set Language-Do not check spelling or grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of the
document, not on the entire doc at once. (I am having to select individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it WILL check
spelling and grammar

?

thanks,

-john



  #3  
Old September 19th 06, 08:30 AM posted to microsoft.public.word.formatting.longdocs
Stefan Blom
external usenet poster
 
Posts: 8,430
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

But note that if the selection includes text with the setting on as
well as text with the setting turned off, the check mark will be grey.
This means that the first click activates the setting, and a second
click is required to turn it off for all text.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in

which:

Tools-Language-Set Language-Do not check spelling or

grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of

the
document, not on the entire doc at once. (I am having to select

individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it

WILL check
spelling and grammar

?

thanks,

-john








  #4  
Old September 25th 06, 02:45 PM posted to microsoft.public.word.formatting.longdocs
john gibb
external usenet poster
 
Posts: 2
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

Hi Stefan and Suzanne,

Thanks for looking at this problem.

Stefan, yes, the check mark is usually grey and I have to click it twice in
order to attempt to disable the checking.

In fact, I would say that it is this checkbox which is broken. Because, even
if I leave it unchecked, thereby asking for it to perform the checking, and
then click OK to leave the dialog, when I reenter the dialog, the checkbox
has gone back to being greyed.



Any other thoughts?

FWIW I am using Word 2003 (11.6568.6568) SP2.

thanks,

-john





"Stefan Blom" wrote in message
...
But note that if the selection includes text with the setting on as
well as text with the setting turned off, the check mark will be grey.
This means that the first click activates the setting, and a second
click is required to turn it off for all text.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in

which:

Tools-Language-Set Language-Do not check spelling or

grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of

the
document, not on the entire doc at once. (I am having to select

individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it

WILL check
spelling and grammar

?

thanks,

-john










  #5  
Old September 25th 06, 05:36 PM posted to microsoft.public.word.formatting.longdocs
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

A grey check means that the selected text has mixed formatting. Are you sure
you're selecting all the text in the document before clearing the check box?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi Stefan and Suzanne,

Thanks for looking at this problem.

Stefan, yes, the check mark is usually grey and I have to click it twice

in
order to attempt to disable the checking.

In fact, I would say that it is this checkbox which is broken. Because,

even
if I leave it unchecked, thereby asking for it to perform the checking,

and
then click OK to leave the dialog, when I reenter the dialog, the checkbox
has gone back to being greyed.



Any other thoughts?

FWIW I am using Word 2003 (11.6568.6568) SP2.

thanks,

-john





"Stefan Blom" wrote in message
...
But note that if the selection includes text with the setting on as
well as text with the setting turned off, the check mark will be grey.
This means that the first click activates the setting, and a second
click is required to turn it off for all text.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in

which:

Tools-Language-Set Language-Do not check spelling or

grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of

the
document, not on the entire doc at once. (I am having to select

individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it

WILL check
spelling and grammar

?

thanks,

-john











  #6  
Old November 21st 10, 09:46 PM
Roger Over Roger Over is offline
Junior Member
 
First recorded activity by WordBanter: Nov 2010
Posts: 1
Default

I've seen this behaviour on many documents in the past. In Word 2010 the problem persists:

1. Select all text in the document using Ctrl-a
2. Review - Language - Set proofing language
3. Uncheck the "Do not check spelling or grammar" check box
4. Press OK.
5. Repeat steps 1-2 and observe that the check box is still gray.

Does anyone have a foolproof solution to this issue? I still don't know if any of the document is disabled for spell checking -- I hope not.

Quote:
Originally Posted by Suzanne S. Barnhill View Post
A grey check means that the selected text has mixed formatting. Are you sure
you're selecting all the text in the document before clearing the check box?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
  #7  
Old January 18th 17, 07:33 AM posted to microsoft.public.word.formatting.longdocs
[email protected]
external usenet poster
 
Posts: 8
Default 'Tools-Language-Set Language-Do not check spelling or grammar'does not work on the entire document

http://tutorialway.com/check-spellin...icrosoft-word/
  #8  
Old December 15th 17, 09:40 PM
arasa arasa is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2017
Posts: 1
Default

Ive been struggling with this issue for like 19 semanas, i mean, since i started my documment,just wanted to say thank you, this was really helpful
  #9  
Old December 27th 17, 05:38 PM
afjt afjt is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2017
Posts: 1
Default

Quote:
Originally Posted by arasa View Post
Ive been struggling with this issue for like 19 semanas, i mean, since i started my documment,just wanted to say thank you, this was really helpful
I know, been having the same issue, tried to look it up online but it all seem like a trabalenguas to me
  #10  
Old January 8th 18, 07:29 AM
tuulikki tuulikki is offline
Junior Member
 
First recorded activity by WordBanter: Jan 2018
Posts: 2
Default

Quote:
Originally Posted by john gibb View Post
Hi Stefan and Suzanne,

Thanks for looking at this problem.

Stefan, yes, the check mark is usually grey and I have to click it twice in
order to attempt to disable the checking.

In fact, I would say that it is this checkbox which is broken. Because, even
if I leave it unchecked, thereby asking for it to perform the checking, and
then click OK to leave the dialog, when I reenter the dialog, the checkbox
has gone back to being greyed.



Any other thoughts?

FWIW I am using Word 2003 (11.6568.6568) SP2.

thanks,

-john





"Stefan Blom" wrote in message
...
But note that if the selection includes text with the setting on as
well as text with the setting turned off, the check mark will be grey.
This means that the first click activates the setting, and a second
click is required to turn it off for all text.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site:
http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net....
bullet force
Hi,

I need to Spell/Grammar check documents that may have sections in

which:

Tools-Language-Set Language-Do not check spelling or

grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of

the
document, not on the entire doc at once. (I am having to select

individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it

WILL check
spelling and grammar

?

thanks,

-john







A grey check identifies that the selected text has mixed formatting
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still cannot disable "Do not check spelling and grammar" kyla New Users 7 July 19th 08 09:51 PM
Making Spell Check Work on a protected document Jacob_F_Roecker Microsoft Word Help 3 June 8th 05 08:59 PM
my spelling and grammar check does not work? help im a student S.A. 's to wright?! Microsoft Word Help 1 May 18th 05 09:18 PM
Getting Spell Check Macro to work Tom Hyland Microsoft Word Help 8 January 14th 05 06:45 PM
Spell Check, on Word 2002; Other Languages June New Users 5 December 14th 04 02:31 PM


All times are GMT +1. The time now is 08:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.