A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Page Layout
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Word - Print view - how to remove border 'L' showing each corner?



 
 
Thread Tools Display Modes
  #1  
Old October 13th 06, 03:33 PM posted to microsoft.public.word.pagelayout
James8181
external usenet poster
 
Posts: 1
Default Word - Print view - how to remove border 'L' showing each corner?

My Colleague has this problem with her 'print view'. We've all tried to
remove it!
I thought it was Tools/options/view/ object anchors & text boundaries, but
these are not ticked. Any ideas?
Ads
  #2  
Old October 13th 06, 05:58 PM posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,628
Default Word - Print view - how to remove border 'L' showing each corner?

See “Margin marks or crop marks appear on each corner of the page when you
open a document in Word 2002 or in Word 2003”
http://support.microsoft.com/?kbid=839371

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"James8181" wrote in message
...
My Colleague has this problem with her 'print view'. We've all tried to
remove it!
I thought it was Tools/options/view/ object anchors & text boundaries, but
these are not ticked. Any ideas?


  #3  
Old October 13th 06, 06:20 PM posted to microsoft.public.word.pagelayout
Luc
external usenet poster
 
Posts: 271
Default Word - Print view - how to remove border 'L' showing each corner?

James,
Probably an Asian language has been enabled. Go to Start - Programs -
Microsoft Office Tools - Microsoft Office XP Language Settings. Remove the
Asian language, start Word again.


--
Luc Sanders
(MVP - PowerPoint)
"James8181" schreef in bericht
...
My Colleague has this problem with her 'print view'. We've all tried to
remove it!
I thought it was Tools/options/view/ object anchors & text boundaries, but
these are not ticked. Any ideas?



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
take yet another lesson from wordperfect "reveal codes" wordperfect is superior Microsoft Word Help 5 May 11th 09 07:58 PM
Change paper size; Word changes to invalid margins OhioTech New Users 10 July 6th 06 02:00 PM
In Word, Print Layout view, graph paper is there - how 2 remove? 2tired2think Page Layout 1 June 12th 06 08:12 PM
looking for a non-macro way to force Print Layout as the default v Kevin Microsoft Word Help 7 February 16th 06 03:45 AM
WP merge file to Word sstires Tables 4 February 14th 06 06:26 PM


All times are GMT +1. The time now is 10:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.