A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How to get rid of margin markers



 
 
Thread Tools Display Modes
  #1  
Old October 27th 06, 09:21 AM posted to microsoft.public.word.docmanagement
Henrik
external usenet poster
 
Posts: 22
Default How to get rid of margin markers

I have somehow managed to switch on a marker which shows the margins on a
page when I'm in print layout view. The marker are two short lines connected
at 90 degrees, pointing towards the writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance
Ads
  #2  
Old October 27th 06, 09:31 AM posted to microsoft.public.word.docmanagement
Graham Mayor
external usenet poster
 
Posts: 19,312
Default How to get rid of margin markers

"Margin marks or crop marks appear on each corner of the page when you
open a document in Word 2002 or in Word 2003"
See http://support.microsoft.com/?kbid=839371

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Henrik wrote:
I have somehow managed to switch on a marker which shows the margins
on a page when I'm in print layout view. The marker are two short
lines connected at 90 degrees, pointing towards the writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance



  #3  
Old October 27th 06, 07:44 PM posted to microsoft.public.word.docmanagement
Henrik
external usenet poster
 
Posts: 22
Default How to get rid of margin markers

Graham

Thank you for answering but that didn't do it.

Perhaps it would be more obvious if I could post a screenshot. Is that doable?

"Graham Mayor" wrote:

"Margin marks or crop marks appear on each corner of the page when you
open a document in Word 2002 or in Word 2003"
See http://support.microsoft.com/?kbid=839371

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Henrik wrote:
I have somehow managed to switch on a marker which shows the margins
on a page when I'm in print layout view. The marker are two short
lines connected at 90 degrees, pointing towards the writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance




  #4  
Old October 27th 06, 09:09 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default How to get rid of margin markers

No, we know exactly what you're talking about, and it's the problem
described in the KB article cited. If the fix given in that article doesn't
work for you, then we can't help you, I'm afraid.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Henrik" wrote in message
...
Graham

Thank you for answering but that didn't do it.

Perhaps it would be more obvious if I could post a screenshot. Is that

doable?

"Graham Mayor" wrote:

"Margin marks or crop marks appear on each corner of the page when you
open a document in Word 2002 or in Word 2003"
See http://support.microsoft.com/?kbid=839371

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Henrik wrote:
I have somehow managed to switch on a marker which shows the margins
on a page when I'm in print layout view. The marker are two short
lines connected at 90 degrees, pointing towards the writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance





  #5  
Old October 28th 06, 06:26 AM posted to microsoft.public.word.docmanagement
Henrik
external usenet poster
 
Posts: 22
Default How to get rid of margin markers

Well, that was hardly the answer I was looking for. I'm not quite sure who
the "we" in your answer refers to but what was in the article didn't do it.

I don't have and never have had any of the Asian languages cited as a cause
turned on in my settings so the problem I've encountered is obviously
different.

There is thus another bug in the program.

Has anybody else had the same problem and also not been able to solve it
with what was described in that article?

"Suzanne S. Barnhill" wrote:

No, we know exactly what you're talking about, and it's the problem
described in the KB article cited. If the fix given in that article doesn't
work for you, then we can't help you, I'm afraid.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Henrik" wrote in message
...
Graham

Thank you for answering but that didn't do it.

Perhaps it would be more obvious if I could post a screenshot. Is that

doable?

"Graham Mayor" wrote:

"Margin marks or crop marks appear on each corner of the page when you
open a document in Word 2002 or in Word 2003"
See http://support.microsoft.com/?kbid=839371

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Henrik wrote:
I have somehow managed to switch on a marker which shows the margins
on a page when I'm in print layout view. The marker are two short
lines connected at 90 degrees, pointing towards the writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance





  #6  
Old October 28th 06, 06:52 AM posted to microsoft.public.word.docmanagement
Graham Mayor
external usenet poster
 
Posts: 19,312
Default How to get rid of margin markers

By 'we' Suzanne means the MVP community and other volunteers who answer
questions here. This is a well known bug. It is associated with Asian
languages and the only known fix is that described. Did you actually check
whether you had any Asian languages installed, as they can be installed
automatically if you access material that requires them?


--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Henrik wrote:
Well, that was hardly the answer I was looking for. I'm not quite
sure who the "we" in your answer refers to but what was in the
article didn't do it.

I don't have and never have had any of the Asian languages cited as a
cause turned on in my settings so the problem I've encountered is
obviously different.

There is thus another bug in the program.

Has anybody else had the same problem and also not been able to solve
it with what was described in that article?

"Suzanne S. Barnhill" wrote:

No, we know exactly what you're talking about, and it's the problem
described in the KB article cited. If the fix given in that article
doesn't work for you, then we can't help you, I'm afraid.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.

"Henrik" wrote in message
...
Graham

Thank you for answering but that didn't do it.

Perhaps it would be more obvious if I could post a screenshot. Is
that doable?

"Graham Mayor" wrote:

"Margin marks or crop marks appear on each corner of the page when
you open a document in Word 2002 or in Word 2003"
See http://support.microsoft.com/?kbid=839371

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Henrik wrote:
I have somehow managed to switch on a marker which shows the
margins on a page when I'm in print layout view. The marker are
two short lines connected at 90 degrees, pointing towards the
writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance



  #7  
Old October 28th 06, 07:25 AM posted to microsoft.public.word.docmanagement
Henrik
external usenet poster
 
Posts: 22
Default How to get rid of margin markers

I've looked in Microsoft Office 2003 Language Settings and I only have
English (US), English (UK); Danish, German and French installed. I've had
that for a long while before this bug manifested itself. I tried to deinstall
everything except English (US) but the markers remained.

I'm not sure were else to look. I looked in Control Panel Regional and
Lanuage Options as well. Under the Languages tab,'Install Files for East
Asian Languages' is not selected, and under the Advanced tab, no East Asian
languages are selected under 'Code Page Conversion Tables' (but other
languages with particular characters -- e.g. Arabic, Russian -- are).

I suppose I could try to reinstall Word even though I'd rather not, as I'd
loose my customization. Do you think that would work?


"Graham Mayor" wrote:

By 'we' Suzanne means the MVP community and other volunteers who answer
questions here. This is a well known bug. It is associated with Asian
languages and the only known fix is that described. Did you actually check
whether you had any Asian languages installed, as they can be installed
automatically if you access material that requires them?


--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Henrik wrote:
Well, that was hardly the answer I was looking for. I'm not quite
sure who the "we" in your answer refers to but what was in the
article didn't do it.

I don't have and never have had any of the Asian languages cited as a
cause turned on in my settings so the problem I've encountered is
obviously different.

There is thus another bug in the program.

Has anybody else had the same problem and also not been able to solve
it with what was described in that article?

"Suzanne S. Barnhill" wrote:

No, we know exactly what you're talking about, and it's the problem
described in the KB article cited. If the fix given in that article
doesn't work for you, then we can't help you, I'm afraid.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.

"Henrik" wrote in message
...
Graham

Thank you for answering but that didn't do it.

Perhaps it would be more obvious if I could post a screenshot. Is
that doable?

"Graham Mayor" wrote:

"Margin marks or crop marks appear on each corner of the page when
you open a document in Word 2002 or in Word 2003"
See http://support.microsoft.com/?kbid=839371

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Henrik wrote:
I have somehow managed to switch on a marker which shows the
margins on a page when I'm in print layout view. The marker are
two short lines connected at 90 degrees, pointing towards the
writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance




  #8  
Old October 28th 06, 11:35 AM posted to microsoft.public.word.docmanagement
Graham Mayor
external usenet poster
 
Posts: 19,312
Default How to get rid of margin markers

I doubt that re-installing will achieve anything useful - see
http://www.gmayor.com/what_to_do_when_word_crashes.htm then
http://word.mvps.org/FAQs/AppErrors/...peningWord.htm for the more likely
troubleshooting issues.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




Henrik wrote:
I've looked in Microsoft Office 2003 Language Settings and I only have
English (US), English (UK); Danish, German and French installed. I've
had that for a long while before this bug manifested itself. I tried
to deinstall everything except English (US) but the markers remained.

I'm not sure were else to look. I looked in Control Panel Regional
and Lanuage Options as well. Under the Languages tab,'Install Files
for East Asian Languages' is not selected, and under the Advanced
tab, no East Asian languages are selected under 'Code Page Conversion
Tables' (but other languages with particular characters -- e.g.
Arabic, Russian -- are).

I suppose I could try to reinstall Word even though I'd rather not,
as I'd loose my customization. Do you think that would work?


"Graham Mayor" wrote:

By 'we' Suzanne means the MVP community and other volunteers who
answer questions here. This is a well known bug. It is associated
with Asian languages and the only known fix is that described. Did
you actually check whether you had any Asian languages installed, as
they can be installed automatically if you access material that
requires them?


--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Henrik wrote:
Well, that was hardly the answer I was looking for. I'm not quite
sure who the "we" in your answer refers to but what was in the
article didn't do it.

I don't have and never have had any of the Asian languages cited as
a cause turned on in my settings so the problem I've encountered is
obviously different.

There is thus another bug in the program.

Has anybody else had the same problem and also not been able to
solve it with what was described in that article?

"Suzanne S. Barnhill" wrote:

No, we know exactly what you're talking about, and it's the problem
described in the KB article cited. If the fix given in that article
doesn't work for you, then we can't help you, I'm afraid.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.

"Henrik" wrote in message
...
Graham

Thank you for answering but that didn't do it.

Perhaps it would be more obvious if I could post a screenshot. Is
that doable?

"Graham Mayor" wrote:

"Margin marks or crop marks appear on each corner of the page
when you open a document in Word 2002 or in Word 2003"
See http://support.microsoft.com/?kbid=839371

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Henrik wrote:
I have somehow managed to switch on a marker which shows the
margins on a page when I'm in print layout view. The marker are
two short lines connected at 90 degrees, pointing towards the
writing area.

How do I get rid of those?

I'm using Word 2003.

Thanks in advance



  #9  
Old October 29th 06, 10:03 AM posted to microsoft.public.word.docmanagement
Henrik
external usenet poster
 
Posts: 22
Default How to get rid of margin markers

I tried the approaches described here (deleting temp files, deleting registry
keys) but I still have the same issue. How frustrating...

"Graham Mayor" wrote:

I doubt that re-installing will achieve anything useful - see
http://www.gmayor.com/what_to_do_when_word_crashes.htm then
http://word.mvps.org/FAQs/AppErrors/...peningWord.htm for the more likely
troubleshooting issues.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove Right angle margin markers stev379 Page Layout 1 October 3rd 06 05:53 PM
Gray Margin Markers - but no language settings ucdbren Page Layout 1 August 4th 06 09:05 PM
Margin Markers SamDev Page Layout 3 June 8th 05 12:02 AM
Margin Markers Andibevan New Users 1 May 10th 05 01:58 PM
why do margin markers appear on new documents and in print previe. chitty01 Page Layout 1 March 1st 05 06:32 PM


All times are GMT +1. The time now is 12:13 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.