A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Spell check -- text marked skip spelling and grammar check



 
 
Thread Tools Display Modes
  #1  
Old April 13th 07, 06:32 PM posted to microsoft.public.word.docmanagement
David A.
external usenet poster
 
Posts: 1
Default Spell check -- text marked skip spelling and grammar check

I inherited a document and when I went to run spell check I get the message
that some text was skipped because it was marked, "Do not check spelling or
grammar". How do I turn this feature off so I can check the full document?
Ads
  #2  
Old April 13th 07, 07:05 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Spell check -- text marked skip spelling and grammar check

Ctrl+A to Select All, then go to Tools | Language | Set Language, select the
correct language, and clear the check box for "Do not check spelling and
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"David A." David wrote in message
...
I inherited a document and when I went to run spell check I get the

message
that some text was skipped because it was marked, "Do not check spelling

or
grammar". How do I turn this feature off so I can check the full

document?

  #3  
Old April 13th 07, 07:17 PM posted to microsoft.public.word.docmanagement
Jay Freedman
external usenet poster
 
Posts: 9,855
Default Spell check -- text marked skip spelling and grammar check

David A. wrote:
I inherited a document and when I went to run spell check I get the
message that some text was skipped because it was marked, "Do not
check spelling or grammar". How do I turn this feature off so I can
check the full document?


It's an attribute of specific parts of the text, just like italic or bold.

Select the entire document (Ctrl+A), then go to Tools Language Set
Language and clear the check box for "Do not check spelling or grammar". (If
the box initially contains a green square, that means some of the text has
it turned on and some has it turned off. You want the box to be empty.)

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.


  #4  
Old August 9th 08, 06:30 PM posted to microsoft.public.word.docmanagement
Sten
external usenet poster
 
Posts: 3
Default Spell check -- text marked skip spelling and grammar check

Hi Suzanne,

I have the same problem, but I have word 2007. Please help.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All, then go to Tools | Language | Set Language, select the
correct language, and clear the check box for "Do not check spelling and
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"David A." David wrote in message
...
I inherited a document and when I went to run spell check I get the

message
that some text was skipped because it was marked, "Do not check spelling

or
grammar". How do I turn this feature off so I can check the full

document?


  #5  
Old August 9th 08, 07:49 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Spell check -- text marked skip spelling and grammar check

See http://sbarnhill.mvps.org/WordFAQs/M...m#WordsSkipped

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

I have the same problem, but I have word 2007. Please help.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All, then go to Tools | Language | Set Language, select
the
correct language, and clear the check box for "Do not check spelling and
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup
so
all may benefit.

"David A." David wrote in message
...
I inherited a document and when I went to run spell check I get the

message
that some text was skipped because it was marked, "Do not check
spelling

or
grammar". How do I turn this feature off so I can check the full

document?





  #6  
Old August 9th 08, 08:15 PM posted to microsoft.public.word.docmanagement
Sten
external usenet poster
 
Posts: 3
Default Spell check -- text marked skip spelling and grammar check

Hi Suzanne,

This did not help. I think it is with the styles.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

See http://sbarnhill.mvps.org/WordFAQs/M...m#WordsSkipped

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

I have the same problem, but I have word 2007. Please help.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All, then go to Tools | Language | Set Language, select
the
correct language, and clear the check box for "Do not check spelling and
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup
so
all may benefit.

"David A." David wrote in message
...
I inherited a document and when I went to run spell check I get the
message
that some text was skipped because it was marked, "Do not check
spelling
or
grammar". How do I turn this feature off so I can check the full
document?






  #7  
Old August 9th 08, 08:24 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Spell check -- text marked skip spelling and grammar check

Even if the styles are formatted as "Do not check," changing this in the
Language dialog should permit spell checking (provided the spelling checker
is properly installed).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

This did not help. I think it is with the styles.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

See http://sbarnhill.mvps.org/WordFAQs/M...m#WordsSkipped

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

I have the same problem, but I have word 2007. Please help.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All, then go to Tools | Language | Set Language,
select
the
correct language, and clear the check box for "Do not check spelling
and
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup
so
all may benefit.

"David A." David wrote in message
...
I inherited a document and when I went to run spell check I get the
message
that some text was skipped because it was marked, "Do not check
spelling
or
grammar". How do I turn this feature off so I can check the full
document?









  #8  
Old August 9th 08, 10:58 PM posted to microsoft.public.word.docmanagement
Sten
external usenet poster
 
Posts: 3
Default Spell check -- text marked skip spelling and grammar check

I don't konw but I modified style and now, it works. I am not getting what
do you mean by language dialog box. can you guide me?

Thanks,

"Suzanne S. Barnhill" wrote:

Even if the styles are formatted as "Do not check," changing this in the
Language dialog should permit spell checking (provided the spelling checker
is properly installed).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

This did not help. I think it is with the styles.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

See http://sbarnhill.mvps.org/WordFAQs/M...m#WordsSkipped

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

I have the same problem, but I have word 2007. Please help.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All, then go to Tools | Language | Set Language,
select
the
correct language, and clear the check box for "Do not check spelling
and
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup
so
all may benefit.

"David A." David wrote in message
...
I inherited a document and when I went to run spell check I get the
message
that some text was skipped because it was marked, "Do not check
spelling
or
grammar". How do I turn this feature off so I can check the full
document?










  #9  
Old August 9th 08, 11:47 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Spell check -- text marked skip spelling and grammar check

If you had referred to the article I referenced, you would have been guided
to the Language dialog: Review | Proofing | Set Language.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
I don't konw but I modified style and now, it works. I am not getting what
do you mean by language dialog box. can you guide me?

Thanks,

"Suzanne S. Barnhill" wrote:

Even if the styles are formatted as "Do not check," changing this in the
Language dialog should permit spell checking (provided the spelling
checker
is properly installed).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

This did not help. I think it is with the styles.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

See
http://sbarnhill.mvps.org/WordFAQs/M...m#WordsSkipped

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Sten" wrote in message
...
Hi Suzanne,

I have the same problem, but I have word 2007. Please help.

Thanks,
Sten

"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All, then go to Tools | Language | Set Language,
select
the
correct language, and clear the check box for "Do not check
spelling
and
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup
so
all may benefit.

"David A." David wrote in message
...
I inherited a document and when I went to run spell check I get
the
message
that some text was skipped because it was marked, "Do not check
spelling
or
grammar". How do I turn this feature off so I can check the full
document?












 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
undo "skip text during a spelling and grammar check"? ncstockmeyer Microsoft Word Help 9 August 19th 09 09:11 PM
Sections marked do not check spelling and grammar were skipped erik_gregory Microsoft Word Help 1 July 15th 06 01:01 AM
Setting Text marked with "Do not check spelling or grammar". MatthewTap Microsoft Word Help 3 January 17th 06 06:50 PM
How to find text marked do not check spelling grammar was skipped kristinwinter Microsoft Word Help 2 September 20th 05 10:23 PM
How to change spelling or grammar errors without using spell check Gabriele Microsoft Word Help 1 January 6th 05 10:25 PM


All times are GMT +1. The time now is 08:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.