A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How do I stop text from writing over other text in word?



 
 
Thread Tools Display Modes
  #1  
Old February 7th 05, 09:23 PM
ngarvi01
external usenet poster
 
Posts: n/a
Default How do I stop text from writing over other text in word?

I am typing my term paper. Everytime I go back to edit, or change a word, the
new text I type writes over the old text I already had written. This is very
bad, because I cannot change anything, without having to write the whol
sentence, or paragraph, over. There must be a setting somewhere I can change.
Can anyone help me? Thank you! Nicole
Ads
  #2  
Old February 7th 05, 09:26 PM
garfield-n-odie
external usenet poster
 
Posts: n/a
Default

Press the Insert key once.

ngarvi01 wrote:

I am typing my term paper. Everytime I go back to edit, or change a word, the
new text I type writes over the old text I already had written. This is very
bad, because I cannot change anything, without having to write the whol
sentence, or paragraph, over. There must be a setting somewhere I can change.
Can anyone help me? Thank you! Nicole


  #3  
Old February 7th 05, 09:30 PM
Jay Freedman
external usenet poster
 
Posts: n/a
Default

ngarvi01 wrote:
I am typing my term paper. Everytime I go back to edit, or change a
word, the new text I type writes over the old text I already had
written. This is very bad, because I cannot change anything, without
having to write the whol sentence, or paragraph, over. There must be
a setting somewhere I can change. Can anyone help me? Thank you!
Nicole


Do ONE of the following:
- Press the Insert key.
- Double-click the letters OVR on the status bar.
- In Tools Options Edit, uncheck "Overtype mode".

They are all equivalent.

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org


  #4  
Old February 7th 05, 09:31 PM
Treesy
external usenet poster
 
Posts: n/a
Default

Click your Insert button.

"ngarvi01" wrote:

I am typing my term paper. Everytime I go back to edit, or change a word, the
new text I type writes over the old text I already had written. This is very
bad, because I cannot change anything, without having to write the whol
sentence, or paragraph, over. There must be a setting somewhere I can change.
Can anyone help me? Thank you! Nicole

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boiletplates from Word Perfect linda Microsoft Word Help 1 January 28th 05 05:37 PM
Converted document from WordPerfect. New footnotes are not being. C Lowman Microsoft Word Help 1 January 26th 05 10:19 PM
How do I create & merge specific data base & master documents? maggiev New Users 2 January 12th 05 11:30 PM
Excel worksheet in Word linked text boxes Eduardo Oliveira Page Layout 0 January 5th 05 11:23 PM
Outline Renee Hendershott Page Layout 2 December 25th 04 02:49 PM


All times are GMT +1. The time now is 01:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.