A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How can I stop default language changing automatically



 
 
Thread Tools Display Modes
  #1  
Old June 11th 07, 07:31 PM posted to microsoft.public.word.docmanagement
Comunican
external usenet poster
 
Posts: 5
Default How can I stop default language changing automatically

I have Windows Vista running with English UK set as my default language under
Microsoft Office Language Settings and Spanish as my secondary language.
I have set my default language and Word template both to UK English and yet
when i start typing, the default language changes to Spanish... does anyone
known how I can stop this happening please?
Many thanks
Ads
  #2  
Old June 11th 07, 08:47 PM posted to microsoft.public.word.docmanagement
Cindy M.
external usenet poster
 
Posts: 2,416
Default How can I stop default language changing automatically

Hi =?Utf-8?B?Q29tdW5pY2Fu?=,

I have Windows Vista running with English UK set as my default language under
Microsoft Office Language Settings and Spanish as my secondary language.
I have set my default language and Word template both to UK English and yet
when i start typing, the default language changes to Spanish... does anyone
known how I can stop this happening please?

Which version of Office is involved?

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :-)

  #3  
Old June 11th 07, 10:01 PM posted to microsoft.public.word.docmanagement
Comunican
external usenet poster
 
Posts: 5
Default How can I stop default language changing automatically

Hi Cindy
Thank you for your reply - it's Microsoft Office 2003.
Regard

"Cindy M." wrote:

Hi =?Utf-8?B?Q29tdW5pY2Fu?=,

I have Windows Vista running with English UK set as my default language under
Microsoft Office Language Settings and Spanish as my secondary language.
I have set my default language and Word template both to UK English and yet
when i start typing, the default language changes to Spanish... does anyone
known how I can stop this happening please?

Which version of Office is involved?

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :-)


  #4  
Old June 12th 07, 07:01 PM posted to microsoft.public.word.docmanagement
Cindy M.
external usenet poster
 
Posts: 2,416
Default How can I stop default language changing automatically

Hi =?Utf-8?B?Q29tdW5pY2Fu?=,

Word 2003
I have Windows Vista running with English UK set as my default language under
Microsoft Office Language Settings and Spanish as my secondary language.
I have set my default language and Word template both to UK English and yet
when i start typing, the default language changes to Spanish... does anyone
known how I can stop this happening please?

In Tools/Language/Set language look at the "Detect language automatically"
setting. Is it on? If yes, turn it off and see if that helps.

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :-)

  #5  
Old June 13th 07, 11:41 AM posted to microsoft.public.word.docmanagement
Comunican
external usenet poster
 
Posts: 5
Default How can I stop default language changing automatically

Hello again, Cindy - no, I'm afraid that doesn't work - I have had that
setting off for some tim e. I guess I'll just have to live with it as part of
the consequence of being an Englishman using a PC bought in Spain!
Thanks again for your help...

"Cindy M." wrote:

Hi =?Utf-8?B?Q29tdW5pY2Fu?=,

Word 2003
I have Windows Vista running with English UK set as my default language under
Microsoft Office Language Settings and Spanish as my secondary language.
I have set my default language and Word template both to UK English and yet
when i start typing, the default language changes to Spanish... does anyone
known how I can stop this happening please?

In Tools/Language/Set language look at the "Detect language automatically"
setting. Is it on? If yes, turn it off and see if that helps.

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :-)


  #6  
Old June 13th 07, 12:05 PM posted to microsoft.public.word.docmanagement
Stefan Blom
external usenet poster
 
Posts: 8,430
Default How can I stop default language changing automatically

See:

Get control of language formatting in Word
http://homepage.swissonline.ch/cindymeister/LangFmt.htm

Pay special attention to the final section on fixes for existing
documents.

--
Stefan Blom
Microsoft Word MVP


"Comunican" wrote in message
...
Hello again, Cindy - no, I'm afraid that doesn't work - I have had

that
setting off for some tim e. I guess I'll just have to live with it as

part of
the consequence of being an Englishman using a PC bought in Spain!
Thanks again for your help...

"Cindy M." wrote:

Hi =?Utf-8?B?Q29tdW5pY2Fu?=,

Word 2003
I have Windows Vista running with English UK set as my default

language under
Microsoft Office Language Settings and Spanish as my secondary

language.
I have set my default language and Word template both to UK

English and yet
when i start typing, the default language changes to Spanish...

does anyone
known how I can stop this happening please?

In Tools/Language/Set language look at the "Detect language

automatically"
setting. Is it on? If yes, turn it off and see if that helps.

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17

2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow

question or reply
in the newsgroup and not by e-mail :-)






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why does my default language keep changing back to English (us)? mad dogs and englishmen Microsoft Word Help 4 October 3rd 07 08:18 AM
Changing the default dictionary language Catt Microsoft Word Help 2 January 9th 07 01:52 PM
Changing default language across multiple documents paddy Microsoft Word Help 1 January 27th 06 05:05 PM
Stop language changing Jan Kronsell New Users 2 December 31st 05 10:11 AM
how stop office changing language settings from UK to US office manages to annoy me Microsoft Word Help 1 April 29th 05 09:59 AM


All times are GMT +1. The time now is 12:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.