A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How do I stop Word putting big spaces between lines?



 
 
Thread Tools Display Modes
  #1  
Old January 28th 08, 10:38 PM posted to microsoft.public.word.docmanagement
pjburton42
external usenet poster
 
Posts: 3
Default How do I stop Word putting big spaces between lines?

I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have set
single line spacing. How do I get proper single line spacing?
Ads
  #2  
Old January 28th 08, 11:29 PM posted to microsoft.public.word.docmanagement
grammatim[_2_]
external usenet poster
 
Posts: 2,751
Default How do I stop Word putting big spaces between lines?

On Jan 28, 4:38*pm, pjburton42
wrote:
I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc *Some lines have very large spaces between them. *I have set
single line spacing. *How do I get proper single line spacing?


Turn on your non-printing characters (click the paragraph mark in the
toolbar) and see if OmniPage didn't insert a bunch of empty paragraphs
between some lines.

Get rid of them with Find and Replace: Find ^p^p (two paragraph marks
in a row), Replace with ^p

There might also be empty spaces in those empty paragraphs -- you can
remove them by Find ^p (that is, type a space before ^p) and again
replace with ^p.

(It wouldn't hurt to first replace all multiple spaces with a single
space -- just Find two spaces and Replace with one space, and repeat
until it tell you it found 0 examples.)
  #3  
Old January 29th 08, 06:56 PM posted to microsoft.public.word.docmanagement
pjburton42
external usenet poster
 
Posts: 3
Default How do I stop Word putting big spaces between lines?

Thanks. There were some empty paragraphs, which I deleted, and also some
section breaks, which can be removed by putting the cursor before the break
and pressing 'delete'.
I also cleared some of the space by choosing 'clear formatting' from the
style menu.

"grammatim" wrote:

On Jan 28, 4:38 pm, pjburton42
wrote:
I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have set
single line spacing. How do I get proper single line spacing?


Turn on your non-printing characters (click the paragraph mark in the
toolbar) and see if OmniPage didn't insert a bunch of empty paragraphs
between some lines.

Get rid of them with Find and Replace: Find ^p^p (two paragraph marks
in a row), Replace with ^p

There might also be empty spaces in those empty paragraphs -- you can
remove them by Find ^p (that is, type a space before ^p) and again
replace with ^p.

(It wouldn't hurt to first replace all multiple spaces with a single
space -- just Find two spaces and Replace with one space, and repeat
until it tell you it found 0 examples.)

  #4  
Old August 20th 08, 06:30 PM posted to microsoft.public.word.docmanagement
ronaldnuma
external usenet poster
 
Posts: 3
Default How do I stop Word putting big spaces between lines?

I did the find and replace ^p^p with ^p which worked fine eliminating the
large gap between lines. However, as soon as I added another line of text,
the same gap reappeared. This happens each time I start a new MSWord
document. How do I eliminate this problem forever.

"grammatim" wrote:

On Jan 28, 4:38 pm, pjburton42
wrote:
I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have set
single line spacing. How do I get proper single line spacing?


Turn on your non-printing characters (click the paragraph mark in the
toolbar) and see if OmniPage didn't insert a bunch of empty paragraphs
between some lines.

Get rid of them with Find and Replace: Find ^p^p (two paragraph marks
in a row), Replace with ^p

There might also be empty spaces in those empty paragraphs -- you can
remove them by Find ^p (that is, type a space before ^p) and again
replace with ^p.

(It wouldn't hurt to first replace all multiple spaces with a single
space -- just Find two spaces and Replace with one space, and repeat
until it tell you it found 0 examples.)

  #5  
Old August 20th 08, 09:04 PM posted to microsoft.public.word.docmanagement
grammatim[_2_]
external usenet poster
 
Posts: 2,751
Default How do I stop Word putting big spaces between lines?

You might have a different problem from pjburton42.

Go to Format Paragraph and see if the Line Spacing is set to
something weird instead of a normal "double" or even "single" -- maybe
there's an "exactly" value that's very large. Also check that "Space
After" and "Space Before" are set to 0.

On Aug 20, 1:30*pm, ronaldnuma
wrote:
I did the find and replace ^p^p with ^p which worked fine eliminating the
large gap between lines. However, as soon as I added another line of text,
the same gap reappeared. This happens each time I start a new MSWord
document. How do I eliminate this problem forever.



"grammatim" wrote:
On Jan 28, 4:38 pm, pjburton42
wrote:
I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc *Some lines have very large spaces between them. *I have set
single line spacing. *How do I get proper single line spacing?


Turn on your non-printing characters (click the paragraph mark in the
toolbar) and see if OmniPage didn't insert a bunch of empty paragraphs
between some lines.


Get rid of them with Find and Replace: Find ^p^p (two paragraph marks
in a row), Replace with ^p


There might also be empty spaces in those empty paragraphs -- you can
remove them by Find *^p (that is, type a space before ^p) and again
replace with ^p.


(It wouldn't hurt to first replace all multiple spaces with a single
space -- just Find two spaces and Replace with one space, and repeat
until it tell you it found 0 examples.)-

  #6  
Old August 20th 08, 10:02 PM posted to microsoft.public.word.docmanagement
ronaldnuma
external usenet poster
 
Posts: 3
Default How do I stop Word putting big spaces between lines?

Thanks for the response. This seems to be a paragraph problem as simply
typing line to line, the second line is one space down as should it be.
Paragraph is set to: Indent = left 0, right 0; spacing = before 0pt, after
0pt; special = (none); line spacing = single. When view is normal, paragraph
spacing is one line as it should be. However, when view is print layout, a
great space appears between paragraphs with no editing symbol at all between
paragraph symbol. Something automatic in Word creats this gap in every new
document I create. Previously created documents open fine without this
paragraph spacing. What could it be?

"grammatim" wrote:

You might have a different problem from pjburton42.

Go to Format Paragraph and see if the Line Spacing is set to
something weird instead of a normal "double" or even "single" -- maybe
there's an "exactly" value that's very large. Also check that "Space
After" and "Space Before" are set to 0.

On Aug 20, 1:30 pm, ronaldnuma
wrote:
I did the find and replace ^p^p with ^p which worked fine eliminating the
large gap between lines. However, as soon as I added another line of text,
the same gap reappeared. This happens each time I start a new MSWord
document. How do I eliminate this problem forever.



"grammatim" wrote:
On Jan 28, 4:38 pm, pjburton42
wrote:
I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have set
single line spacing. How do I get proper single line spacing?


Turn on your non-printing characters (click the paragraph mark in the
toolbar) and see if OmniPage didn't insert a bunch of empty paragraphs
between some lines.


Get rid of them with Find and Replace: Find ^p^p (two paragraph marks
in a row), Replace with ^p


There might also be empty spaces in those empty paragraphs -- you can
remove them by Find ^p (that is, type a space before ^p) and again
replace with ^p.


(It wouldn't hurt to first replace all multiple spaces with a single
space -- just Find two spaces and Replace with one space, and repeat
until it tell you it found 0 examples.)-


  #7  
Old August 21st 08, 12:12 AM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default How do I stop Word putting big spaces between lines?

On the Layout tab of Page Setup, change the vertical alignment from
Justified to Top.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"ronaldnuma" wrote in message
...
Thanks for the response. This seems to be a paragraph problem as simply
typing line to line, the second line is one space down as should it be.
Paragraph is set to: Indent = left 0, right 0; spacing = before 0pt, after
0pt; special = (none); line spacing = single. When view is normal,
paragraph
spacing is one line as it should be. However, when view is print layout, a
great space appears between paragraphs with no editing symbol at all
between
paragraph symbol. Something automatic in Word creats this gap in every new
document I create. Previously created documents open fine without this
paragraph spacing. What could it be?

"grammatim" wrote:

You might have a different problem from pjburton42.

Go to Format Paragraph and see if the Line Spacing is set to
something weird instead of a normal "double" or even "single" -- maybe
there's an "exactly" value that's very large. Also check that "Space
After" and "Space Before" are set to 0.

On Aug 20, 1:30 pm, ronaldnuma
wrote:
I did the find and replace ^p^p with ^p which worked fine eliminating
the
large gap between lines. However, as soon as I added another line of
text,
the same gap reappeared. This happens each time I start a new MSWord
document. How do I eliminate this problem forever.



"grammatim" wrote:
On Jan 28, 4:38 pm, pjburton42
wrote:
I scanned a document using OmniPage Pro. and saved it as a
Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have
set
single line spacing. How do I get proper single line spacing?

Turn on your non-printing characters (click the paragraph mark in the
toolbar) and see if OmniPage didn't insert a bunch of empty
paragraphs
between some lines.

Get rid of them with Find and Replace: Find ^p^p (two paragraph marks
in a row), Replace with ^p

There might also be empty spaces in those empty paragraphs -- you can
remove them by Find ^p (that is, type a space before ^p) and again
replace with ^p.

(It wouldn't hurt to first replace all multiple spaces with a single
space -- just Find two spaces and Replace with one space, and repeat
until it tell you it found 0 examples.)-




  #8  
Old August 21st 08, 01:25 AM posted to microsoft.public.word.docmanagement
ronaldnuma
external usenet poster
 
Posts: 3
Default How do I stop Word putting big spaces between lines?

Thank you Suzanne, that worked.

"Suzanne S. Barnhill" wrote:

On the Layout tab of Page Setup, change the vertical alignment from
Justified to Top.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"ronaldnuma" wrote in message
...
Thanks for the response. This seems to be a paragraph problem as simply
typing line to line, the second line is one space down as should it be.
Paragraph is set to: Indent = left 0, right 0; spacing = before 0pt, after
0pt; special = (none); line spacing = single. When view is normal,
paragraph
spacing is one line as it should be. However, when view is print layout, a
great space appears between paragraphs with no editing symbol at all
between
paragraph symbol. Something automatic in Word creats this gap in every new
document I create. Previously created documents open fine without this
paragraph spacing. What could it be?

"grammatim" wrote:

You might have a different problem from pjburton42.

Go to Format Paragraph and see if the Line Spacing is set to
something weird instead of a normal "double" or even "single" -- maybe
there's an "exactly" value that's very large. Also check that "Space
After" and "Space Before" are set to 0.

On Aug 20, 1:30 pm, ronaldnuma
wrote:
I did the find and replace ^p^p with ^p which worked fine eliminating
the
large gap between lines. However, as soon as I added another line of
text,
the same gap reappeared. This happens each time I start a new MSWord
document. How do I eliminate this problem forever.



"grammatim" wrote:
On Jan 28, 4:38 pm, pjburton42
wrote:
I scanned a document using OmniPage Pro. and saved it as a
Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have
set
single line spacing. How do I get proper single line spacing?

Turn on your non-printing characters (click the paragraph mark in the
toolbar) and see if OmniPage didn't insert a bunch of empty
paragraphs
between some lines.

Get rid of them with Find and Replace: Find ^p^p (two paragraph marks
in a row), Replace with ^p

There might also be empty spaces in those empty paragraphs -- you can
remove them by Find ^p (that is, type a space before ^p) and again
replace with ^p.

(It wouldn't hurt to first replace all multiple spaces with a single
space -- just Find two spaces and Replace with one space, and repeat
until it tell you it found 0 examples.)-




  #9  
Old February 11th 09, 04:23 AM posted to microsoft.public.word.docmanagement
traci718
external usenet poster
 
Posts: 3
Default How do I stop Word putting big spaces between lines?

I followed all the steps the ^p replacing,and there were 38 of them. Then did
the justified to the top setting and all this worked. No more typing one
sentence hitting enter and the next sentence starts at the bottom of the
page.
But I opened a new page and tried a couple sentences to see if it still
worked correctly, but it didn't. I have to change the setting from justified
to top so all sentences stay together.
Please help.
And if you can tell me how to get back to a plain sheet of paper instead of
a graph paper each time I open a new document cause I have no ideal how that
happened. I opened it up and there it was.

"pjburton42" wrote:

I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have set
single line spacing. How do I get proper single line spacing?

  #10  
Old February 11th 09, 04:23 AM posted to microsoft.public.word.docmanagement
traci718
external usenet poster
 
Posts: 3
Default How do I stop Word putting big spaces between lines?

I followed all the steps the ^p replacing,and there were 38 of them. Then did
the justified to the top setting and all this worked. No more typing one
sentence hitting enter and the next sentence starts at the bottom of the
page.
But I opened a new page and tried a couple sentences to see if it still
worked correctly, but it didn't. I have to change the setting from justified
to top so all sentences stay together.
Please help.
And if you can tell me how to get back to a plain sheet of paper instead of
a graph paper each time I open a new document cause I have no ideal how that
happened. I opened it up and there it was.

"pjburton42" wrote:

I scanned a document using OmniPage Pro. and saved it as a Microsoft Word
2000XP.doc Some lines have very large spaces between them. I have set
single line spacing. How do I get proper single line spacing?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word is putting in lines where not wanted Scott Kelley Page Layout 2 April 8th 07 02:34 AM
stop putting extra line spaces in email Greg G Microsoft Word Help 9 September 6th 06 04:09 PM
How can I make WORD stop putting double spaces after each period? mrs payne Microsoft Word Help 3 April 27th 06 01:50 AM
Justify mode is putting spaces between letters in individual word. Muniworker Microsoft Word Help 3 March 7th 05 03:48 PM
How do I get Word to stop putting extra spaces after a period whe. Wants a Manual I Can Hold In My Hand! Microsoft Word Help 2 February 2nd 05 01:27 AM


All times are GMT +1. The time now is 09:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.