Reply
 
Thread Tools Display Modes
  #1   Report Post  
jolleyfour
 
Posts: n/a
Default Turning off "Do not check spelling or grammar"

I have this same problem, but with using Word as my Outlook editor. I have
gotten the problem resolved within Word, but continue to have the problem
with every new email I try to create with a signature. If I turn off the Word
editor I don't have the problem, but I have to use Word in order to have the
right functions, so how do I get rid of the settings so that I can spell
check the entire email?

"Chuck" wrote:

Suzanne,

Thanks. I'll try that.

Chuck

"Suzanne S. Barnhill" wrote:

Clearing that check box and clicking the Default... box should take care of
new documents. Existing ones, I'm afraid, will have to be dealt with one at
a time.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Chuck" wrote in message
...
Suzanne,

Thank you very, very much for responding. My problem is not with just one

document, though-- it appears to be on several. How do I make the default
that the box is not checked?

Chuck

"Suzanne S. Barnhill" wrote:

Use Ctrl+A to select all the text in the document. Then go to Tools |
Language | Set Language and make sure that the correct language is

selected
and that "Do not check spelling or grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Chuck" wrote in message
...
All of a sudden, my spelling is not being checked as I type. In

addition,
when I do a spell check, I keep getting the message "The spell check is
complete. Text marked with "do not check spelling or grammar was

skipped."
I don't know how any text was marked like this, and I want all of the
document to be checked. This appears to have happened to several

documents,
which now do not check for spelling errors. How do I turn this off and
check all spelling?




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
do not check spelling and grammar is automatically checked Technical Misfit Microsoft Word Help 4 January 18th 17 07:23 AM
Still cannot disable "Do not check spelling and grammar" kyla New Users 7 July 19th 08 09:51 PM
my spelling and grammar check does not work? help im a student S.A. 's to wright?! Microsoft Word Help 1 May 18th 05 09:18 PM
automatically check German spelling and grammar? Hayes G. New Users 1 February 27th 05 04:38 AM
How to change spelling or grammar errors without using spell check Gabriele Microsoft Word Help 1 January 6th 05 10:25 PM


All times are GMT +1. The time now is 01:24 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"