Reply
 
Thread Tools Display Modes
  #1   Report Post  
Bandicoot
 
Posts: n/a
Default hidden field codes (index entries) always displaying when doc is o

I have a long document (Word 2003) with many index codes in it {XE "etc"}.
Every time i open the doc, the codes are displayed in the text. I can turn
them off by unchecking the Tools:Options:View Hidden text check box. But
doing this every time is clumsy. Each time I uncheck this box and then save
and re-open the doc, the Hidden check box is back "on" again. Is there any
way to turn the check box off and to NOT have it turn back on automatically
every time the doc is opened?
  #2   Report Post  
Suzanne S. Barnhill
 
Posts: n/a
Default

This may be a response to the setting to "Make hidden markup visible when
opening or saving" on the Security tab of Tools | Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Bandicoot" wrote in message
...
I have a long document (Word 2003) with many index codes in it {XE "etc"}.
Every time i open the doc, the codes are displayed in the text. I can turn
them off by unchecking the Tools:Options:View Hidden text check box. But
doing this every time is clumsy. Each time I uncheck this box and then

save
and re-open the doc, the Hidden check box is back "on" again. Is there any
way to turn the check box off and to NOT have it turn back on

automatically
every time the doc is opened?


  #3   Report Post  
Bandicoot
 
Posts: n/a
Default

That has fixed the problem. Thanks.

"Suzanne S. Barnhill" wrote:

This may be a response to the setting to "Make hidden markup visible when
opening or saving" on the Security tab of Tools | Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Bandicoot" wrote in message
...
I have a long document (Word 2003) with many index codes in it {XE "etc"}.
Every time i open the doc, the codes are displayed in the text. I can turn
them off by unchecking the Tools:Options:View Hidden text check box. But
doing this every time is clumsy. Each time I uncheck this box and then

save
and re-open the doc, the Hidden check box is back "on" again. Is there any
way to turn the check box off and to NOT have it turn back on

automatically
every time the doc is opened?



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hide index entries from view MCleven Microsoft Word Help 2 May 17th 05 08:59 PM
Index field codes appear even when Hidden Text is turned off kscott25 Microsoft Word Help 3 May 10th 05 05:21 PM
How do I turn off field codes in an MS Word document? Welshwoman Microsoft Word Help 7 March 2nd 05 06:15 PM
Field Codes Meryl Microsoft Word Help 1 February 21st 05 08:07 AM
TOC entries in the Index thelisha Page Layout 1 December 31st 04 08:43 AM


All times are GMT +1. The time now is 02:58 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"