Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
oli merge oli merge is offline
external usenet poster
 
Posts: 15
Default urgent mail merge with different pictures problem

Hi,

I am trying to make product labels with individual pictures in Word (again
lol). I have done this before with the help of this forum and so am familiar
with the issues and workarounds that are common and are dealt with on Graham
M's helpful site.

I am using the method of {INCLUDEPICTURE {MERGEFIELD "PhotoPath"
}\*MERGEFORMAT} as the picture and Photopath as a column in my excel
spreadsheet that contains the rest of the product info. The field contains
the path is in exactly the following format: C:\\Documents and
Settings\\oliver.merge\\My Documents\\PWC photo labels\\pics\\PWC_FRS010.jpg

Problem is that this time I just cant get the pictures to appear where they
should. I have 10 labels to a page, and on my original excel file the first
picture is missing, so would be C:\\Documents and Settings\\oliver.merge\\My
Documents\\PWC photo labels\\pics\\.jpg

This first file being missing seemed to cause word to pick a default image,
which happens to be a picture of a telephone I took ages ago. So this phone
image appeared in the first label, followed by the rest of the labels in the
correct place.

So far so good, I then decided I want to leave out the items with no photo,
and firstly tried deselecting them in the select merge recipients thing. This
had the effect of updating the text elements correctly, but leaving the
pictures as they are, keeping in the default phone picture and so having the
pics lined up against the wrong products.

I tried select all F9 and merging to a new document, I get various incorrect
results such as all pictures being the default phone one, all pictures
disappearing and all records changing to be the first one. I see when
pressing alt F9 that its changed the mergefield part in the INCLUDEPICTURE
command to an absolute path and so tried starting again with a brand new
INCLUDEPICTURE command with the mergefield photopath put back in. No good,
same problem.

I then tried making a brand new excel workbook with all products that are
missing pictures taken out and merged from that instead. No good, exactly the
same problem, still has the default images in where they would be if I merged
from the original data. I have tried deleting the INCLUDEPICTURE thing and
inserting a brand new one and its just ignoring me and putting the default
phone picture in again.

Im completely baffled, in fact I cant even find where the phone picture is
on my harddrive to see what happens if I delete it so I have no idea where
how or why word is finding it.

As I say, I managed to get this to work a few months ago but now am
completely stuck. The only difference is I am now using WORD 2003 instead of
2000.

please please help!
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
oli merge oli merge is offline
external usenet poster
 
Posts: 15
Default urgent mail merge with different pictures problem

perhaps I should add that whatever I do it always puts my first label as the
default phone picture, regardless of whether it has its own picture or not.

"oli merge" wrote:

Hi,

I am trying to make product labels with individual pictures in Word (again
lol). I have done this before with the help of this forum and so am familiar
with the issues and workarounds that are common and are dealt with on Graham
M's helpful site.

I am using the method of {INCLUDEPICTURE {MERGEFIELD "PhotoPath"
}\*MERGEFORMAT} as the picture and Photopath as a column in my excel
spreadsheet that contains the rest of the product info. The field contains
the path is in exactly the following format: C:\\Documents and
Settings\\oliver.merge\\My Documents\\PWC photo labels\\pics\\PWC_FRS010.jpg

Problem is that this time I just cant get the pictures to appear where they
should. I have 10 labels to a page, and on my original excel file the first
picture is missing, so would be C:\\Documents and Settings\\oliver.merge\\My
Documents\\PWC photo labels\\pics\\.jpg

This first file being missing seemed to cause word to pick a default image,
which happens to be a picture of a telephone I took ages ago. So this phone
image appeared in the first label, followed by the rest of the labels in the
correct place.

So far so good, I then decided I want to leave out the items with no photo,
and firstly tried deselecting them in the select merge recipients thing. This
had the effect of updating the text elements correctly, but leaving the
pictures as they are, keeping in the default phone picture and so having the
pics lined up against the wrong products.

I tried select all F9 and merging to a new document, I get various incorrect
results such as all pictures being the default phone one, all pictures
disappearing and all records changing to be the first one. I see when
pressing alt F9 that its changed the mergefield part in the INCLUDEPICTURE
command to an absolute path and so tried starting again with a brand new
INCLUDEPICTURE command with the mergefield photopath put back in. No good,
same problem.

I then tried making a brand new excel workbook with all products that are
missing pictures taken out and merged from that instead. No good, exactly the
same problem, still has the default images in where they would be if I merged
from the original data. I have tried deleting the INCLUDEPICTURE thing and
inserting a brand new one and its just ignoring me and putting the default
phone picture in again.

Im completely baffled, in fact I cant even find where the phone picture is
on my harddrive to see what happens if I delete it so I have no idea where
how or why word is finding it.

As I say, I managed to get this to work a few months ago but now am
completely stuck. The only difference is I am now using WORD 2003 instead of
2000.

please please help!

  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
oli merge oli merge is offline
external usenet poster
 
Posts: 15
Default urgent mail merge with different pictures problem

any thoughts anyone? please?
  #4   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default urgent mail merge with different pictures problem

You need to merge to a new document *then* select all and F9 to update.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


oli merge wrote:
Hi,

I am trying to make product labels with individual pictures in Word
(again lol). I have done this before with the help of this forum and
so am familiar with the issues and workarounds that are common and
are dealt with on Graham M's helpful site.

I am using the method of {INCLUDEPICTURE {MERGEFIELD "PhotoPath"
}\*MERGEFORMAT} as the picture and Photopath as a column in my excel
spreadsheet that contains the rest of the product info. The field
contains the path is in exactly the following format: C:\\Documents
and Settings\\oliver.merge\\My Documents\\PWC photo
labels\\pics\\PWC_FRS010.jpg

Problem is that this time I just cant get the pictures to appear
where they should. I have 10 labels to a page, and on my original
excel file the first picture is missing, so would be C:\\Documents
and Settings\\oliver.merge\\My Documents\\PWC photo labels\\pics\\.jpg

This first file being missing seemed to cause word to pick a default
image, which happens to be a picture of a telephone I took ages ago.
So this phone image appeared in the first label, followed by the rest
of the labels in the correct place.

So far so good, I then decided I want to leave out the items with no
photo, and firstly tried deselecting them in the select merge
recipients thing. This had the effect of updating the text elements
correctly, but leaving the pictures as they are, keeping in the
default phone picture and so having the pics lined up against the
wrong products.

I tried select all F9 and merging to a new document, I get various
incorrect results such as all pictures being the default phone one,
all pictures disappearing and all records changing to be the first
one. I see when pressing alt F9 that its changed the mergefield part
in the INCLUDEPICTURE command to an absolute path and so tried
starting again with a brand new INCLUDEPICTURE command with the
mergefield photopath put back in. No good, same problem.

I then tried making a brand new excel workbook with all products that
are missing pictures taken out and merged from that instead. No good,
exactly the same problem, still has the default images in where they
would be if I merged from the original data. I have tried deleting
the INCLUDEPICTURE thing and inserting a brand new one and its just
ignoring me and putting the default phone picture in again.

Im completely baffled, in fact I cant even find where the phone
picture is on my harddrive to see what happens if I delete it so I
have no idea where how or why word is finding it.

As I say, I managed to get this to work a few months ago but now am
completely stuck. The only difference is I am now using WORD 2003
instead of 2000.

please please help!



  #5   Report Post  
Posted to microsoft.public.word.mailmerge.fields
oli merge oli merge is offline
external usenet poster
 
Posts: 15
Default urgent mail merge with different pictures problem

nah tried that, tried all sorts of combinations of updating fields and
turning on and off Alt F9 but to no avail

"Graham Mayor" wrote:

You need to merge to a new document *then* select all and F9 to update.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


oli merge wrote:
Hi,

I am trying to make product labels with individual pictures in Word
(again lol). I have done this before with the help of this forum and
so am familiar with the issues and workarounds that are common and
are dealt with on Graham M's helpful site.

I am using the method of {INCLUDEPICTURE {MERGEFIELD "PhotoPath"
}\*MERGEFORMAT} as the picture and Photopath as a column in my excel
spreadsheet that contains the rest of the product info. The field
contains the path is in exactly the following format: C:\\Documents
and Settings\\oliver.merge\\My Documents\\PWC photo
labels\\pics\\PWC_FRS010.jpg

Problem is that this time I just cant get the pictures to appear
where they should. I have 10 labels to a page, and on my original
excel file the first picture is missing, so would be C:\\Documents
and Settings\\oliver.merge\\My Documents\\PWC photo labels\\pics\\.jpg

This first file being missing seemed to cause word to pick a default
image, which happens to be a picture of a telephone I took ages ago.
So this phone image appeared in the first label, followed by the rest
of the labels in the correct place.

So far so good, I then decided I want to leave out the items with no
photo, and firstly tried deselecting them in the select merge
recipients thing. This had the effect of updating the text elements
correctly, but leaving the pictures as they are, keeping in the
default phone picture and so having the pics lined up against the
wrong products.

I tried select all F9 and merging to a new document, I get various
incorrect results such as all pictures being the default phone one,
all pictures disappearing and all records changing to be the first
one. I see when pressing alt F9 that its changed the mergefield part
in the INCLUDEPICTURE command to an absolute path and so tried
starting again with a brand new INCLUDEPICTURE command with the
mergefield photopath put back in. No good, same problem.

I then tried making a brand new excel workbook with all products that
are missing pictures taken out and merged from that instead. No good,
exactly the same problem, still has the default images in where they
would be if I merged from the original data. I have tried deleting
the INCLUDEPICTURE thing and inserting a brand new one and its just
ignoring me and putting the default phone picture in again.

Im completely baffled, in fact I cant even find where the phone
picture is on my harddrive to see what happens if I delete it so I
have no idea where how or why word is finding it.

As I say, I managed to get this to work a few months ago but now am
completely stuck. The only difference is I am now using WORD 2003
instead of 2000.

please please help!






  #6   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Andy Andy is offline
external usenet poster
 
Posts: 5
Default urgent mail merge with different pictures problem

Oli;

A few months ago I had almost the same hassle as You.

Pasting the back and forth, hope it helps.

Andy

Posted this 12/26/06

Hi Andy,

The problem is in Tools/Options/General/Web options/Files. Deactivate the
option to automatically update links when saving. That will stop Word from
making the changes to the field code.

Had been using Word 2000 for a mail merge from Access 2000 and the this
code
worked correctly in Word 2000:
{IncludePicture "c:\\Program Files\\My
Program\\ProductPictures\\{MERGEFIELD
ProductCategory}{ProductSubCategory}{ProductName}. jpg"}

What the code does is pull a photo of the Product.
Note: The photos are named using the Category: Clothing, Sub-Category:
Woman, and ProductName: Shoes.
Example: ClothingWomanShoes.jpg

A query with a criteria in Access generates the merge using the
information
the user has displayed on the screen.

A command button then executes the merge.
Everything worked correctly until we started using Word 2002 on one
computer.

The code changes to:
{IncludePicture "../../../program%20files/My
Program//ProductPictures/ClothingWomansShoes.jpg" \* MERGEFORMATINNET}

The Double Backslashes are replaced by the above.

Tried doing it manually. It works at first but when the document is saved
it changes from:
{IncludePicture "C:\\Program Files\\My
Program\\ProductPictures\\{MERGEFIELD
ProductCategory}{MERGEFIELD ProductSubCategory}{MERGEFIELD
ProductName}.jpg"}
To:
{IncludePicture "../../../program%20files/My
Program//ProductPictures/ClothingWomansShoes.jpg" \* MERGEFORMATINNET}

With the first example the code is dynamic and shows the correct picture,
with the second it is static and calls for a specific picture
"ClothingWomansShoes.jpg" and doesn't show any graphic at all. It only
shows a "Place Holder" where the photo should be.

Tried the resolution from Microsoft:
Example:
{INCLUDEPICTURE {MERGEFIELD "Picture"} \*MERGEFORMAT}
http://support.microsoft.com/kb/114306/en-us
And
Example: { IncludePicture "C:\\Data\\Pics\\{ Mergefield Signature \*
upper }" }
From: http://homepage.swissonline.ch/cindy...r/MergFram.htm
And quite a few more.


Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply
in the newsgroup and not by e-mail :-)


"oli merge" wrote in message
...
Hi,

I am trying to make product labels with individual pictures in Word (again
lol). I have done this before with the help of this forum and so am
familiar
with the issues and workarounds that are common and are dealt with on
Graham
M's helpful site.

I am using the method of {INCLUDEPICTURE {MERGEFIELD "PhotoPath"
}\*MERGEFORMAT} as the picture and Photopath as a column in my excel
spreadsheet that contains the rest of the product info. The field contains
the path is in exactly the following format: C:\\Documents and
Settings\\oliver.merge\\My Documents\\PWC photo
labels\\pics\\PWC_FRS010.jpg

Problem is that this time I just cant get the pictures to appear where
they
should. I have 10 labels to a page, and on my original excel file the
first
picture is missing, so would be C:\\Documents and
Settings\\oliver.merge\\My
Documents\\PWC photo labels\\pics\\.jpg

This first file being missing seemed to cause word to pick a default
image,
which happens to be a picture of a telephone I took ages ago. So this
phone
image appeared in the first label, followed by the rest of the labels in
the
correct place.

So far so good, I then decided I want to leave out the items with no
photo,
and firstly tried deselecting them in the select merge recipients thing.
This
had the effect of updating the text elements correctly, but leaving the
pictures as they are, keeping in the default phone picture and so having
the
pics lined up against the wrong products.

I tried select all F9 and merging to a new document, I get various
incorrect
results such as all pictures being the default phone one, all pictures
disappearing and all records changing to be the first one. I see when
pressing alt F9 that its changed the mergefield part in the INCLUDEPICTURE
command to an absolute path and so tried starting again with a brand new
INCLUDEPICTURE command with the mergefield photopath put back in. No good,
same problem.

I then tried making a brand new excel workbook with all products that are
missing pictures taken out and merged from that instead. No good, exactly
the
same problem, still has the default images in where they would be if I
merged
from the original data. I have tried deleting the INCLUDEPICTURE thing and
inserting a brand new one and its just ignoring me and putting the default
phone picture in again.

Im completely baffled, in fact I cant even find where the phone picture is
on my harddrive to see what happens if I delete it so I have no idea where
how or why word is finding it.

As I say, I managed to get this to work a few months ago but now am
completely stuck. The only difference is I am now using WORD 2003 instead
of
2000.

please please help!



  #7   Report Post  
Posted to microsoft.public.word.mailmerge.fields
oli merge oli merge is offline
external usenet poster
 
Posts: 15
Default urgent mail merge with different pictures problem

YES!!! THANKS!

after doing this bit:

The problem is in Tools/Options/General/Web options/Files. Deactivate the
option to automatically update links when saving. That will stop Word from
making the changes to the field code.


I managed to get it to work after starting the INCLUDEPICTURE from stratch
in the normal manner.

Thanks again

"Andy" wrote:

Oli;

A few months ago I had almost the same hassle as You.

Pasting the back and forth, hope it helps.

Andy

Posted this 12/26/06

Hi Andy,

The problem is in Tools/Options/General/Web options/Files. Deactivate the
option to automatically update links when saving. That will stop Word from
making the changes to the field code.

Had been using Word 2000 for a mail merge from Access 2000 and the this
code
worked correctly in Word 2000:
{IncludePicture "c:\\Program Files\\My
Program\\ProductPictures\\{MERGEFIELD
ProductCategory}{ProductSubCategory}{ProductName}. jpg"}

What the code does is pull a photo of the Product.
Note: The photos are named using the Category: Clothing, Sub-Category:
Woman, and ProductName: Shoes.
Example: ClothingWomanShoes.jpg

A query with a criteria in Access generates the merge using the
information
the user has displayed on the screen.

A command button then executes the merge.
Everything worked correctly until we started using Word 2002 on one
computer.

The code changes to:
{IncludePicture "../../../program%20files/My
Program//ProductPictures/ClothingWomansShoes.jpg" \* MERGEFORMATINNET}

The Double Backslashes are replaced by the above.

Tried doing it manually. It works at first but when the document is saved
it changes from:
{IncludePicture "C:\\Program Files\\My
Program\\ProductPictures\\{MERGEFIELD
ProductCategory}{MERGEFIELD ProductSubCategory}{MERGEFIELD
ProductName}.jpg"}
To:
{IncludePicture "../../../program%20files/My
Program//ProductPictures/ClothingWomansShoes.jpg" \* MERGEFORMATINNET}

With the first example the code is dynamic and shows the correct picture,
with the second it is static and calls for a specific picture
"ClothingWomansShoes.jpg" and doesn't show any graphic at all. It only
shows a "Place Holder" where the photo should be.

Tried the resolution from Microsoft:
Example:
{INCLUDEPICTURE {MERGEFIELD "Picture"} \*MERGEFORMAT}
http://support.microsoft.com/kb/114306/en-us
And
Example: { IncludePicture "C:\\Data\\Pics\\{ Mergefield Signature \*
upper }" }
From: http://homepage.swissonline.ch/cindy...r/MergFram.htm
And quite a few more.


Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply
in the newsgroup and not by e-mail :-)


"oli merge" wrote in message
...
Hi,

I am trying to make product labels with individual pictures in Word (again
lol). I have done this before with the help of this forum and so am
familiar
with the issues and workarounds that are common and are dealt with on
Graham
M's helpful site.

I am using the method of {INCLUDEPICTURE {MERGEFIELD "PhotoPath"
}\*MERGEFORMAT} as the picture and Photopath as a column in my excel
spreadsheet that contains the rest of the product info. The field contains
the path is in exactly the following format: C:\\Documents and
Settings\\oliver.merge\\My Documents\\PWC photo
labels\\pics\\PWC_FRS010.jpg

Problem is that this time I just cant get the pictures to appear where
they
should. I have 10 labels to a page, and on my original excel file the
first
picture is missing, so would be C:\\Documents and
Settings\\oliver.merge\\My
Documents\\PWC photo labels\\pics\\.jpg

This first file being missing seemed to cause word to pick a default
image,
which happens to be a picture of a telephone I took ages ago. So this
phone
image appeared in the first label, followed by the rest of the labels in
the
correct place.

So far so good, I then decided I want to leave out the items with no
photo,
and firstly tried deselecting them in the select merge recipients thing.
This
had the effect of updating the text elements correctly, but leaving the
pictures as they are, keeping in the default phone picture and so having
the
pics lined up against the wrong products.

I tried select all F9 and merging to a new document, I get various
incorrect
results such as all pictures being the default phone one, all pictures
disappearing and all records changing to be the first one. I see when
pressing alt F9 that its changed the mergefield part in the INCLUDEPICTURE
command to an absolute path and so tried starting again with a brand new
INCLUDEPICTURE command with the mergefield photopath put back in. No good,
same problem.

I then tried making a brand new excel workbook with all products that are
missing pictures taken out and merged from that instead. No good, exactly
the
same problem, still has the default images in where they would be if I
merged
from the original data. I have tried deleting the INCLUDEPICTURE thing and
inserting a brand new one and its just ignoring me and putting the default
phone picture in again.

Im completely baffled, in fact I cant even find where the phone picture is
on my harddrive to see what happens if I delete it so I have no idea where
how or why word is finding it.

As I say, I managed to get this to work a few months ago but now am
completely stuck. The only difference is I am now using WORD 2003 instead
of
2000.

please please help!




  #8   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default urgent mail merge with different pictures problem

Ah! I had forgotten about that. I must put a note on my web page

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Andy wrote:
Oli;

A few months ago I had almost the same hassle as You.

Pasting the back and forth, hope it helps.

Andy

Posted this 12/26/06

Hi Andy,

The problem is in Tools/Options/General/Web options/Files. Deactivate
the option to automatically update links when saving. That will stop
Word from making the changes to the field code.

Had been using Word 2000 for a mail merge from Access 2000 and the
this code
worked correctly in Word 2000:
{IncludePicture "c:\\Program Files\\My
Program\\ProductPictures\\{MERGEFIELD
ProductCategory}{ProductSubCategory}{ProductName}. jpg"}

What the code does is pull a photo of the Product.
Note: The photos are named using the Category: Clothing,
Sub-Category: Woman, and ProductName: Shoes.
Example: ClothingWomanShoes.jpg

A query with a criteria in Access generates the merge using the
information
the user has displayed on the screen.

A command button then executes the merge.
Everything worked correctly until we started using Word 2002 on one
computer.

The code changes to:
{IncludePicture "../../../program%20files/My
Program//ProductPictures/ClothingWomansShoes.jpg" \*
MERGEFORMATINNET} The Double Backslashes are replaced by the above.

Tried doing it manually. It works at first but when the document is
saved it changes from:
{IncludePicture "C:\\Program Files\\My
Program\\ProductPictures\\{MERGEFIELD
ProductCategory}{MERGEFIELD ProductSubCategory}{MERGEFIELD
ProductName}.jpg"}
To:
{IncludePicture "../../../program%20files/My
Program//ProductPictures/ClothingWomansShoes.jpg" \*
MERGEFORMATINNET} With the first example the code is dynamic and shows
the correct
picture, with the second it is static and calls for a specific
picture "ClothingWomansShoes.jpg" and doesn't show any graphic at
all. It only shows a "Place Holder" where the photo should be.

Tried the resolution from Microsoft:
Example:
{INCLUDEPICTURE {MERGEFIELD "Picture"} \*MERGEFORMAT}
http://support.microsoft.com/kb/114306/en-us
And
Example: { IncludePicture "C:\\Data\\Pics\\{ Mergefield Signature \*
upper }" }
From: http://homepage.swissonline.ch/cindy...r/MergFram.htm
And quite a few more.


Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow
question or reply
in the newsgroup and not by e-mail :-)


"oli merge" wrote in message
...
Hi,

I am trying to make product labels with individual pictures in Word
(again lol). I have done this before with the help of this forum and
so am familiar
with the issues and workarounds that are common and are dealt with on
Graham
M's helpful site.

I am using the method of {INCLUDEPICTURE {MERGEFIELD "PhotoPath"
}\*MERGEFORMAT} as the picture and Photopath as a column in my excel
spreadsheet that contains the rest of the product info. The field
contains the path is in exactly the following format: C:\\Documents
and Settings\\oliver.merge\\My Documents\\PWC photo
labels\\pics\\PWC_FRS010.jpg

Problem is that this time I just cant get the pictures to appear
where they
should. I have 10 labels to a page, and on my original excel file the
first
picture is missing, so would be C:\\Documents and
Settings\\oliver.merge\\My
Documents\\PWC photo labels\\pics\\.jpg

This first file being missing seemed to cause word to pick a default
image,
which happens to be a picture of a telephone I took ages ago. So this
phone
image appeared in the first label, followed by the rest of the
labels in the
correct place.

So far so good, I then decided I want to leave out the items with no
photo,
and firstly tried deselecting them in the select merge recipients
thing. This
had the effect of updating the text elements correctly, but leaving
the pictures as they are, keeping in the default phone picture and
so having the
pics lined up against the wrong products.

I tried select all F9 and merging to a new document, I get various
incorrect
results such as all pictures being the default phone one, all
pictures disappearing and all records changing to be the first one.
I see when pressing alt F9 that its changed the mergefield part in
the INCLUDEPICTURE command to an absolute path and so tried starting
again with a brand new INCLUDEPICTURE command with the mergefield
photopath put back in. No good, same problem.

I then tried making a brand new excel workbook with all products
that are missing pictures taken out and merged from that instead. No
good, exactly the
same problem, still has the default images in where they would be if
I merged
from the original data. I have tried deleting the INCLUDEPICTURE
thing and inserting a brand new one and its just ignoring me and
putting the default phone picture in again.

Im completely baffled, in fact I cant even find where the phone
picture is on my harddrive to see what happens if I delete it so I
have no idea where how or why word is finding it.

As I say, I managed to get this to work a few months ago but now am
completely stuck. The only difference is I am now using WORD 2003
instead of
2000.

please please help!



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent - Big printing problem Helen Microsoft Word Help 2 February 8th 07 06:51 PM
MAil Merge with Pictures Judi Mailmerge 3 October 3rd 06 07:37 AM
Urgent: Word Document Problem JohnnyBoy Microsoft Word Help 13 April 4th 06 11:20 PM
It urgent please help - pictures and objects grouping donna Microsoft Word Help 1 May 11th 05 12:09 PM
mail merge with pictures robw Mailmerge 5 January 4th 05 03:05 AM


All times are GMT +1. The time now is 12:44 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"