Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.pagelayout
skymastersenior skymastersenior is offline
external usenet poster
 
Posts: 4
Default extra paragraph breaks in Word 2007 that are not there in Word 200

When I open a document created in Word 2003 in Word 2007 it (Word 2007) adds
at least two, sometimes more, paragraph marks at the bottom of the page
between the text and the footnotes, under the short horizontal line that
appears at bottom of the text. I don't want this much space between text and
footnotes, but for the life of me cannot find how to adjust it, since the
paragraph marks are either greyed out or I cannot select them with my cursor.
I think this is a new default in Word 2007 which adds this space--using
paragraph marks to reveal the space--but I don't know how to modify them.
I created a long document (ok, a book, with fourteen chapters) in Word 2003
when lighning hit my old machine and I had to upgrade to a new box, and with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat familiar
with the offerings, but have never been very comfortable with employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton
  #2   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default extra paragraph breaks in Word 2007 that are not there in Word 200

It sounds as if the paragraphs have been added to the Footnote Separator.
You'll probably need to switch to Draft view, then open the Footnote pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word 2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the page
between the text and the footnotes, under the short horizontal line that
appears at bottom of the text. I don't want this much space between text
and
footnotes, but for the life of me cannot find how to adjust it, since the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this space--using
paragraph marks to reveal the space--but I don't know how to modify them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box, and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat familiar
with the offerings, but have never been very comfortable with employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



  #3   Report Post  
Posted to microsoft.public.word.pagelayout
skymastersenior skymastersenior is offline
external usenet poster
 
Posts: 4
Default extra paragraph breaks in Word 2007 that are not there in Word



"Suzanne S. Barnhill" wrote:

It sounds as if the paragraphs have been added to the Footnote Separator.
You'll probably need to switch to Draft view, then open the Footnote pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word 2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the page
between the text and the footnotes, under the short horizontal line that
appears at bottom of the text. I don't want this much space between text
and
footnotes, but for the life of me cannot find how to adjust it, since the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this space--using
paragraph marks to reveal the space--but I don't know how to modify them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box, and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat familiar
with the offerings, but have never been very comfortable with employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



Suzanne,

Bingo! Thanks so much. Somewhere back in my dim (and growing dimmer)
memory I remember doing that at one time, but I could not remember how to do
it. Thanks,
Larry Clayton
P. S. We like Fairhope! Live in Tuscaloosa.
  #4   Report Post  
Posted to microsoft.public.word.pagelayout
Jay Freedman Jay Freedman is offline
external usenet poster
 
Posts: 9,854
Default extra paragraph breaks in Word 2007 that are not there in Word 200

Word 2007 works pretty much the same as Word 2003 in this respect. You switch to
Draft view (formerly known as Normal view). On the References ribbon, click the
Show Notes button to open the footnotes pane, and then the same dropdown is
available to choose Footnote Separator .

On Sat, 5 Jan 2008 14:51:28 -0600, "Suzanne S. Barnhill"
wrote:

It sounds as if the paragraphs have been added to the Footnote Separator.
You'll probably need to switch to Draft view, then open the Footnote pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word 2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the page
between the text and the footnotes, under the short horizontal line that
appears at bottom of the text. I don't want this much space between text
and
footnotes, but for the life of me cannot find how to adjust it, since the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this space--using
paragraph marks to reveal the space--but I don't know how to modify them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box, and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat familiar
with the offerings, but have never been very comfortable with employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so all may benefit.
  #5   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default extra paragraph breaks in Word 2007 that are not there in Word

We like Fairhope, too--better on 60s days like today than 40s days like the
past few, though.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...


"Suzanne S. Barnhill" wrote:

It sounds as if the paragraphs have been added to the Footnote Separator.
You'll probably need to switch to Draft view, then open the Footnote pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word 2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the page
between the text and the footnotes, under the short horizontal line
that
appears at bottom of the text. I don't want this much space between
text
and
footnotes, but for the life of me cannot find how to adjust it, since
the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this space--using
paragraph marks to reveal the space--but I don't know how to modify
them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box, and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat
familiar
with the offerings, but have never been very comfortable with
employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



Suzanne,

Bingo! Thanks so much. Somewhere back in my dim (and growing dimmer)
memory I remember doing that at one time, but I could not remember how to
do
it. Thanks,
Larry Clayton
P. S. We like Fairhope! Live in Tuscaloosa.





  #6   Report Post  
Posted to microsoft.public.word.pagelayout
Everett Everett is offline
external usenet poster
 
Posts: 5
Default extra paragraph breaks in Word 2007 that are not there in Word

Jay,

In my additional blan page problem, editing a 2003 doc in 2007, I have a
paragrph symbol after a table. The table spans one page, the paragraph rests
on the extra. Show Notes is disabled in draft view. No header or footer.

"Jay Freedman" wrote:

Word 2007 works pretty much the same as Word 2003 in this respect. You switch to
Draft view (formerly known as Normal view). On the References ribbon, click the
Show Notes button to open the footnotes pane, and then the same dropdown is
available to choose Footnote Separator .

On Sat, 5 Jan 2008 14:51:28 -0600, "Suzanne S. Barnhill"
wrote:

It sounds as if the paragraphs have been added to the Footnote Separator.
You'll probably need to switch to Draft view, then open the Footnote pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word 2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the page
between the text and the footnotes, under the short horizontal line that
appears at bottom of the text. I don't want this much space between text
and
footnotes, but for the life of me cannot find how to adjust it, since the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this space--using
paragraph marks to reveal the space--but I don't know how to modify them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box, and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat familiar
with the offerings, but have never been very comfortable with employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so all may benefit.

  #7   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default extra paragraph breaks in Word 2007 that are not there in Word

That's an entirely different issue; Word must have a normal text paragraph
(even if empty) after a table at the end of a document. See
http://sbarnhill.mvps.org/WordFAQs/BlankPage.htm. And if you don't have any
footnotes or endnotes (header and footer are irrelevant here; we were
talking about footnotes), then Show Notes will be disabled.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Everett" wrote in message
...
Jay,

In my additional blan page problem, editing a 2003 doc in 2007, I have a
paragrph symbol after a table. The table spans one page, the paragraph
rests
on the extra. Show Notes is disabled in draft view. No header or footer.

"Jay Freedman" wrote:

Word 2007 works pretty much the same as Word 2003 in this respect. You
switch to
Draft view (formerly known as Normal view). On the References ribbon,
click the
Show Notes button to open the footnotes pane, and then the same dropdown
is
available to choose Footnote Separator .

On Sat, 5 Jan 2008 14:51:28 -0600, "Suzanne S. Barnhill"

wrote:

It sounds as if the paragraphs have been added to the Footnote
Separator.
You'll probably need to switch to Draft view, then open the Footnote
pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word
2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the
page
between the text and the footnotes, under the short horizontal line
that
appears at bottom of the text. I don't want this much space between
text
and
footnotes, but for the life of me cannot find how to adjust it, since
the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this
space--using
paragraph marks to reveal the space--but I don't know how to modify
them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box,
and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat
familiar
with the offerings, but have never been very comfortable with
employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup
so all may benefit.



  #8   Report Post  
Posted to microsoft.public.word.pagelayout
Everett Everett is offline
external usenet poster
 
Posts: 5
Default extra paragraph breaks in Word 2007 that are not there in Word

Thanks Suzanne,

Basically you are saying that I have to have the extra blank page?

r/
Everett

"Suzanne S. Barnhill" wrote:

That's an entirely different issue; Word must have a normal text paragraph
(even if empty) after a table at the end of a document. See
http://sbarnhill.mvps.org/WordFAQs/BlankPage.htm. And if you don't have any
footnotes or endnotes (header and footer are irrelevant here; we were
talking about footnotes), then Show Notes will be disabled.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Everett" wrote in message
...
Jay,

In my additional blan page problem, editing a 2003 doc in 2007, I have a
paragrph symbol after a table. The table spans one page, the paragraph
rests
on the extra. Show Notes is disabled in draft view. No header or footer.

"Jay Freedman" wrote:

Word 2007 works pretty much the same as Word 2003 in this respect. You
switch to
Draft view (formerly known as Normal view). On the References ribbon,
click the
Show Notes button to open the footnotes pane, and then the same dropdown
is
available to choose Footnote Separator .

On Sat, 5 Jan 2008 14:51:28 -0600, "Suzanne S. Barnhill"

wrote:

It sounds as if the paragraphs have been added to the Footnote
Separator.
You'll probably need to switch to Draft view, then open the Footnote
pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word
2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the
page
between the text and the footnotes, under the short horizontal line
that
appears at bottom of the text. I don't want this much space between
text
and
footnotes, but for the life of me cannot find how to adjust it, since
the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this
space--using
paragraph marks to reveal the space--but I don't know how to modify
them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box,
and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat
familiar
with the offerings, but have never been very comfortable with
employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup
so all may benefit.




  #9   Report Post  
Posted to microsoft.public.word.pagelayout
Everett Everett is offline
external usenet poster
 
Posts: 5
Default extra paragraph breaks in Word 2007 that are not there in Word

Suzanne,

I've read the link and I am indeed stuck with it.

Thanks for your help,
Everett

"Suzanne S. Barnhill" wrote:

That's an entirely different issue; Word must have a normal text paragraph
(even if empty) after a table at the end of a document. See
http://sbarnhill.mvps.org/WordFAQs/BlankPage.htm. And if you don't have any
footnotes or endnotes (header and footer are irrelevant here; we were
talking about footnotes), then Show Notes will be disabled.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Everett" wrote in message
...
Jay,

In my additional blan page problem, editing a 2003 doc in 2007, I have a
paragrph symbol after a table. The table spans one page, the paragraph
rests
on the extra. Show Notes is disabled in draft view. No header or footer.

"Jay Freedman" wrote:

Word 2007 works pretty much the same as Word 2003 in this respect. You
switch to
Draft view (formerly known as Normal view). On the References ribbon,
click the
Show Notes button to open the footnotes pane, and then the same dropdown
is
available to choose Footnote Separator .

On Sat, 5 Jan 2008 14:51:28 -0600, "Suzanne S. Barnhill"

wrote:

It sounds as if the paragraphs have been added to the Footnote
Separator.
You'll probably need to switch to Draft view, then open the Footnote
pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word
2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the
page
between the text and the footnotes, under the short horizontal line
that
appears at bottom of the text. I don't want this much space between
text
and
footnotes, but for the life of me cannot find how to adjust it, since
the
paragraph marks are either greyed out or I cannot select them with my
cursor.
I think this is a new default in Word 2007 which adds this
space--using
paragraph marks to reveal the space--but I don't know how to modify
them.
I created a long document (ok, a book, with fourteen chapters) in Word
2003
when lighning hit my old machine and I had to upgrade to a new box,
and
with
it came Word 2007 (well I paid for it!). Now I am going back and forth
between my old laptop--running Word 2003--and my new computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat
familiar
with the offerings, but have never been very comfortable with
employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup
so all may benefit.




  #10   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default extra paragraph breaks in Word 2007 that are not there in Word

If you read that link and think you're stuck with it, then you need to read
it again. You are *not* stuck with it if you will just format the empty
paragraph as 1 point or (if necessary) Hidden.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Everett" wrote in message
...
Suzanne,

I've read the link and I am indeed stuck with it.

Thanks for your help,
Everett

"Suzanne S. Barnhill" wrote:

That's an entirely different issue; Word must have a normal text
paragraph
(even if empty) after a table at the end of a document. See
http://sbarnhill.mvps.org/WordFAQs/BlankPage.htm. And if you don't have
any
footnotes or endnotes (header and footer are irrelevant here; we were
talking about footnotes), then Show Notes will be disabled.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Everett" wrote in message
...
Jay,

In my additional blan page problem, editing a 2003 doc in 2007, I have
a
paragrph symbol after a table. The table spans one page, the paragraph
rests
on the extra. Show Notes is disabled in draft view. No header or
footer.

"Jay Freedman" wrote:

Word 2007 works pretty much the same as Word 2003 in this respect. You
switch to
Draft view (formerly known as Normal view). On the References ribbon,
click the
Show Notes button to open the footnotes pane, and then the same
dropdown
is
available to choose Footnote Separator .

On Sat, 5 Jan 2008 14:51:28 -0600, "Suzanne S. Barnhill"

wrote:

It sounds as if the paragraphs have been added to the Footnote
Separator.
You'll probably need to switch to Draft view, then open the Footnote
pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote
in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word
2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the
page
between the text and the footnotes, under the short horizontal line
that
appears at bottom of the text. I don't want this much space between
text
and
footnotes, but for the life of me cannot find how to adjust it,
since
the
paragraph marks are either greyed out or I cannot select them with
my
cursor.
I think this is a new default in Word 2007 which adds this
space--using
paragraph marks to reveal the space--but I don't know how to modify
them.
I created a long document (ok, a book, with fourteen chapters) in
Word
2003
when lighning hit my old machine and I had to upgrade to a new box,
and
with
it came Word 2007 (well I paid for it!). Now I am going back and
forth
between my old laptop--running Word 2003--and my new
computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat
familiar
with the offerings, but have never been very comfortable with
employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup
so all may benefit.









  #11   Report Post  
Posted to microsoft.public.word.pagelayout
Everett Everett is offline
external usenet poster
 
Posts: 5
Default extra paragraph breaks in Word 2007 that are not there in Word

yep, thanks again

"Suzanne S. Barnhill" wrote:

If you read that link and think you're stuck with it, then you need to read
it again. You are *not* stuck with it if you will just format the empty
paragraph as 1 point or (if necessary) Hidden.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Everett" wrote in message
...
Suzanne,

I've read the link and I am indeed stuck with it.

Thanks for your help,
Everett

"Suzanne S. Barnhill" wrote:

That's an entirely different issue; Word must have a normal text
paragraph
(even if empty) after a table at the end of a document. See
http://sbarnhill.mvps.org/WordFAQs/BlankPage.htm. And if you don't have
any
footnotes or endnotes (header and footer are irrelevant here; we were
talking about footnotes), then Show Notes will be disabled.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Everett" wrote in message
...
Jay,

In my additional blan page problem, editing a 2003 doc in 2007, I have
a
paragrph symbol after a table. The table spans one page, the paragraph
rests
on the extra. Show Notes is disabled in draft view. No header or
footer.

"Jay Freedman" wrote:

Word 2007 works pretty much the same as Word 2003 in this respect. You
switch to
Draft view (formerly known as Normal view). On the References ribbon,
click the
Show Notes button to open the footnotes pane, and then the same
dropdown
is
available to choose Footnote Separator .

On Sat, 5 Jan 2008 14:51:28 -0600, "Suzanne S. Barnhill"

wrote:

It sounds as if the paragraphs have been added to the Footnote
Separator.
You'll probably need to switch to Draft view, then open the Footnote
pane
(however you do that in Word 2007), select Footnote Separator on the
dropdown menu, and delete the extraneous paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"skymastersenior" wrote
in
message ...
When I open a document created in Word 2003 in Word 2007 it (Word
2007)
adds
at least two, sometimes more, paragraph marks at the bottom of the
page
between the text and the footnotes, under the short horizontal line
that
appears at bottom of the text. I don't want this much space between
text
and
footnotes, but for the life of me cannot find how to adjust it,
since
the
paragraph marks are either greyed out or I cannot select them with
my
cursor.
I think this is a new default in Word 2007 which adds this
space--using
paragraph marks to reveal the space--but I don't know how to modify
them.
I created a long document (ok, a book, with fourteen chapters) in
Word
2003
when lighning hit my old machine and I had to upgrade to a new box,
and
with
it came Word 2007 (well I paid for it!). Now I am going back and
forth
between my old laptop--running Word 2003--and my new
computer--running
Word
2007, and I keep getting changes in the bottom of the page.
Help! I'm an old Word user going back to vers. 1 so I'm somewhat
familiar
with the offerings, but have never been very comfortable with
employing
styles, which I suspect is where the formatting is occurring.
Larry Clayton



--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup
so all may benefit.








Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I delete extra paragraph characters lynnstal Microsoft Word Help 1 May 10th 07 12:35 AM
Word 2007 - can't delete extra pages at end Ronnie Roach Microsoft Word Help 3 June 5th 06 05:58 AM
Extra Space in Paragraph TranceMee Microsoft Word Help 1 July 1st 05 08:23 AM
Have an easy way to remove extra line breaks in Word? PJ Microsoft Word Help 2 January 2nd 05 04:29 PM
Extra page, paragraph marker Jen Microsoft Word Help 3 December 28th 04 04:21 PM


All times are GMT +1. The time now is 05:24 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"