Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
rgille rgille is offline
external usenet poster
 
Posts: 42
Default Word 2007 styles - Styles pane - "Disable Linked Styles"

In Word 2007's Styles task pane (accessed via the dialog box launcher from
Home tab, Styles group), what does the check box "Disable Linked Styles"
actually do? I've checked it, but linked styles still appear in the list of
styles, and I can still apply linked styles in my document. Thank you.
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Bob Buckland ?:-\) Bob   Buckland ?:-\) is offline
external usenet poster
 
Posts: 2,073
Default Word 2007 styles - Styles pane - "Disable Linked Styles"

Hi R.,

It's the behavior that changes. Linked styles are those that have attributes of both a paragraph style and a character style, and
can behave as either in context of the selection you're applying it to. Disabling the 'Linked' ability changes the dual character
abilities.

For example:

1. Start a new document and type
=lorem()
to enter some sample text.

2. Open the Styles pane from the launcher button on the bottom right of
Home tab=Styles

3. In the Styles pane click the middle button on the bottom to open the Style Inspector.

4. Still iIn the Styles pane
turn on: Show Preview
turn off: Disable Linked Styles

5. In the document, select some text in the first paragraph and apply the 'Heading 1' style by clicking on it in the Style pane.
Note that only the text you selected picks up the Heading 1 Style, as a character style and in the Style Inspector it appears as
'Text level' (character) formatting.

6. With the text still selected, use Ctrl+Z to undo applying the Heading Style.

7. In the Styles pane turn on [x] Disable Linked Styles.

8. With the same text selected, again apply the Heading 1 style. Note that the style now acts as a paragraph style and affects the
entire paragraph both in as seen in the text and as 'paragraph formatting' in the Style Inspector.


========================
"rgille" wrote in message ...
In Word 2007's Styles task pane (accessed via the dialog box launcher from
Home tab, Styles group), what does the check box "Disable Linked Styles"
actually do? I've checked it, but linked styles still appear in the list of
styles, and I can still apply linked styles in my document. Thank you.
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*


  #3   Report Post  
Posted to microsoft.public.word.docmanagement
rgille rgille is offline
external usenet poster
 
Posts: 42
Default Word 2007 styles - Styles pane - "Disable Linked Styles"

Thanks Bob for the very complete answer! I appreciate it. - Bob Gillespie

"Bob Buckland ?:-)" wrote:

Hi R.,

It's the behavior that changes. Linked styles are those that have attributes of both a paragraph style and a character style, and
can behave as either in context of the selection you're applying it to. Disabling the 'Linked' ability changes the dual character
abilities.

For example:

1. Start a new document and type
=lorem()
to enter some sample text.

2. Open the Styles pane from the launcher button on the bottom right of
Home tab=Styles

3. In the Styles pane click the middle button on the bottom to open the Style Inspector.

4. Still iIn the Styles pane
turn on: Show Preview
turn off: Disable Linked Styles

5. In the document, select some text in the first paragraph and apply the 'Heading 1' style by clicking on it in the Style pane.
Note that only the text you selected picks up the Heading 1 Style, as a character style and in the Style Inspector it appears as
'Text level' (character) formatting.

6. With the text still selected, use Ctrl+Z to undo applying the Heading Style.

7. In the Styles pane turn on [x] Disable Linked Styles.

8. With the same text selected, again apply the Heading 1 style. Note that the style now acts as a paragraph style and affects the
entire paragraph both in as seen in the text and as 'paragraph formatting' in the Style Inspector.


========================
"rgille" wrote in message ...
In Word 2007's Styles task pane (accessed via the dialog box launcher from
Home tab, Styles group), what does the check box "Disable Linked Styles"
actually do? I've checked it, but linked styles still appear in the list of
styles, and I can still apply linked styles in my document. Thank you.
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*



  #4   Report Post  
Posted to microsoft.public.word.docmanagement
bunzick bunzick is offline
external usenet poster
 
Posts: 2
Default Word 2007 styles - Styles pane - "Disable Linked Styles"



"rgille" wrote:

Thanks Bob for the very complete answer! I appreciate it. - Bob Gillespie

"Bob Buckland ?:-)" wrote:

Hi R.,

It's the behavior that changes. Linked styles are those that have attributes of both a paragraph style and a character style, and
can behave as either in context of the selection you're applying it to. Disabling the 'Linked' ability changes the dual character
abilities.

For example:

1. Start a new document and type
=lorem()
to enter some sample text.

2. Open the Styles pane from the launcher button on the bottom right of
Home tab=Styles

3. In the Styles pane click the middle button on the bottom to open the Style Inspector.

4. Still iIn the Styles pane
turn on: Show Preview
turn off: Disable Linked Styles

5. In the document, select some text in the first paragraph and apply the 'Heading 1' style by clicking on it in the Style pane.
Note that only the text you selected picks up the Heading 1 Style, as a character style and in the Style Inspector it appears as
'Text level' (character) formatting.

6. With the text still selected, use Ctrl+Z to undo applying the Heading Style.

7. In the Styles pane turn on [x] Disable Linked Styles.

8. With the same text selected, again apply the Heading 1 style. Note that the style now acts as a paragraph style and affects the
entire paragraph both in as seen in the text and as 'paragraph formatting' in the Style Inspector.


========================
"rgille" wrote in message ...
In Word 2007's Styles task pane (accessed via the dialog box launcher from
Home tab, Styles group), what does the check box "Disable Linked Styles"
actually do? I've checked it, but linked styles still appear in the list of
styles, and I can still apply linked styles in my document. Thank you.
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*



  #5   Report Post  
Posted to microsoft.public.word.docmanagement
bunzick bunzick is offline
external usenet poster
 
Posts: 2
Default Word 2007 styles - Styles pane - "Disable Linked Styles"

This helped me too.
Brief rant: MSFT include EVERY phrase in each dialog box in their products
in their help system so you could find out what they mean. I regularly have
this problem with their products.
Rant over.

"rgille" wrote:

Thanks Bob for the very complete answer! I appreciate it. - Bob Gillespie

"Bob Buckland ?:-)" wrote:

Hi R.,

It's the behavior that changes. Linked styles are those that have attributes of both a paragraph style and a character style, and
can behave as either in context of the selection you're applying it to. Disabling the 'Linked' ability changes the dual character
abilities.

For example:

1. Start a new document and type
=lorem()
to enter some sample text.

2. Open the Styles pane from the launcher button on the bottom right of
Home tab=Styles

3. In the Styles pane click the middle button on the bottom to open the Style Inspector.

4. Still iIn the Styles pane
turn on: Show Preview
turn off: Disable Linked Styles

5. In the document, select some text in the first paragraph and apply the 'Heading 1' style by clicking on it in the Style pane.
Note that only the text you selected picks up the Heading 1 Style, as a character style and in the Style Inspector it appears as
'Text level' (character) formatting.

6. With the text still selected, use Ctrl+Z to undo applying the Heading Style.

7. In the Styles pane turn on [x] Disable Linked Styles.

8. With the same text selected, again apply the Heading 1 style. Note that the style now acts as a paragraph style and affects the
entire paragraph both in as seen in the text and as 'paragraph formatting' in the Style Inspector.


========================
"rgille" wrote in message ...
In Word 2007's Styles task pane (accessed via the dialog box launcher from
Home tab, Styles group), what does the check box "Disable Linked Styles"
actually do? I've checked it, but linked styles still appear in the list of
styles, and I can still apply linked styles in my document. Thank you.
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*





  #6   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Word 2007 styles - Styles pane - "Disable Linked Styles"

Help in Office products is increasingly provided online. It is extremely
difficult to have complete Help files built into the product when features
are changing right up to the time it is released to manufacturing. You can
either enable online Help in the product itself, or you can go directly to
http://office.microsoft.com/en-us/wo...649251033.aspx and search for a
given phrase. I confess that the results for "disable linked styles" or even
"linked styles" are useless, but perhaps at least there is some mechanism by
which MS will know that you have searched for the topic. Help topics are
chosen based on need, I suspect, so if more people search for a topic, that
topic may be written sooner.

In this instance, Google is a bit more helpful. A search for "'disable
linked styles' Word 2007" turns up
http://blogs.msdn.com/microsoft_offi...-for-2008.aspx,
where one of the commenters has asked for the very same thing you did. And
Google also turns up this thread, which will be helpful to someone else
somewhere, sometime. g

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"bunzick" wrote in message
...
This helped me too.
Brief rant: MSFT include EVERY phrase in each dialog box in their
products
in their help system so you could find out what they mean. I regularly
have
this problem with their products.
Rant over.

"rgille" wrote:

Thanks Bob for the very complete answer! I appreciate it. - Bob
Gillespie

"Bob Buckland ?:-)" wrote:

Hi R.,

It's the behavior that changes. Linked styles are those that have
attributes of both a paragraph style and a character style, and
can behave as either in context of the selection you're applying it to.
Disabling the 'Linked' ability changes the dual character
abilities.

For example:

1. Start a new document and type
=lorem()
to enter some sample text.

2. Open the Styles pane from the launcher button on the bottom right of
Home tab=Styles

3. In the Styles pane click the middle button on the bottom to open the
Style Inspector.

4. Still iIn the Styles pane
turn on: Show Preview
turn off: Disable Linked Styles

5. In the document, select some text in the first paragraph and apply
the 'Heading 1' style by clicking on it in the Style pane.
Note that only the text you selected picks up the Heading 1 Style, as a
character style and in the Style Inspector it appears as
'Text level' (character) formatting.

6. With the text still selected, use Ctrl+Z to undo applying the
Heading Style.

7. In the Styles pane turn on [x] Disable Linked Styles.

8. With the same text selected, again apply the Heading 1 style. Note
that the style now acts as a paragraph style and affects the
entire paragraph both in as seen in the text and as 'paragraph
formatting' in the Style Inspector.


========================
"rgille" wrote in message
...
In Word 2007's Styles task pane (accessed via the dialog box launcher
from
Home tab, Styles group), what does the check box "Disable Linked
Styles"
actually do? I've checked it, but linked styles still appear in the
list of
styles, and I can still apply linked styles in my document. Thank
you.
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*





Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What does "char" "char1" "char2" mean in styles in Word? Li Microsoft Word Help 2 September 5th 07 03:22 PM
Word 2007: why are styles marked as "Hide until used"? What's the Felicia Roper Microsoft Word Help 1 August 28th 07 04:26 PM
"automatically update document styles" in word 2007 joshuasq Microsoft Word Help 1 May 18th 07 03:05 AM
Older styles marked as "always hidden" in Word 2007 [email protected] Formatting Long Documents 2 April 17th 07 10:28 PM
Why is "Select All' dimmed in the Styles and Formatting pane? colmack New Users 2 April 28th 06 06:49 PM


All times are GMT +1. The time now is 09:43 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"