Reply
 
Thread Tools Display Modes
  #1   Report Post  
harriet
 
Posts: n/a
Default label merge only 1st record is merging-rest of source won't merge

Hi,
Sure hope someone can help me.
When I do the label merge
Only the 1st record merges even though I have 98 more records
Also - the online help says to format the labels you select 'update labels"
and that is suppose to update the format for the rest of the labels.
Where is that "update labels" at.
Thank you very very much,
Harriet

  #2   Report Post  
harriet
 
Posts: n/a
Default

Hi - GUESS WHAT figured it out, but wanted anyone else having this problem
to know.
1st what I was doing wrong is - when I put my merge fields in I put them in
the 2nd label that had next record. Where you have to put it is in the 1st
blank label.

2nd - about the formatting, well I formated that 1st label where I put the
merge fields, formated it then...

3rd - to get the rest of the merge I hit "propragate (forget how it is
spelled) it is a button on the merge toolbar - that not only got the rest of
the records but also kept the formatting.

So hopw this helps someone. Sure caused me a lot of time (here at work
yeaks!!)



"harriet" wrote:

Hi,
Sure hope someone can help me.
When I do the label merge
Only the 1st record merges even though I have 98 more records
Also - the online help says to format the labels you select 'update labels"
and that is suppose to update the format for the rest of the labels.
Where is that "update labels" at.
Thank you very very much,
Harriet

  #3   Report Post  
Graham Mayor
 
Posts: n/a
Default

See http://www.gmayor.com/mail_merge_lab...th_word_xp.htm

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




harriet wrote:
Hi - GUESS WHAT figured it out, but wanted anyone else having this
problem to know.
1st what I was doing wrong is - when I put my merge fields in I put
them in the 2nd label that had next record. Where you have to put it
is in the 1st blank label.

2nd - about the formatting, well I formated that 1st label where I
put the merge fields, formated it then...

3rd - to get the rest of the merge I hit "propragate (forget how it is
spelled) it is a button on the merge toolbar - that not only got the
rest of the records but also kept the formatting.

So hopw this helps someone. Sure caused me a lot of time (here at
work yeaks!!)



"harriet" wrote:

Hi,
Sure hope someone can help me.
When I do the label merge
Only the 1st record merges even though I have 98 more records
Also - the online help says to format the labels you select 'update
labels" and that is suppose to update the format for the rest of the
labels.
Where is that "update labels" at.
Thank you very very much,
Harriet



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
merge is only merging every 3rd record - how do i fix it? johnette Mailmerge 1 February 24th 05 10:28 PM
Specific Email Merge w/ Specific Attachements Mark B Mailmerge 9 February 21st 05 05:10 AM
Printing 1 Label per Page - "Next Record" Not Working Kim Finleyson Mailmerge 0 February 1st 05 04:43 PM
label merge in a vertical arrangement, not horizontal jageorge Mailmerge 2 January 26th 05 05:47 PM
Mail merge only creates first label when doing edit individual lab Scott H Mailmerge 1 January 19th 05 11:59 AM


All times are GMT +1. The time now is 12:19 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"