Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.pagelayout
Pete Pete is offline
external usenet poster
 
Posts: 17
Default New document displays without header/footer area

Somehow Word was put into a mode that when a new document is created the
header/footer area is not visible, that is, the page only shows the height
without the header/footers. Clicking on the View Menu and selecting the
'Header and Footer' menu item will cause the areas to be displayed along with
its option bar. From this point on the header/footer will be present for that
document even when opening it again. The question is how do I set/reset word
to always open a new document that shows the full page with its header and
footer area?
  #2   Report Post  
Posted to microsoft.public.word.pagelayout
garfield-n-odie [MVP] garfield-n-odie [MVP] is offline
external usenet poster
 
Posts: 2,587
Default New document displays without header/footer area

In Word, click on Tools | Options | View tab | check the "White
space between pages" box | OK.

Pete wrote:

Somehow Word was put into a mode that when a new document is created the
header/footer area is not visible, that is, the page only shows the height
without the header/footers. Clicking on the View Menu and selecting the
'Header and Footer' menu item will cause the areas to be displayed along with
its option bar. From this point on the header/footer will be present for that
document even when opening it again. The question is how do I set/reset word
to always open a new document that shows the full page with its header and
footer area?


  #3   Report Post  
Posted to microsoft.public.word.pagelayout
Pete Pete is offline
external usenet poster
 
Posts: 17
Default New document displays without header/footer area

Thanks very much. In my case the option 'White space between pages' was
already checked, so I opened the options dialog, unchecked it, clicked ok and
then re-opened the options dialog, re-checked it, clicked ok again. Now
everything is fine. :-)

"garfield-n-odie [MVP]" wrote:

In Word, click on Tools | Options | View tab | check the "White
space between pages" box | OK.

Pete wrote:

Somehow Word was put into a mode that when a new document is created the
header/footer area is not visible, that is, the page only shows the height
without the header/footers. Clicking on the View Menu and selecting the
'Header and Footer' menu item will cause the areas to be displayed along with
its option bar. From this point on the header/footer will be present for that
document even when opening it again. The question is how do I set/reset word
to always open a new document that shows the full page with its header and
footer area?



  #4   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default New document displays without header/footer area

The box will be checked whenever you have the white space displayed (which
you had already accomplished by using View | Header and Footer). For
information about how it got unchecked, see
http://sbarnhill.mvps.org/WordFAQs/WhiteSpace.htm

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Pete" wrote in message
...
Thanks very much. In my case the option 'White space between pages' was
already checked, so I opened the options dialog, unchecked it, clicked ok

and
then re-opened the options dialog, re-checked it, clicked ok again. Now
everything is fine. :-)

"garfield-n-odie [MVP]" wrote:

In Word, click on Tools | Options | View tab | check the "White
space between pages" box | OK.

Pete wrote:

Somehow Word was put into a mode that when a new document is created

the
header/footer area is not visible, that is, the page only shows the

height
without the header/footers. Clicking on the View Menu and selecting

the
'Header and Footer' menu item will cause the areas to be displayed

along with
its option bar. From this point on the header/footer will be present

for that
document even when opening it again. The question is how do I

set/reset word
to always open a new document that shows the full page with its header

and
footer area?




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The document name or path is not valid freely001 Microsoft Word Help 11 December 22nd 08 08:49 PM
Can't get Word 2003 to keep data file with mail merge main documen Yourcareercoach Mailmerge 9 August 10th 06 12:19 PM
Problems using document map kempofighter Microsoft Word Help 4 January 19th 06 04:33 PM
Date and time jtkinge Microsoft Word Help 3 April 1st 05 07:17 AM
Document map displays lists and bold lines Xaris Microsoft Word Help 2 January 23rd 05 06:53 PM


All times are GMT +1. The time now is 01:02 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"