Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.tables
MaryP MaryP is offline
external usenet poster
 
Posts: 4
Default I don't want my template table to change size when I type in it.

I have made a lesson plan template in a table format. When I type plans in
each week, I do not want the table cells to change size as I type. How do I
lock them?

Thanks for any help.

  #2   Report Post  
Posted to microsoft.public.word.tables
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default I don't want my template table to change size when I type in it.

Right-click a table, and choose Table Properties from the context menu. On
the Table tab, click Options. In the Table Options dialog box, clear the
"Automatically resize to fit contents" option, and click OK twice. Repeat
for any additional tables in your document.

--
Stefan Blom
Microsoft Word MVP



"MaryP" wrote in message
news
I have made a lesson plan template in a table format. When I type plans in
each week, I do not want the table cells to change size as I type. How do
I
lock them?

Thanks for any help.



  #3   Report Post  
Posted to microsoft.public.word.tables
MaryP MaryP is offline
external usenet poster
 
Posts: 4
Default I don't want my template table to change size when I type in it.

That's what I've tried. The checkbox is cleared, but it still expands every
time I type in the box.

"MaryP" wrote:

I have made a lesson plan template in a table format. When I type plans in
each week, I do not want the table cells to change size as I type. How do I
lock them?

Thanks for any help.

  #4   Report Post  
Posted to microsoft.public.word.tables
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default I don't want my template table to change size when I type in it.

Try AutoFit | Fixed Column Width on the Table Tools layout tab (Word 2007).

If you are using Word 2003, click Table | AutoFit | Fixed Column Width.

--
Stefan Blom
Microsoft Word MVP



"MaryP" wrote in message
...
That's what I've tried. The checkbox is cleared, but it still expands
every
time I type in the box.

"MaryP" wrote:

I have made a lesson plan template in a table format. When I type plans
in
each week, I do not want the table cells to change size as I type. How
do I
lock them?

Thanks for any help.



  #5   Report Post  
Posted to microsoft.public.word.tables
Jay Freedman Jay Freedman is offline
external usenet poster
 
Posts: 9,854
Default I don't want my template table to change size when I type in it.

If you mean that the bottoms of the cells expand downward as you type,
that's the way they normally behave. To change that, open the Table
Properties dialog again, go to the Row tab, check the box for "Specify
height", enter the measurement you want, and change "At least" to
"Exactly".

If you type more than fits in the cell, though, the extra will simply
not appear. You would have to reduce the font size to make the text
fit the cell rather than vice versa.

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.


On Sun, 13 Sep 2009 11:46:01 -0700, MaryP
wrote:

That's what I've tried. The checkbox is cleared, but it still expands every
time I type in the box.

"MaryP" wrote:

I have made a lesson plan template in a table format. When I type plans in
each week, I do not want the table cells to change size as I type. How do I
lock them?

Thanks for any help.




  #6   Report Post  
Posted to microsoft.public.word.tables
MaryP MaryP is offline
external usenet poster
 
Posts: 4
Default I don't want my template table to change size when I type in i

Thank you both!

"Jay Freedman" wrote:

If you mean that the bottoms of the cells expand downward as you type,
that's the way they normally behave. To change that, open the Table
Properties dialog again, go to the Row tab, check the box for "Specify
height", enter the measurement you want, and change "At least" to
"Exactly".

If you type more than fits in the cell, though, the extra will simply
not appear. You would have to reduce the font size to make the text
fit the cell rather than vice versa.

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.


On Sun, 13 Sep 2009 11:46:01 -0700, MaryP
wrote:

That's what I've tried. The checkbox is cleared, but it still expands every
time I type in the box.

"MaryP" wrote:

I have made a lesson plan template in a table format. When I type plans in
each week, I do not want the table cells to change size as I type. How do I
lock them?

Thanks for any help.



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I change font size, font type, page size etc. permanently? ferroburak Microsoft Word Help 2 January 2nd 09 03:03 PM
How can I change font size, font type, page size etc. permanently? ferroburak Page Layout 1 January 2nd 09 01:28 PM
How to change cursor size and type? gils usenet acct Microsoft Word Help 2 October 10th 05 04:42 PM
why does the space size change when I type the next character? Peteybaby Microsoft Word Help 5 October 7th 05 12:02 PM
Can't change font size/type on merged fields Jerry Crosby Mailmerge 1 March 1st 05 07:04 AM


All times are GMT +1. The time now is 05:27 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"