Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.newusers
InOverMyHead[_2_] InOverMyHead[_2_] is offline
external usenet poster
 
Posts: 10
Default Background Lines ??

Somehow I now have a lined background on all my Word documents. When I
print, the lines are not printed, just on the screen. I deleted my
normal.dot but it didn't help. What next?

Bob


  #2   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Background Lines ??

On the View tab of the ribbon, go to the Show/Hide section and uncheck the
Gridlines box

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"InOverMyHead" wrote in message
...
Somehow I now have a lined background on all my Word documents. When I
print, the lines are not printed, just on the screen. I deleted my
normal.dot but it didn't help. What next?

Bob

  #3   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Background Lines ??

Or, if this is Word 2003 or earlier, display the Drawing toolbar and go to
Draw | Grid and clear the check box for "Show gridlines on screen."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Doug Robbins - Word MVP" wrote in message
...
On the View tab of the ribbon, go to the Show/Hide section and uncheck the
Gridlines box

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"InOverMyHead" wrote in message
...
Somehow I now have a lined background on all my Word documents. When I
print, the lines are not printed, just on the screen. I deleted my
normal.dot but it didn't help. What next?

Bob



  #4   Report Post  
Posted to microsoft.public.word.newusers
InOverMyHead[_2_] InOverMyHead[_2_] is offline
external usenet poster
 
Posts: 10
Default Background Lines ??

Yes - Office 2000 - Clear grid did the job.

Wow - I never know I could do grids. Maybe I will use it in the future. (But
not now.)

Thanks loads!!

Bob




"Suzanne S. Barnhill" wrote in message
...
Or, if this is Word 2003 or earlier, display the Drawing toolbar and go to
Draw | Grid and clear the check box for "Show gridlines on screen."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Doug Robbins - Word MVP" wrote in message
...
On the View tab of the ribbon, go to the Show/Hide section and uncheck
the Gridlines box

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"InOverMyHead" wrote in message
...
Somehow I now have a lined background on all my Word documents. When I
print, the lines are not printed, just on the screen. I deleted my
normal.dot but it didn't help. What next?

Bob





Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
background squares or lines NINO Microsoft Word Help 2 February 11th 09 10:47 AM
lines or squares in background NINO Microsoft Word Help 1 February 11th 09 08:57 AM
getting rid of lines in background of document mareme Page Layout 1 November 16th 07 02:16 AM
add lines at background Terry Microsoft Word Help 1 October 17th 07 09:22 PM
Background Lines Treacles mate Page Layout 7 August 3rd 05 05:11 PM


All times are GMT +1. The time now is 02:26 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"