Reply
 
Thread Tools Display Modes
  #1   Report Post  
Blaise
 
Posts: n/a
Default Start at: page numbering not working

First, I have to admit that I'm using Word '97 because this is the version my
client has. I know it's not officially supported. But I'm hoping someone here
might know whether this is a) something I'm doing wrong that I can address,
b) something wrong with Word that I can work around, c) something that is
fixed in a newer version of Word.

I have a complex, 400-page document that includes both portrait and
landscape pages. I have page numbering in the footer. The footer has a
colored bar separator. I didn't set this up but I think it's a Text Box. I
know it can be re-sized to be thicker and longer, and I know that the cursor
sometimes hops into it and text sometimes mysteriously appears there (but
that's another issue altogether).

The page number format is: chapter number, hyphen, page number (e.g., 1-1,
1-2, 1-3, etc.).

I use a New Section page break when I change orientation from portrait to
landscape. When I do this, the pagination on the landscape page restarts
(i.e., portrait page is 4-3, landscape page becomes 4-1). So I use Format
Page Number to force the page number to be 4-2 (for example).

Sometimes (not always) the page number in the footer in the document is not
the number I set in "Start at:." For example, I set the "Start at:" number to
be 2. It should display as 4-2, but it displays as 4-3. So I tried setting it
to different values. 4-1 displays 4-1. 4-2 displays 4-3. 4-3 displays 4-3.
4-4 displays 4-5. 4-5 displays 4-6.

When I go from the landscape page to the next portrait page and use "Start
at:" to force the page numbering, it works fine.

And, again, the odd thing is that forcing the "Start at:" page numbering
works on most of the landscape pages. I haven't been able to figure out
what's different about the ones on which it doesn't work.

I've tried toggling "Same as previous" in the footer. Makes no differences.
I've tried not using the Section page break. No difference.

I can't reason out what's happening to make the pagination apparently
dislike certain forced starting numbers.

Any ideas, suggestions, comments would be appreciated.

I'm pulling out my hair at this point.


  #2   Report Post  
Margaret Aldis
 
Posts: n/a
Default

Firstly, don't set a particular starting number within your chapters - use
the "continue from previous section" setting. That way Word will number
consecutively through the changes of orientation.

The reason Word is sometimes apparently missing a number is because it
forcing a right-hand page to have an odd page number - the usual convention
for a double-sided document. You may have deliberately set the landscape
pages to start on odd pages, or Word may be forcing that because of its
understanding of your printer limitations. If you think your printer can
handle a landscape page on the back of a portrait page (4.2 on the back of
4.1, say) then you can probably change the setting by going into the
landscape section and using File Page Set up to change the section start
conditions. If you are not printing double sided, you might want to turn off
mirror margins and different odd and even, so that Word doesn't think odd
and even pages are backed up.

--
Margaret Aldis - Microsoft Word MVP
Syntagma partnership site: http://www.syntagma.co.uk
Word MVP FAQ site: http://www.word.mvps.org


"Blaise" wrote in message
...
First, I have to admit that I'm using Word '97 because this is the version
my
client has. I know it's not officially supported. But I'm hoping someone
here
might know whether this is a) something I'm doing wrong that I can
address,
b) something wrong with Word that I can work around, c) something that is
fixed in a newer version of Word.

I have a complex, 400-page document that includes both portrait and
landscape pages. I have page numbering in the footer. The footer has a
colored bar separator. I didn't set this up but I think it's a Text Box. I
know it can be re-sized to be thicker and longer, and I know that the
cursor
sometimes hops into it and text sometimes mysteriously appears there (but
that's another issue altogether).

The page number format is: chapter number, hyphen, page number (e.g., 1-1,
1-2, 1-3, etc.).

I use a New Section page break when I change orientation from portrait to
landscape. When I do this, the pagination on the landscape page restarts
(i.e., portrait page is 4-3, landscape page becomes 4-1). So I use Format
Page Number to force the page number to be 4-2 (for example).

Sometimes (not always) the page number in the footer in the document is
not
the number I set in "Start at:." For example, I set the "Start at:" number
to
be 2. It should display as 4-2, but it displays as 4-3. So I tried setting
it
to different values. 4-1 displays 4-1. 4-2 displays 4-3. 4-3 displays 4-3.
4-4 displays 4-5. 4-5 displays 4-6.

When I go from the landscape page to the next portrait page and use "Start
at:" to force the page numbering, it works fine.

And, again, the odd thing is that forcing the "Start at:" page numbering
works on most of the landscape pages. I haven't been able to figure out
what's different about the ones on which it doesn't work.

I've tried toggling "Same as previous" in the footer. Makes no
differences.
I've tried not using the Section page break. No difference.

I can't reason out what's happening to make the pagination apparently
dislike certain forced starting numbers.

Any ideas, suggestions, comments would be appreciated.

I'm pulling out my hair at this point.




  #3   Report Post  
Blaise
 
Posts: n/a
Default

Margaret,

Your solutions make sense. I'll get back to you when I've had a chance to
try it out to let everyone know if it worked. I will try the "continue from
previous section" setting. That would certainly be the easiest thing. I only
forced the Starting at: number because, even with "continue from previous
section" the page numbering was restarting at "1" after section breaks.

We're not printing double-sided, so that should simplify things.

Thanks a bunch! I do think your suggestions will fix the problem.

"Margaret Aldis" wrote:

Firstly, don't set a particular starting number within your chapters - use
the "continue from previous section" setting. That way Word will number
consecutively through the changes of orientation.

The reason Word is sometimes apparently missing a number is because it
forcing a right-hand page to have an odd page number - the usual convention
for a double-sided document. You may have deliberately set the landscape
pages to start on odd pages, or Word may be forcing that because of its
understanding of your printer limitations. If you think your printer can
handle a landscape page on the back of a portrait page (4.2 on the back of
4.1, say) then you can probably change the setting by going into the
landscape section and using File Page Set up to change the section start
conditions. If you are not printing double sided, you might want to turn off
mirror margins and different odd and even, so that Word doesn't think odd
and even pages are backed up.

--
Margaret Aldis - Microsoft Word MVP
Syntagma partnership site: http://www.syntagma.co.uk
Word MVP FAQ site: http://www.word.mvps.org


"Blaise" wrote in message
...
First, I have to admit that I'm using Word '97 because this is the version
my
client has. I know it's not officially supported. But I'm hoping someone
here
might know whether this is a) something I'm doing wrong that I can
address,
b) something wrong with Word that I can work around, c) something that is
fixed in a newer version of Word.

I have a complex, 400-page document that includes both portrait and
landscape pages. I have page numbering in the footer. The footer has a
colored bar separator. I didn't set this up but I think it's a Text Box. I
know it can be re-sized to be thicker and longer, and I know that the
cursor
sometimes hops into it and text sometimes mysteriously appears there (but
that's another issue altogether).

The page number format is: chapter number, hyphen, page number (e.g., 1-1,
1-2, 1-3, etc.).

I use a New Section page break when I change orientation from portrait to
landscape. When I do this, the pagination on the landscape page restarts
(i.e., portrait page is 4-3, landscape page becomes 4-1). So I use Format
Page Number to force the page number to be 4-2 (for example).

Sometimes (not always) the page number in the footer in the document is
not
the number I set in "Start at:." For example, I set the "Start at:" number
to
be 2. It should display as 4-2, but it displays as 4-3. So I tried setting
it
to different values. 4-1 displays 4-1. 4-2 displays 4-3. 4-3 displays 4-3.
4-4 displays 4-5. 4-5 displays 4-6.

When I go from the landscape page to the next portrait page and use "Start
at:" to force the page numbering, it works fine.

And, again, the odd thing is that forcing the "Start at:" page numbering
works on most of the landscape pages. I haven't been able to figure out
what's different about the ones on which it doesn't work.

I've tried toggling "Same as previous" in the footer. Makes no
differences.
I've tried not using the Section page break. No difference.

I can't reason out what's happening to make the pagination apparently
dislike certain forced starting numbers.

Any ideas, suggestions, comments would be appreciated.

I'm pulling out my hair at this point.





  #4   Report Post  
Blaise
 
Posts: n/a
Default

Margaret,

Going to Page Setup... and changing the Section start: conditions and using
"continue from previous section" in the footer's page number format worked a
treat!

Thanks so much for your help. Hopefully the hair I pulled out will grow back
on its own and I won't need to buy any Rogaine.

Blaise

"Margaret Aldis" wrote:

Firstly, don't set a particular starting number within your chapters - use
the "continue from previous section" setting. That way Word will number
consecutively through the changes of orientation.

The reason Word is sometimes apparently missing a number is because it
forcing a right-hand page to have an odd page number - the usual convention
for a double-sided document. You may have deliberately set the landscape
pages to start on odd pages, or Word may be forcing that because of its
understanding of your printer limitations. If you think your printer can
handle a landscape page on the back of a portrait page (4.2 on the back of
4.1, say) then you can probably change the setting by going into the
landscape section and using File Page Set up to change the section start
conditions. If you are not printing double sided, you might want to turn off
mirror margins and different odd and even, so that Word doesn't think odd
and even pages are backed up.

--
Margaret Aldis - Microsoft Word MVP
Syntagma partnership site: http://www.syntagma.co.uk
Word MVP FAQ site: http://www.word.mvps.org


"Blaise" wrote in message
...
First, I have to admit that I'm using Word '97 because this is the version
my
client has. I know it's not officially supported. But I'm hoping someone
here
might know whether this is a) something I'm doing wrong that I can
address,
b) something wrong with Word that I can work around, c) something that is
fixed in a newer version of Word.

I have a complex, 400-page document that includes both portrait and
landscape pages. I have page numbering in the footer. The footer has a
colored bar separator. I didn't set this up but I think it's a Text Box. I
know it can be re-sized to be thicker and longer, and I know that the
cursor
sometimes hops into it and text sometimes mysteriously appears there (but
that's another issue altogether).

The page number format is: chapter number, hyphen, page number (e.g., 1-1,
1-2, 1-3, etc.).

I use a New Section page break when I change orientation from portrait to
landscape. When I do this, the pagination on the landscape page restarts
(i.e., portrait page is 4-3, landscape page becomes 4-1). So I use Format
Page Number to force the page number to be 4-2 (for example).

Sometimes (not always) the page number in the footer in the document is
not
the number I set in "Start at:." For example, I set the "Start at:" number
to
be 2. It should display as 4-2, but it displays as 4-3. So I tried setting
it
to different values. 4-1 displays 4-1. 4-2 displays 4-3. 4-3 displays 4-3.
4-4 displays 4-5. 4-5 displays 4-6.

When I go from the landscape page to the next portrait page and use "Start
at:" to force the page numbering, it works fine.

And, again, the odd thing is that forcing the "Start at:" page numbering
works on most of the landscape pages. I haven't been able to figure out
what's different about the ones on which it doesn't work.

I've tried toggling "Same as previous" in the footer. Makes no
differences.
I've tried not using the Section page break. No difference.

I can't reason out what's happening to make the pagination apparently
dislike certain forced starting numbers.

Any ideas, suggestions, comments would be appreciated.

I'm pulling out my hair at this point.





Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Page numbering and un-numbering Elbert Page Layout 2 July 8th 05 03:33 PM
Page number difficulties Tjodrik Microsoft Word Help 3 May 9th 05 02:54 PM
Page numbering in footers, Outside margin, Page Number + Number of Pages Eric G Page Layout 6 April 22nd 05 12:28 PM
Page numbering on a mail merged document Bevan Mailmerge 1 March 10th 05 02:57 AM
Worrd2003: Header/Footer Odd/Even Pages Page Numbering Section Br Reenie Page Layout 1 January 7th 05 03:15 PM


All times are GMT +1. The time now is 09:21 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"