Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
isambi isambi is offline
external usenet poster
 
Posts: 1
Default Single/double quotes behave weird...

I am using Office- Word 2003 (11.8106.8107) SP2 on Windows xP SP2.

Since yesterday, I notice that typing single or double quote shows a quote
on the previous character following by some white space where I can't type.
The font of the characters I type after that look wierd too.

I check my language option in Control panel -- Regional... -- Languages
-- Detaisl and It is set to English (United States) - US.

I have checked Start -- Microsoft Office -- Microsoft Office Tools --
Microsoft Office 2003 Language Settings. Only item in Enabled Languages is
'English (U.S.). Also, the 'English (U.S.) is the language selected in the
'Choose the language that defines behavior in M/S Office applications' drop
down.

How do I get out of this state ?

Thanks

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
double quotes do not display until space bar is pressed muzzab Microsoft Word Help 2 March 24th 20 07:58 AM
double quotes Ron Chapple New Users 3 January 29th 06 11:03 PM
Single and Double Quotes in Data Merge Incorrectly in Word 2003 weigoldk Mailmerge 3 November 9th 05 05:25 AM
Using double quotes in IF results Joey Microsoft Word Help 11 March 1st 05 03:00 AM
How to get mail merge to use double quotes huntbch81 Mailmerge 0 December 23rd 04 10:23 PM


All times are GMT +1. The time now is 08:13 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"