Reply
 
Thread Tools Display Modes
  #1   Report Post  
Corey
 
Posts: n/a
Default attach a template to a document

I really hope someone can help me this one...

I attached a template to a document to bring in styles - mostly
because the 'organizer' has proven nothing but trouble - but that's
another story.

The template attached as it should - but now when I open a new
document in word it is no longer a blank (normal.dot-derived)
document. It contains a few of the styles from the template I attached
to the other document - and several of those style definitions have
been distorted.
I have tried to remove the template attachment from the original
document- which appears to do nothing but distort those styles even
further.

Normal.dot is still intact - I haven't messed up THAT bad...

Does anyone have any insight?

Thanks - Corey
Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Template, I think Nelson Moffat Microsoft Word Help 5 December 4th 04 03:21 AM
Endnote references in a document and in multiple appendices Wallace Microsoft Word Help 1 November 30th 04 02:11 PM
Why doesn't my custom template attach to my .htm file? KCS Microsoft Word Help 1 November 30th 04 03:58 AM
Network template link problem Erik Microsoft Word Help 1 November 26th 04 03:40 PM
Template link prevents word doc from opening Scrich Microsoft Word Help 2 November 24th 04 03:40 PM


All times are GMT +1. The time now is 08:20 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"