Reply
 
Thread Tools Display Modes
  #1   Report Post  
Rebecca
 
Posts: n/a
Default OPENING HYPERLINKS PROBLEM

Hi. I am using MS Word 2003. I have hyperlinks in a Word document that link
to some wav files. Whenever I click on the hyperlink I get a "warning" that
opening the link may harm my computer. This is very annoying because it adds
another mouse clink, and the wav file is on my c drive -- so there is no
danger of infecting my computer. How do I turn this off? I looked everywhere
in the options but couldn't find it. If you know the answer to my question,
please explain in easy English. Thanks. Rebecca
  #2   Report Post  
Anne Troy
 
Posts: n/a
Default

Rebecca: This changes it for "this" PC.
http://support.microsoft.com/default...b;en-us;829072
*******************
~Anne Troy

www.OfficeArticles.com
www.MyExpertsOnline.com


"Rebecca" wrote in message
...
Hi. I am using MS Word 2003. I have hyperlinks in a Word document that

link
to some wav files. Whenever I click on the hyperlink I get a "warning"

that
opening the link may harm my computer. This is very annoying because it

adds
another mouse clink, and the wav file is on my c drive -- so there is no
danger of infecting my computer. How do I turn this off? I looked

everywhere
in the options but couldn't find it. If you know the answer to my

question,
please explain in easy English. Thanks. Rebecca



  #3   Report Post  
Rebecca
 
Posts: n/a
Default

Hi. I followed the directions to a T (in the registry), but I still get the
warning message. Even rebooted. What next?

"Anne Troy" wrote:

Rebecca: This changes it for "this" PC.
http://support.microsoft.com/default...b;en-us;829072
*******************
~Anne Troy

www.OfficeArticles.com
www.MyExpertsOnline.com


"Rebecca" wrote in message
...
Hi. I am using MS Word 2003. I have hyperlinks in a Word document that

link
to some wav files. Whenever I click on the hyperlink I get a "warning"

that
opening the link may harm my computer. This is very annoying because it

adds
another mouse clink, and the wav file is on my c drive -- so there is no
danger of infecting my computer. How do I turn this off? I looked

everywhere
in the options but couldn't find it. If you know the answer to my

question,
please explain in easy English. Thanks. Rebecca




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening Hyperlinks as Read Only AT Microsoft Word Help 1 May 8th 05 07:51 PM
I am having a huge problem with opening a very important document! Tim Brown Microsoft Word Help 2 May 6th 05 08:58 AM
Opening document templates via hyperlinks... The Outlaw Dozy Wales Microsoft Word Help 1 February 1st 05 01:24 PM
Problem opening Word document - very odd! Richard Microsoft Word Help 1 February 1st 05 10:41 AM
Problem with Hyperlinks, Embed, and Page _ of _ jdh428 Microsoft Word Help 4 December 15th 04 04:00 PM


All times are GMT +1. The time now is 07:21 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"