#1   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Ricki Miles Ricki Miles is offline
external usenet poster
 
Posts: 50
Default Date code

I have had this problem in Word 2003 as well as Word 2007. When I type in a
date such as January 13, 2010, just before I finish typing it, the screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to press
Enter as the date needs to be on a line by itself and I get the extra date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki


  #2   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Date code

Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just Undo
(Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type in
a date such as January 13, 2010, just before I finish typing it, the screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to press
Enter as the date needs to be on a line by itself and I get the extra date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki




  #3   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Date code

Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just Undo
(Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type in
a date such as January 13, 2010, just before I finish typing it, the screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to press
Enter as the date needs to be on a line by itself and I get the extra date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki




  #4   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Ricki Miles Ricki Miles is offline
external usenet poster
 
Posts: 50
Default Date code

Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips, do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just Undo
(Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to press
Enter as the date needs to be on a line by itself and I get the extra date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki






  #5   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Ricki Miles Ricki Miles is offline
external usenet poster
 
Posts: 50
Default Date code

Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips, do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just Undo
(Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to press
Enter as the date needs to be on a line by itself and I get the extra date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki








  #6   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Ricki Miles Ricki Miles is offline
external usenet poster
 
Posts: 50
Default Date code

Thanks Stefan,

I followed your steps and it works well. Thanks!

Ricki
"Stefan Blom" wrote in message
...
In Word 2007, as I wrote, AutoComplete is supported only for dates, and it
can be turned on and switched off assuming that you use the macro (that
is, you can't do that via the user interface).

In Word 2003, the macro will also work, but it does exactly what the check
box does in the AutoCorrect dialog box.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I
would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips, do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just
Undo (Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type
in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to
press
Enter as the date needs to be on a line by itself and I get the extra
date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki











  #7   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Ricki Miles Ricki Miles is offline
external usenet poster
 
Posts: 50
Default Date code

Thanks Stefan,

I followed your steps and it works well. Thanks!

Ricki
"Stefan Blom" wrote in message
...
In Word 2007, as I wrote, AutoComplete is supported only for dates, and it
can be turned on and switched off assuming that you use the macro (that
is, you can't do that via the user interface).

In Word 2003, the macro will also work, but it does exactly what the check
box does in the AutoCorrect dialog box.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I
would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips, do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just
Undo (Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type
in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to
press
Enter as the date needs to be on a line by itself and I get the extra
date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki











  #8   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Date code

In Word 2007, as I wrote, AutoComplete is supported only for dates, and it
can be turned on and switched off assuming that you use the macro (that is,
you can't do that via the user interface).

In Word 2003, the macro will also work, but it does exactly what the check
box does in the AutoCorrect dialog box.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips, do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just
Undo (Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type
in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to press
Enter as the date needs to be on a line by itself and I get the extra
date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki









  #9   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Date code

In Word 2007, as I wrote, AutoComplete is supported only for dates, and it
can be turned on and switched off assuming that you use the macro (that is,
you can't do that via the user interface).

In Word 2003, the macro will also work, but it does exactly what the check
box does in the AutoCorrect dialog box.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips, do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just
Undo (Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type
in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to press
Enter as the date needs to be on a line by itself and I get the extra
date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki









  #10   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Date code

I'm glad I could help.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks Stefan,

I followed your steps and it works well. Thanks!

Ricki
"Stefan Blom" wrote in message
...
In Word 2007, as I wrote, AutoComplete is supported only for dates, and
it
can be turned on and switched off assuming that you use the macro (that
is, you can't do that via the user interface).

In Word 2003, the macro will also work, but it does exactly what the
check
box does in the AutoCorrect dialog box.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I
would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips,
do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just
Undo (Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In
the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type
in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to
press
Enter as the date needs to be on a line by itself and I get the extra
date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki















  #11   Report Post  
Posted to microsoft.public.word.formatting.longdocs
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Date code

I'm glad I could help.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks Stefan,

I followed your steps and it works well. Thanks!

Ricki
"Stefan Blom" wrote in message
...
In Word 2007, as I wrote, AutoComplete is supported only for dates, and
it
can be turned on and switched off assuming that you use the macro (that
is, you can't do that via the user interface).

In Word 2003, the macro will also work, but it does exactly what the
check
box does in the AutoCorrect dialog box.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
Thanks for the reply, Stefan. I was hoping there was a way, other than
undoing, to eliminate just this one AutoText as I would like to keep the
others. The problem with having to undo is that most of the time, I
would
not even notice that the AutoText "extra" date has been added.

When you mention the VBA code to prevent display of AutoComplete tips,
do
you mean for Word 2003, as Word 2007 does not display them anyways?

Thanks for your help,

Ricki

"Stefan Blom" wrote in message
...
Turning off "Show AutoComplete suggestions" in Tools | AutoCorrect
Options,
AutoText tab, will affect the AutoComplete suggestions for dates *and*
AutoText in Word 2003. If you want to keep AutoComplete enabled, just
Undo (Ctrl+Z) the date insertion that occurs when you press Enter.

In Word 2007, note that AutoComplete isn't supported at all for
AutoText/Building Blocks. To turn off AutoComplete for dates, do the
following: Press Alt+F11, which displays the Visual Basic Editor. In
the
Immediate window (Ctrl+G), type

Application.DisplayAutoCompleteTips = False

and press Enter.

--
Stefan Blom
Microsoft Word MVP



"Ricki Miles" wrote in message
...
I have had this problem in Word 2003 as well as Word 2007. When I type
in
a date such as January 13, 2010, just before I finish typing it, the
screen
tip shows 2010-01-13 (Press Enter to insert). Many times I need to
press
Enter as the date needs to be on a line by itself and I get the extra
date
text that I do not want. I was told that in version 2003, if AutoText
completions were turned on, I would get this date completion, even if I
don't want it. Is there any way in both versions to disable the date
completion without changing AutoText or Building Blocks? Thanks,

Ricki













Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keep date current Code in Word job Compare document don't show changes Microsoft Word Help 2 February 27th 09 01:04 PM
special date field code Candace Microsoft Word Help 1 February 20th 09 02:32 PM
Date Code Problem Diana Microsoft Word Help 2 December 28th 07 08:10 PM
Date field code plus 10 years H Pirie Microsoft Word Help 0 October 12th 06 07:54 AM
Code for date stamp mdavison Microsoft Word Help 3 June 21st 06 12:25 PM


All times are GMT +1. The time now is 07:01 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"