Reply
 
Thread Tools Display Modes
  #1   Report Post  
TC
 
Posts: n/a
Default Date Field Code problems

I have a rather extensive document full of mergefields,
all of which are working. However, I am having a problem
with my date field codes. I have 2 instances of this
mergefield: { TIME \@ "MMMM d, yyyy" } and 2 instances
of this one: { TIME \@ "MM" }. In both cases, the first
instance works in the merged document and second instance
shows the field code exactly as typed above instead of
the date.

Any ideas? I have tried everything. Is this a bug?
  #2   Report Post  
Graham Mayor
 
Posts: n/a
Default

Are the field boundaries entered with CTRL+F9 or simply typed? If the
latter, change to the former.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




TC wrote:
I have a rather extensive document full of mergefields,
all of which are working. However, I am having a problem
with my date field codes. I have 2 instances of this
mergefield: { TIME \@ "MMMM d, yyyy" } and 2 instances
of this one: { TIME \@ "MM" }. In both cases, the first
instance works in the merged document and second instance
shows the field code exactly as typed above instead of
the date.

Any ideas? I have tried everything. Is this a bug?



  #3   Report Post  
 
Posts: n/a
Default

They were correct. I completely re-did them to check and
got the same result.

-----Original Message-----
Are the field boundaries entered with CTRL+F9 or simply

typed? If the
latter, change to the former.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




TC wrote:
I have a rather extensive document full of mergefields,
all of which are working. However, I am having a

problem
with my date field codes. I have 2 instances of this
mergefield: { TIME \@ "MMMM d, yyyy" } and 2 instances
of this one: { TIME \@ "MM" }. In both cases, the

first
instance works in the merged document and second

instance
shows the field code exactly as typed above instead of
the date.

Any ideas? I have tried everything. Is this a bug?



.

  #4   Report Post  
Doug Robbins - Word MVP
 
Posts: n/a
Default

Use Alt+F9 a couple of times to ensure that the display of all fields codes
is suppressed, or select the problem one and use Shift+F9 to toggle off the
display of field codes for it alone.

--
Please post any further questions or followup to the newsgroups for the
benefit of others who may be interested. Unsolicited questions forwarded
directly to me will only be answered on a paid consulting basis.

Hope this helps
Doug Robbins - Word MVP
"TC" wrote in message
...
I have a rather extensive document full of mergefields,
all of which are working. However, I am having a problem
with my date field codes. I have 2 instances of this
mergefield: { TIME \@ "MMMM d, yyyy" } and 2 instances
of this one: { TIME \@ "MM" }. In both cases, the first
instance works in the merged document and second instance
shows the field code exactly as typed above instead of
the date.

Any ideas? I have tried everything. Is this a bug?


Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Form Field - Type Date webnut Microsoft Word Help 4 January 25th 05 03:48 PM
inserting a date field for a future date rm Microsoft Word Help 2 January 10th 05 07:18 PM
Date issue merging from Excel field in Date format to Word Barb Reinhardt Mailmerge 1 December 17th 04 07:34 AM
How do I use the PRINT field code to ... Dave Microsoft Word Help 3 December 13th 04 03:06 PM
How do i update a word document date field with a future date al Microsoft Word Help 2 December 6th 04 08:41 AM


All times are GMT +1. The time now is 11:02 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"