Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   Report Post  
Craig Meritz
 
Posts: n/a
Default Save As is not working due to macro security settings

I tried what you suggested and WOnder of Wonder. Save & SaveAs started to
work again. Thanks!
Any Idea how to get rid of old Goldmine Menu Item?

"GoldenPenny" wrote:

You were right. It was trickier than it ought to have been. I checked all
the stuff you advised checking. Still no luck.
Then, having nothing left to lose, I used Tools|Customize and removed SaveAs
from the File menu.
Then I put it back from the options under Customize. Voila! It's now
working.
Thanks for giving me some ideas to try that triggered the final solution.

"Suzanne S. Barnhill" wrote:

Okay, this is a trickier one. You say you checked the command attached to
the menu option, but do it again. Make sure that it is really assigned to
FileSaveAs (though I'm not sure how one can ascertain this). By "keyboard
shortcut" I assume you mean Ctrl+S (used for a new document)? Or have you
assigned a keyboard shortcut to FileSaveAs? If the former, go to Tools |
Customize | Keyboard, select any command at random and press Ctrl+S as the
new shortcut key; note what command Word says it is assigned to. If it's
FileSave, then you're okay. Cancel out.

If all these things are true, then I don't know what the problem could be.
If, however, you find that some other action or macro is assigned to Ctrl+S,
find that and remove the assignment. And you might try dragging Save As...
off the menu and replacing it from Tools | Customize (or you can right-click
on the command choose Reset, which I assume will do the same thing).


--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"GoldenPenny" wrote in message
...
Thanks.
I tried your suggestion. However, the FileSaveAs macro resides in Commands
and could not be deleted.
I deleted the add-in templates in the Office Startup folder.
The problem still exists.
I do thank you for your help.

"Suzanne S. Barnhill" wrote:

Look in Tools | Macro | Macros for a macro named FileSaveAs and delete

it.
If you can't delete it, change the "Macros in" setting until you

ascertain
what template or add-in it is coming from. Most likely it's an add-in

loaded
at startup that is not doing anything useful for you. You can remove it

from
Word's (or the Office) Startup folder.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"GoldenPenny" wrote in message
news When I try to access Save As, I receive a message stating "The macro
cannot
be found or has been disabled due to your Macro Security settings."
I have checked my Macro security settings. It was High; I changed it

to
Medium. The message still occurs. I checked the command attached to

the
menu
option. It appears to be correct.
I have the problem whether I access the command from the keyboard or

from
the menu.
The problem started after the Help Desk gave me a computer following a
hard
drive failure.
I do not have the problem in Excel.
I'm using Word 2000.




 
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save As...*.txt files Scribe Microsoft Word Help 2 December 13th 04 04:45 AM
"save as" is like save visiter Microsoft Word Help 1 December 9th 04 05:02 PM


All times are GMT +1. The time now is 12:53 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"