Reply
 
Thread Tools Display Modes
  #1   Report Post  
Steven Hall
 
Posts: n/a
Default How can I stop Word from adding a new style when I hand-format so.

I have set up all my styles and they are exactly what I want. However, I
often need to hand-format some text in a paragraph, such as making a word in
the paragraph bold. As soon as I do this, Word adds a new style to my style
list!

This is absolutely unacceptable! How do I stop word from constantly adding
new styles every time I hand-format some text?!?!

This problem leads to completely cluttered styel lists, vast multiples of
the same style, and makes Word almost useless as a professional tool.

Someone please....how do I stop this?

I have turned off all the appropritate options in the "Auto-format As You
Type" tab of the AutoFormat dialog box. Still, it keeps adding new styles.

Help!
Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In typing dates in Word, i.e. "January 12" how do you keep the "1. Carol Microsoft Word Help 2 January 12th 05 08:09 PM
word xp crashes after macros are recorded kharris0405 Microsoft Word Help 3 January 11th 05 10:50 PM
WP Delay Code - Word Equiv Mike G - Milw, WI Microsoft Word Help 6 January 10th 05 04:12 PM
macro in word js Microsoft Word Help 1 December 28th 04 03:01 AM
How do I convert a cd in word perfect to microsoft word greylady Microsoft Word Help 1 November 23rd 04 07:03 PM


All times are GMT +1. The time now is 02:26 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"