Reply
 
Thread Tools Display Modes
  #1   Report Post  
Zee
 
Posts: n/a
Default Some Word docs not spell checking even after checking settings.

Only some of my Word documents (from other users) do not carry out complete
spell checks. None of the spelling mistakes are recognised.

I have checked the spelling option settings and they seem to be fine.
Documents that I create seem to be ok. It is only specific documents.

Any help would be appreciated.

Thanks
  #2   Report Post  
Roses623
 
Posts: n/a
Default

We have this issue as well. I have found that even if I go into TOOLS,
OPTIONS, SPELLING AND GRAMMER and click on Recheck document that it doesn't
help. What I have found that has helped, but don't know if this is the
correct way of fixing it, is I click on TOOLS, LANGUAGE, SET LANGUAGE make
sure it's set to ENGLISH (US) and make sure that there is no check mark where
is says do not check spelling or grammer. Then I click on DEFAULT and make
that my default setting. If it doesn't automatically start showing you the
spelling errors, then I go back into TOOLS, OPTIONS, SPELLING & GRAMMER AND
click the RECHECK document and all is well. Hope this helps. If you find a
better solution, I'd appreciate hearing about it.

Thanks, Kim

"Zee" wrote:

Only some of my Word documents (from other users) do not carry out complete
spell checks. None of the spelling mistakes are recognised.

I have checked the spelling option settings and they seem to be fine.
Documents that I create seem to be ok. It is only specific documents.

Any help would be appreciated.

Thanks

  #3   Report Post  
DeanH
 
Posts: n/a
Default

Usually I select the whole document (CTRL+A),
then set language as described below and uncheck 'Do not check spelling or
grammer'. This seems to release all the words in the document to
spell/grammer checking.

Hope this helps.
Dean

"Roses623" wrote:

We have this issue as well. I have found that even if I go into TOOLS,
OPTIONS, SPELLING AND GRAMMER and click on Recheck document that it doesn't
help. What I have found that has helped, but don't know if this is the
correct way of fixing it, is I click on TOOLS, LANGUAGE, SET LANGUAGE make
sure it's set to ENGLISH (US) and make sure that there is no check mark where
is says do not check spelling or grammer. Then I click on DEFAULT and make
that my default setting. If it doesn't automatically start showing you the
spelling errors, then I go back into TOOLS, OPTIONS, SPELLING & GRAMMER AND
click the RECHECK document and all is well. Hope this helps. If you find a
better solution, I'd appreciate hearing about it.

Thanks, Kim

"Zee" wrote:

Only some of my Word documents (from other users) do not carry out complete
spell checks. None of the spelling mistakes are recognised.

I have checked the spelling option settings and they seem to be fine.
Documents that I create seem to be ok. It is only specific documents.

Any help would be appreciated.

Thanks

  #4   Report Post  
Posted to microsoft.public.word.docmanagement
TimL
 
Posts: n/a
Default Some Word docs not spell checking even after checking settings

I found that if you change the language to another, re-check your document,
change the language back and check again, it seems to work!

"DeanH" wrote:

Usually I select the whole document (CTRL+A),
then set language as described below and uncheck 'Do not check spelling or
grammer'. This seems to release all the words in the document to
spell/grammer checking.

Hope this helps.
Dean

"Roses623" wrote:

We have this issue as well. I have found that even if I go into TOOLS,
OPTIONS, SPELLING AND GRAMMER and click on Recheck document that it doesn't
help. What I have found that has helped, but don't know if this is the
correct way of fixing it, is I click on TOOLS, LANGUAGE, SET LANGUAGE make
sure it's set to ENGLISH (US) and make sure that there is no check mark where
is says do not check spelling or grammer. Then I click on DEFAULT and make
that my default setting. If it doesn't automatically start showing you the
spelling errors, then I go back into TOOLS, OPTIONS, SPELLING & GRAMMER AND
click the RECHECK document and all is well. Hope this helps. If you find a
better solution, I'd appreciate hearing about it.

Thanks, Kim

"Zee" wrote:

Only some of my Word documents (from other users) do not carry out complete
spell checks. None of the spelling mistakes are recognised.

I have checked the spelling option settings and they seem to be fine.
Documents that I create seem to be ok. It is only specific documents.

Any help would be appreciated.

Thanks

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word '97 Spell Check - Windows XP Cathy Microsoft Word Help 2 August 1st 05 12:26 PM
Locking Two Words Together to Make a Proper Compound Noun in Word WorkingWoman Microsoft Word Help 2 April 7th 05 02:33 PM
How can I install the German spell and grammar check in Word 2002? IMAaltje Microsoft Word Help 1 April 4th 05 04:36 PM
Wordperfect Office 2000 conversion to Word 2003 MikeE New Users 1 March 21st 05 12:04 AM
right click spell check not working in word. Mary Microsoft Word Help 2 March 18th 05 11:43 PM


All times are GMT +1. The time now is 12:29 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"