Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
Confused Confused is offline
external usenet poster
 
Posts: 60
Default Spell Check still not working

Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped", how do I
get rid of this and further more how did I get it into my document in the
first place?
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Spell Check still not working

Ctrl+A to Select All. Go to Tools | Language | Set Language and make sure
that the correct language is selected and that "Do not check spelling or
grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"confused" wrote in message
...
Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped", how do

I
get rid of this and further more how did I get it into my document in the
first place?


  #3   Report Post  
Posted to microsoft.public.word.docmanagement
azbull azbull is offline
external usenet poster
 
Posts: 6
Default Spell Check still not working

Suanne, I am having the same problem for example word did not highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help. Word is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in Word 2007, but also at
work using Word 97.. Maybe there is a problem during the conversion process
that is blocking spell check.


"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All. Go to Tools | Language | Set Language and make sure
that the correct language is selected and that "Do not check spelling or
grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"confused" wrote in message
...
Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped", how do

I
get rid of this and further more how did I get it into my document in the
first place?



  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Spell Check still not working

This could be the issue. "Check spelling as you type" was introduced in Word
2002, I believe. When you open documents created in an earlier version (Word
97 for sure, as I experienced this), the option to "Hide spelling errors in
this document" is enabled. In Word 2002/2003, this option is accessed via
Tools | Options | Spelling & Grammar or via the Spelling and Grammar Status
button on the status bar; presumably the Spelling & Grammar options are now
accessed by the Office Button | Word Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"azbull" wrote in message
...
Suanne, I am having the same problem for example word did not highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help. Word

is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in Word 2007, but also at
work using Word 97.. Maybe there is a problem during the conversion

process
that is blocking spell check.


"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All. Go to Tools | Language | Set Language and make

sure
that the correct language is selected and that "Do not check spelling or
grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"confused" wrote in message
...
Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped", how

do
I
get rid of this and further more how did I get it into my document in

the
first place?




  #5   Report Post  
Posted to microsoft.public.word.docmanagement
azbull azbull is offline
external usenet poster
 
Posts: 6
Default Spell Check still not working


Suzanne, the problem is that eveytime you un-check "Do not check spelling or
grammar" it re-sets it self. There is a problem somewhere in the programing
if you need to keep un-checking a box that should be un-checked by default at
all times. I should have the option to turn spell-check off, but I should not
have to keep turning it on.
If MS Word 2007 cannot work as "expected" by the general public, then the
general public will stop using it. Buy stock in Workperfect.



"Suzanne S. Barnhill" wrote:

This could be the issue. "Check spelling as you type" was introduced in Word
2002, I believe. When you open documents created in an earlier version (Word
97 for sure, as I experienced this), the option to "Hide spelling errors in
this document" is enabled. In Word 2002/2003, this option is accessed via
Tools | Options | Spelling & Grammar or via the Spelling and Grammar Status
button on the status bar; presumably the Spelling & Grammar options are now
accessed by the Office Button | Word Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"azbull" wrote in message
...
Suanne, I am having the same problem for example word did not highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help. Word

is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in Word 2007, but also at
work using Word 97.. Maybe there is a problem during the conversion

process
that is blocking spell check.


"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All. Go to Tools | Language | Set Language and make

sure
that the correct language is selected and that "Do not check spelling or
grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"confused" wrote in message
...
Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped", how

do
I
get rid of this and further more how did I get it into my document in

the
first place?






  #6   Report Post  
Posted to microsoft.public.word.docmanagement
azbull azbull is offline
external usenet poster
 
Posts: 6
Default Spell Check still not working

An added note; I got it to check the document by un-checking both check
boxes, saving the document, reopening the document, and surprise there are
about 5-10 misspellings per page, which is what I am accustomed to seeing.
I will try opening and saving the document at work (Word 97) tonight and then
reopen it at home (Word 2007) and see if the problem returns.
I will let you know how it goes.


"azbull" wrote:


Suzanne, the problem is that eveytime you un-check "Do not check spelling or
grammar" it re-sets it self. There is a problem somewhere in the programing
if you need to keep un-checking a box that should be un-checked by default at
all times. I should have the option to turn spell-check off, but I should not
have to keep turning it on.
If MS Word 2007 cannot work as "expected" by the general public, then the
general public will stop using it. Buy stock in Workperfect.



"Suzanne S. Barnhill" wrote:

This could be the issue. "Check spelling as you type" was introduced in Word
2002, I believe. When you open documents created in an earlier version (Word
97 for sure, as I experienced this), the option to "Hide spelling errors in
this document" is enabled. In Word 2002/2003, this option is accessed via
Tools | Options | Spelling & Grammar or via the Spelling and Grammar Status
button on the status bar; presumably the Spelling & Grammar options are now
accessed by the Office Button | Word Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"azbull" wrote in message
...
Suanne, I am having the same problem for example word did not highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help. Word

is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in Word 2007, but also at
work using Word 97.. Maybe there is a problem during the conversion

process
that is blocking spell check.


"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All. Go to Tools | Language | Set Language and make

sure
that the correct language is selected and that "Do not check spelling or
grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"confused" wrote in message
...
Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped", how

do
I
get rid of this and further more how did I get it into my document in

the
first place?




  #7   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Spell Check still not working

If this is happening for the program in general (all documents, including
new ones), then the issue is in the Registry (Options not being saved). But
in a single document, notice that "Hide spelling errors" has nothing to do
with the setting of "Do not check."

In your most recent post, you said that, even when you cleared the "Do not
check spelling or grammar" box, Word was not "highlighting" errors in a
specific document. I took that to mean that it was not marking them with a
wavy underline, which could be a result of having "Hide spelling errors in
this document" checked (note that this is a per-document setting, which does
not affect any other documents, and is enabled by default in documents
created in Word 97 and opened in Word 2002 or later).

If Word is not finding errors even when you run the spelling checker
explicitly, then that is another issue. And if you are clearing the box and
clicking OK and then immediately go back (not later, in another Word
session) and find that the box is checked, then there is something seriously
amiss. Believe me when I say that this is not normal and is not experienced
by most Word users.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"azbull" wrote in message
...

Suzanne, the problem is that eveytime you un-check "Do not check spelling

or
grammar" it re-sets it self. There is a problem somewhere in the

programing
if you need to keep un-checking a box that should be un-checked by default

at
all times. I should have the option to turn spell-check off, but I should

not
have to keep turning it on.
If MS Word 2007 cannot work as "expected" by the general public, then the
general public will stop using it. Buy stock in Workperfect.



"Suzanne S. Barnhill" wrote:

This could be the issue. "Check spelling as you type" was introduced in

Word
2002, I believe. When you open documents created in an earlier version

(Word
97 for sure, as I experienced this), the option to "Hide spelling errors

in
this document" is enabled. In Word 2002/2003, this option is accessed

via
Tools | Options | Spelling & Grammar or via the Spelling and Grammar

Status
button on the status bar; presumably the Spelling & Grammar options are

now
accessed by the Office Button | Word Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"azbull" wrote in message
...
Suanne, I am having the same problem for example word did not

highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help.

Word
is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in Word 2007, but

also at
work using Word 97.. Maybe there is a problem during the conversion

process
that is blocking spell check.


"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All. Go to Tools | Language | Set Language and make

sure
that the correct language is selected and that "Do not check

spelling or
grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"confused" wrote in message
...
Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped",

how
do
I
get rid of this and further more how did I get it into my document

in
the
first place?





  #8   Report Post  
Posted to microsoft.public.word.docmanagement
azbull azbull is offline
external usenet poster
 
Posts: 6
Default Spell Check still not working

Suzanne, "hide spelling errors" is not checked, and yes it will not even find
spelling errors when I know there are some. However, I was able to get it
work as advertised by un-checking both boxes: (1) "Do not Check spelling or
grammar" and (2) "Detect language automatically". By un-checking the 2nd box
word discontinued its auto-re-checking the first box. Opening and saving the
document in Word 97 and then Word 2007 had no effect. Also all new documents
now start and open with both boxes un-checked.

I have seen more than a few people complaining about similar problems, which
is why I pursued this conversation.

Thanks for your assistance in this manner.


"Suzanne S. Barnhill" wrote:

If this is happening for the program in general (all documents, including
new ones), then the issue is in the Registry (Options not being saved). But
in a single document, notice that "Hide spelling errors" has nothing to do
with the setting of "Do not check."

In your most recent post, you said that, even when you cleared the "Do not
check spelling or grammar" box, Word was not "highlighting" errors in a
specific document. I took that to mean that it was not marking them with a
wavy underline, which could be a result of having "Hide spelling errors in
this document" checked (note that this is a per-document setting, which does
not affect any other documents, and is enabled by default in documents
created in Word 97 and opened in Word 2002 or later).

If Word is not finding errors even when you run the spelling checker
explicitly, then that is another issue. And if you are clearing the box and
clicking OK and then immediately go back (not later, in another Word
session) and find that the box is checked, then there is something seriously
amiss. Believe me when I say that this is not normal and is not experienced
by most Word users.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"azbull" wrote in message
...

Suzanne, the problem is that eveytime you un-check "Do not check spelling

or
grammar" it re-sets it self. There is a problem somewhere in the

programing
if you need to keep un-checking a box that should be un-checked by default

at
all times. I should have the option to turn spell-check off, but I should

not
have to keep turning it on.
If MS Word 2007 cannot work as "expected" by the general public, then the
general public will stop using it. Buy stock in Workperfect.



"Suzanne S. Barnhill" wrote:

This could be the issue. "Check spelling as you type" was introduced in

Word
2002, I believe. When you open documents created in an earlier version

(Word
97 for sure, as I experienced this), the option to "Hide spelling errors

in
this document" is enabled. In Word 2002/2003, this option is accessed

via
Tools | Options | Spelling & Grammar or via the Spelling and Grammar

Status
button on the status bar; presumably the Spelling & Grammar options are

now
accessed by the Office Button | Word Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"azbull" wrote in message
...
Suanne, I am having the same problem for example word did not

highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help.

Word
is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in Word 2007, but

also at
work using Word 97.. Maybe there is a problem during the conversion
process
that is blocking spell check.


"Suzanne S. Barnhill" wrote:

Ctrl+A to Select All. Go to Tools | Language | Set Language and make
sure
that the correct language is selected and that "Do not check

spelling or
grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so
all may benefit.

"confused" wrote in message
...
Message came up where it state -
"Text marked with "Do not check spelling or grammar" was skipped",

how
do
I
get rid of this and further more how did I get it into my document

in
the
first place?






Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spell check not working truffels Microsoft Word Help 3 January 8th 06 05:46 PM
spell check is not working mable Microsoft Word Help 1 January 6th 06 03:35 AM
My spell check isn't working, how do I fix it? Dorado Microsoft Word Help 1 December 1st 05 06:29 AM
Spell Check Not working Tcordaro Microsoft Word Help 1 March 22nd 05 08:28 PM
SPELL CHECK AND GRAMAR CHECK IS NOT WORKING IN OFFICE 2003......P. digitalpi New Users 1 March 22nd 05 04:44 AM


All times are GMT +1. The time now is 09:51 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"