Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
John Slaughter
 
Posts: n/a
Default Quotes not appearing with single key press

All of a sudden quotes do not work with a single key press. They only appear
after I press another key. If I press the quote key twice, I get a double
quote. This happens in Notepad as well as Word. I assume other applications
may also be affected.

How do I get this back so the quote (single and double) appear when I press
the key?
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
 
Posts: n/a
Default Quotes not appearing with single key press

You have (apparently inadvertently) enabled an international keyboard
layout. Check Control Panel | Regional Options or Keyboard for settings that
might affect this.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"John Slaughter" John wrote in message
...
All of a sudden quotes do not work with a single key press. They only

appear
after I press another key. If I press the quote key twice, I get a double
quote. This happens in Notepad as well as Word. I assume other

applications
may also be affected.

How do I get this back so the quote (single and double) appear when I

press
the key?


  #3   Report Post  
Posted to microsoft.public.word.docmanagement
Cooz
 
Posts: n/a
Default Quotes not appearing with single key press

Hi John,

Your keyboard layout is set to US International.
Control Panel | Regional and Language Settings | tab Languages | Details...
Add another keyboard layout (probably US) definition and delete the one with
US International.

Good luck,
Cooz
--
PS: If this is a satisfying answer to your question and you're logged in via
the Microsoft site, please click Yes to "Did this post answer the question?".
Thanks.


"John Slaughter" wrote:

All of a sudden quotes do not work with a single key press. They only appear
after I press another key. If I press the quote key twice, I get a double
quote. This happens in Notepad as well as Word. I assume other applications
may also be affected.

How do I get this back so the quote (single and double) appear when I press
the key?

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Quotes and then Single Quote after turns wrong direction LizW Microsoft Word Help 0 December 7th 05 05:19 PM
Single and Double Quotes in Data Merge Incorrectly in Word 2003 weigoldk Mailmerge 3 November 9th 05 05:25 AM
Problem with Single quotes and a Hyphen....... WHY? linhardt Microsoft Word Help 0 July 18th 05 04:08 PM
Quotation marks (") in tab delimeted file causes loss of formattin Ross Mailmerge 7 April 23rd 05 10:56 AM
How do I get all my Word documents within one Word window RobJacobs Microsoft Word Help 5 April 12th 05 03:04 AM


All times are GMT +1. The time now is 02:01 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"