Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
RMH RMH is offline
external usenet poster
 
Posts: 2
Default how do i get rid of that memory that I accidently press key

Using ms outlook to send email, I noticed that when I create email it
automatically comes out with that symbol "P" in reverse mode like a music
note. Each time I hit the enter key and it gives out tht same note. Also when
I hit the space bar it keeps giving the "."(bold dot"). I accidently pressed
some buttons that caused it but could not figure out how to get rid of it. I
cant send the email like that because it gave an error code. "503 valid RCPT
command must precede data". Please advise!
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Jack Spratt Jack Spratt is offline
external usenet poster
 
Posts: 6
Default how do i get rid of that memory that I accidently press key

You have two different issues:

You have turned on the show invisible feature in Word. To turn it off click
on the "Show/Hide" button on your Standard toolbar - it looks like the same
"musical note" you see show up in your email.

You need to turn authentication on for outgoing mail
In Outlook: Tools Options Email Accounts More settings Outgoing
server -- check the box marked 'My outgoing server (SMTP) requires
authentication.'

Jack
"RMH" wrote:

Using ms outlook to send email, I noticed that when I create email it
automatically comes out with that symbol "P" in reverse mode like a music
note. Each time I hit the enter key and it gives out tht same note. Also when
I hit the space bar it keeps giving the "."(bold dot"). I accidently pressed
some buttons that caused it but could not figure out how to get rid of it. I
cant send the email like that because it gave an error code. "503 valid RCPT
command must precede data". Please advise!

  #3   Report Post  
Posted to microsoft.public.word.docmanagement
RMH RMH is offline
external usenet poster
 
Posts: 2
Default how do i get rid of that memory that I accidently press key

I was able to turn on the authentication for outgoing mail. However, I could
not locate the "Show/hide"button. I look at all of them on the toolbar. could
you please tell me exactly where. Thanks
"Jack Spratt" wrote:

You have two different issues:

You have turned on the show invisible feature in Word. To turn it off click
on the "Show/Hide" button on your Standard toolbar - it looks like the same
"musical note" you see show up in your email.

You need to turn authentication on for outgoing mail
In Outlook: Tools Options Email Accounts More settings Outgoing
server -- check the box marked 'My outgoing server (SMTP) requires
authentication.'

Jack
"RMH" wrote:

Using ms outlook to send email, I noticed that when I create email it
automatically comes out with that symbol "P" in reverse mode like a music
note. Each time I hit the enter key and it gives out tht same note. Also when
I hit the space bar it keeps giving the "."(bold dot"). I accidently pressed
some buttons that caused it but could not figure out how to get rid of it. I
cant send the email like that because it gave an error code. "503 valid RCPT
command must precede data". Please advise!

  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default how do i get rid of that memory that I accidently press key

See http://word.mvps.org/FAQs/Formatting/NonPrintChars.htm for toolbar
graphics. Or press Ctrl+Shift+8.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"RMH" wrote in message
...
I was able to turn on the authentication for outgoing mail. However, I

could
not locate the "Show/hide"button. I look at all of them on the toolbar.

could
you please tell me exactly where. Thanks
"Jack Spratt" wrote:

You have two different issues:

You have turned on the show invisible feature in Word. To turn it off

click
on the "Show/Hide" button on your Standard toolbar - it looks like the

same
"musical note" you see show up in your email.

You need to turn authentication on for outgoing mail
In Outlook: Tools Options Email Accounts More settings Outgoing
server -- check the box marked 'My outgoing server (SMTP) requires
authentication.'

Jack
"RMH" wrote:

Using ms outlook to send email, I noticed that when I create email it
automatically comes out with that symbol "P" in reverse mode like a

music
note. Each time I hit the enter key and it gives out tht same note.

Also when
I hit the space bar it keeps giving the "."(bold dot"). I accidently

pressed
some buttons that caused it but could not figure out how to get rid of

it. I
cant send the email like that because it gave an error code. "503

valid RCPT
command must precede data". Please advise!


  #5   Report Post  
Posted to microsoft.public.word.docmanagement
Jack Spratt Jack Spratt is offline
external usenet poster
 
Posts: 6
Default how do i get rid of that memory that I accidently press key

If you're unable to find the "Show/hide"button then you probably have another
toolbar sharing the same line as the "Standard" toolbar. If this is the case
then move the other toolbar.

If you're unsure how to do this then try turning all your toolbars off
except the "Standard" one. Go under the menu View -- Toolbars and click on
all the toolbars with a checkmark beside it EXCEPT the "Standard" toolbar
(checkmark indicates that it is currently turned on).

Start with the "Formatting" toolbar since that's the one that is probably
stopping you from seeing the "Show/hide"button. Each time you turn a toolbar
off look at "Standard" toolbar for the "Show/hide"button. (Musical note)

Remember that when you send an email with the invisible characters displayed
the receipient won't see the markings unless they too have the invisbles
turned on. They also won't print.

After you're done then turn the toolbars you want back on by View --
Toolbars and clicking on the ones you want.

Jack

"RMH" wrote:

I was able to turn on the authentication for outgoing mail. However, I could
not locate the "Show/hide"button. I look at all of them on the toolbar. could
you please tell me exactly where. Thanks
"Jack Spratt" wrote:

You have two different issues:

You have turned on the show invisible feature in Word. To turn it off click
on the "Show/Hide" button on your Standard toolbar - it looks like the same
"musical note" you see show up in your email.

You need to turn authentication on for outgoing mail
In Outlook: Tools Options Email Accounts More settings Outgoing
server -- check the box marked 'My outgoing server (SMTP) requires
authentication.'

Jack
"RMH" wrote:

Using ms outlook to send email, I noticed that when I create email it
automatically comes out with that symbol "P" in reverse mode like a music
note. Each time I hit the enter key and it gives out tht same note. Also when
I hit the space bar it keeps giving the "."(bold dot"). I accidently pressed
some buttons that caused it but could not figure out how to get rid of it. I
cant send the email like that because it gave an error code. "503 valid RCPT
command must precede data". Please advise!

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Accidently Deleted Files Amy Microsoft Word Help 3 February 18th 07 08:17 PM
accidently closed out document abarlowa Microsoft Word Help 1 November 12th 06 04:19 AM
Accidently Modified A Document SWadeK48 Microsoft Word Help 2 November 7th 06 10:55 PM
Accidently Modified a Document SWadeK48 New Users 3 November 4th 06 11:32 PM
I locked my file accidently. Bayou chenal Microsoft Word Help 1 December 31st 04 08:52 PM


All times are GMT +1. The time now is 05:44 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"