Reply
 
Thread Tools Display Modes
  #1   Report Post  
Greg
 
Posts: n/a
Default Bullets/numbers will not indent after first line

Suzanne,
Thank heavens for the help you gave Bob last year with bullet indention
problems in Word 2002. I happened across your exchange by accident while
trying to solve the same problem he had. I installed Word 2002 and spent a
week of my life doing NOTHING but trying to understand why I didn't
understand the bullet formatting rules.

Today I'm behind schedule on my project, and much of my hair is gone, but
after following your suggestion to uncheck the WordPerfect help boxes, my
blood pressure is down, the bullets work flawlessly, and I'm smiling.

Please, somehow, find a way to get the word out to the innumerable people
who are sitting at home wasting massive amounts of time fighting this
ridiculous glitch. I nearly uninstalled 2002 because of it.

Better yet, please pass the problem along to Microsoft. They certainly
wouldn't listen to me.

Greg Norberg

"Suzanne S. Barnhill" wrote:

Sorry. I meant to mention this earlier but got distracted. It is amazing how
much harm those stupid options can do!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Bob" wrote in message
...
Thank you! Thank you! Thank you!
The only change I made was to uncheck the WordPerfect buttons as

mentioned, but that seems to have been the problem because both bullets and
numbers now work!

I appreciate your time in helping me resolve this problem.
Bob

"Suzanne S. Barnhill" wrote:

If you're doing this on the Numbered or Bulleted tab of Bullets and
Numbering, try using Outline Numbered instead. Expand the dialog and

link
Level 1 to List Bullet. Also, you say "Indent" twice in your message

below.
I assume by the first one you mean "Number position," which is the

critical
one for determining where the whole numbered/bulleted paragraph will

begin.
Also, if you want the runover lines to align with the first line, you

need
to make the indent 0.5" rather than 0.4" (0.25" + 0.25").

Also make sure that the paragraph formatting does not include any left,
first-line, or hanging indents. For numbered/bulleted styles, these must

be
set in the Bullets and Numbering dialog; only right indents can be set

in
Format | Paragraph. After you've set the indents in Format | Bullets and
Numbering, Format | Paragraph will show the appropriate left and hanging
indents.

Finally, make sure that you don't have either of the WordPerfect items
checked on the General tab of Tools | Options. These can play havoc with
indented styles.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Bob" wrote in message
...
Suzanne thanks for your suggestions, but for some reason the process

does
not work. I still get the following:
.
.
.
Here is what I did: Reset all three tabs, resetting each pane, ok.

Then
went to styles & formatting/all styles/list bullet/modify
style/format/numbering/customize/indent at 0.25"/ tab space after
0.25"/indent at 0.4" pressed ok, then ok at modify style. However, the
first line is set fine, each addional line automatically goes to the

left
margin. No matter what numbers are plugged in for indents, etc, the

first
one works but the rest go to the left margin. Also, when I looked at

the
settings for the bullets/numbers that have gone to the left margin, the
dialog box for the settings continue to have the correct indent spacing
listed yet on the page they have not indented. Suggestions or comments?

"Suzanne S. Barnhill" wrote:

If you are applying bullets or numbering by applying a
bulleted/numbering
style that is linked to the numbering format, you should not be

seeing
this.
If you are going to the Format | Bullets and Numbering dialog

directly
or
are using the Bullets or Numbering button on the Formatting toolbar,
then
you can expect trouble.

A good precaution is to open the Bullets and Numbering dialog first

and
go
through all three tabs, selecting each pane and resetting it if

Reset is
enabled. Then close the dialog and go to Format | Style | Modify:
Format:
Numbering, set up your numbering scheme, and link it to the desired
style(s).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so
all may benefit.

"Bob" wrote in message
news I read this article previously and tried setting up a style for
bullets
and numbers; however, the same problem with the first number or

bullet
lining up the way the indentation amount was entered while the rest

of
the
bullets or numbers went to the left side of the page at the margin
contrary
to the enterd setting. I did a detect and repair but the same thing
happened afterwards; and tried the styles and formating, modifying

and
saving a new bullet style but the problem was still there. Also, I

also
have on another computer Office XP pro and there is no problems

using
bullets/numbers. A friend of mine also has Office 2003 pro and

whenever
the
numbers or bullets tab is chosen, no problem. I set up all of my
options
the way she has hers on my Office 2003 in case I had a setting that

was
doing this, but the problem was still there. This might just be a
software
glitch in need of a reinstall? Comments? Suggestion?

"Suzanne S. Barnhill" wrote:

The "bulletproof" way to set this up is to define the numbering

as
part
of a
style and use the style when you want to apply the numbering.

For
more,
see
http://www.shaunakelly.com/word/numb...Numbering.html

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so
all may benefit.

"Bob" wrote in message
...
No, the asterisk was for placement purposes only. I can use

any
bullet or
number, hit the enter button once to go to the next line and the
following
line up of bullets/numbers happens:
1.
2.
3.
4.
Or with bullets
.
.
.
.
The first entry is set up correctly, but the rest of them will
always
go
to the left margin. They do not automatically line up under each
other,
even
though the settings are the same for each one. For example, if

the
numbers
were to be indented at .25 and text at .30, say from the

customize
dialog
button under format/bullets & numbers, this correctly happends

only
to
the
first entry. All the rest, even though they have the very same
settings
as
..25 and .30, will always place themselves at the left hand of

the
page
margin. This happens with any numerical placement settings.The

only
work
around I've found is to highlight the section and then go to the
bullets/numbers dialog box, highlight the picture I want and

press
ok,
then
they all line up correctly.
So, insead of the following:
1.
2.
3.
Word always does this:
1.
2.
3.

Thanks for your response.


"Roxie" wrote:

I'm not exactly sure what you mean. Are you using the
asterisk (*) as a bullet? You can't do that directly
from the keyboard, you have to go to Format-Bullets &
Numbering-Customize-character and then change the
bullet character to an asterisk (or whatever) and then
select it and click 'OK'.

Also, if you hit 'enter' twice when typing in a bulleted
list (as in when beginning a new line) you'll mess up the
bullets. If you want to skip two lines, use the shift
key.

-----Original Message-----
Hello,
No matter what I've tried, I can't seem to have bullets
and numbers stay properly formatted. Example:
*
*
*
Note that the first one indents correctly while the rest
of the list always begins at the margin. I can manually
change line for line but not automatically. I've tried
styles and formatting but again, even though the indent
margin, say is .025, it is only the first line that
correctly moves that distance with the rest beginning at
the left margin. I did a detect and repair, but nothing
changed. I'm using Office 2003. Help?
Bob
.










  #2   Report Post  
Ben
 
Posts: n/a
Default

Greg,

I'll echo your comments. I just started a new job and was having the same
issue with Word 2003. Additionally, the home key didn't seem to work.
Whenever I pressed it to go to the beginning of a line nothing happened and
when I pressed Ctrl+Home to go to the beginning of the document I got the Go
To dialog box (same as Ctrl+G). I also use Word 2003 at home and never had
this issue. As soon as I unchecked one of the Wordperfect check boxes,
though, all of these issues went away!

Ben

"Greg" wrote:

Suzanne,
Thank heavens for the help you gave Bob last year with bullet indention
problems in Word 2002. I happened across your exchange by accident while
trying to solve the same problem he had. I installed Word 2002 and spent a
week of my life doing NOTHING but trying to understand why I didn't
understand the bullet formatting rules.

Today I'm behind schedule on my project, and much of my hair is gone, but
after following your suggestion to uncheck the WordPerfect help boxes, my
blood pressure is down, the bullets work flawlessly, and I'm smiling.

Please, somehow, find a way to get the word out to the innumerable people
who are sitting at home wasting massive amounts of time fighting this
ridiculous glitch. I nearly uninstalled 2002 because of it.

Better yet, please pass the problem along to Microsoft. They certainly
wouldn't listen to me.

Greg Norberg

"Suzanne S. Barnhill" wrote:

Sorry. I meant to mention this earlier but got distracted. It is amazing how
much harm those stupid options can do!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Bob" wrote in message
...
Thank you! Thank you! Thank you!
The only change I made was to uncheck the WordPerfect buttons as

mentioned, but that seems to have been the problem because both bullets and
numbers now work!

I appreciate your time in helping me resolve this problem.
Bob

"Suzanne S. Barnhill" wrote:

If you're doing this on the Numbered or Bulleted tab of Bullets and
Numbering, try using Outline Numbered instead. Expand the dialog and

link
Level 1 to List Bullet. Also, you say "Indent" twice in your message

below.
I assume by the first one you mean "Number position," which is the

critical
one for determining where the whole numbered/bulleted paragraph will

begin.
Also, if you want the runover lines to align with the first line, you

need
to make the indent 0.5" rather than 0.4" (0.25" + 0.25").

Also make sure that the paragraph formatting does not include any left,
first-line, or hanging indents. For numbered/bulleted styles, these must

be
set in the Bullets and Numbering dialog; only right indents can be set

in
Format | Paragraph. After you've set the indents in Format | Bullets and
Numbering, Format | Paragraph will show the appropriate left and hanging
indents.

Finally, make sure that you don't have either of the WordPerfect items
checked on the General tab of Tools | Options. These can play havoc with
indented styles.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Bob" wrote in message
...
Suzanne thanks for your suggestions, but for some reason the process

does
not work. I still get the following:
.
.
.
Here is what I did: Reset all three tabs, resetting each pane, ok.

Then
went to styles & formatting/all styles/list bullet/modify
style/format/numbering/customize/indent at 0.25"/ tab space after
0.25"/indent at 0.4" pressed ok, then ok at modify style. However, the
first line is set fine, each addional line automatically goes to the

left
margin. No matter what numbers are plugged in for indents, etc, the

first
one works but the rest go to the left margin. Also, when I looked at

the
settings for the bullets/numbers that have gone to the left margin, the
dialog box for the settings continue to have the correct indent spacing
listed yet on the page they have not indented. Suggestions or comments?

"Suzanne S. Barnhill" wrote:

If you are applying bullets or numbering by applying a
bulleted/numbering
style that is linked to the numbering format, you should not be

seeing
this.
If you are going to the Format | Bullets and Numbering dialog

directly
or
are using the Bullets or Numbering button on the Formatting toolbar,
then
you can expect trouble.

A good precaution is to open the Bullets and Numbering dialog first

and
go
through all three tabs, selecting each pane and resetting it if

Reset is
enabled. Then close the dialog and go to Format | Style | Modify:
Format:
Numbering, set up your numbering scheme, and link it to the desired
style(s).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so
all may benefit.

"Bob" wrote in message
news I read this article previously and tried setting up a style for
bullets
and numbers; however, the same problem with the first number or

bullet
lining up the way the indentation amount was entered while the rest

of
the
bullets or numbers went to the left side of the page at the margin
contrary
to the enterd setting. I did a detect and repair but the same thing
happened afterwards; and tried the styles and formating, modifying

and
saving a new bullet style but the problem was still there. Also, I

also
have on another computer Office XP pro and there is no problems

using
bullets/numbers. A friend of mine also has Office 2003 pro and

whenever
the
numbers or bullets tab is chosen, no problem. I set up all of my
options
the way she has hers on my Office 2003 in case I had a setting that

was
doing this, but the problem was still there. This might just be a
software
glitch in need of a reinstall? Comments? Suggestion?

"Suzanne S. Barnhill" wrote:

The "bulletproof" way to set this up is to define the numbering

as
part
of a
style and use the style when you want to apply the numbering.

For
more,
see
http://www.shaunakelly.com/word/numb...Numbering.html

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so
all may benefit.

"Bob" wrote in message
...
No, the asterisk was for placement purposes only. I can use

any
bullet or
number, hit the enter button once to go to the next line and the
following
line up of bullets/numbers happens:
1.
2.
3.
4.
Or with bullets
.
.
.
.
The first entry is set up correctly, but the rest of them will
always
go
to the left margin. They do not automatically line up under each
other,
even
though the settings are the same for each one. For example, if

the
numbers
were to be indented at .25 and text at .30, say from the

customize
dialog
button under format/bullets & numbers, this correctly happends

only
to
the
first entry. All the rest, even though they have the very same
settings
as
..25 and .30, will always place themselves at the left hand of

the
page
margin. This happens with any numerical placement settings.The

only
work
around I've found is to highlight the section and then go to the
bullets/numbers dialog box, highlight the picture I want and

press
ok,
then
they all line up correctly.
So, insead of the following:
1.
2.
3.
Word always does this:
1.
2.
3.

Thanks for your response.


"Roxie" wrote:

I'm not exactly sure what you mean. Are you using the
asterisk (*) as a bullet? You can't do that directly
from the keyboard, you have to go to Format-Bullets &
Numbering-Customize-character and then change the
bullet character to an asterisk (or whatever) and then
select it and click 'OK'.

Also, if you hit 'enter' twice when typing in a bulleted
list (as in when beginning a new line) you'll mess up the
bullets. If you want to skip two lines, use the shift
key.

-----Original Message-----
Hello,
No matter what I've tried, I can't seem to have bullets
and numbers stay properly formatted. Example:
*
*
*
Note that the first one indents correctly while the rest
of the list always begins at the margin. I can manually
change line for line but not automatically. I've tried
styles and formatting but again, even though the indent
margin, say is .025, it is only the first line that
correctly moves that distance with the rest beginning at
the left margin. I did a detect and repair, but nothing
changed. I'm using Office 2003. Help?
Bob
.










  #3   Report Post  
Suzanne S. Barnhill
 
Posts: n/a
Default

The mystery, of course, is how these boxes get checked in the first place.
To be sure, some WP migrants might check them under the mistaken impression
that they will make migration easier (they don't unless you're migrating
from WP 5.1 for DOS), but many other users find that they have been checked
behind their backs, presumably by a poorly written add-in.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Ben" wrote in message
...
Greg,

I'll echo your comments. I just started a new job and was having the same
issue with Word 2003. Additionally, the home key didn't seem to work.
Whenever I pressed it to go to the beginning of a line nothing happened

and
when I pressed Ctrl+Home to go to the beginning of the document I got the

Go
To dialog box (same as Ctrl+G). I also use Word 2003 at home and never

had
this issue. As soon as I unchecked one of the Wordperfect check boxes,
though, all of these issues went away!

Ben

"Greg" wrote:

Suzanne,
Thank heavens for the help you gave Bob last year with bullet indention
problems in Word 2002. I happened across your exchange by accident

while
trying to solve the same problem he had. I installed Word 2002 and

spent a
week of my life doing NOTHING but trying to understand why I didn't
understand the bullet formatting rules.

Today I'm behind schedule on my project, and much of my hair is gone,

but
after following your suggestion to uncheck the WordPerfect help boxes,

my
blood pressure is down, the bullets work flawlessly, and I'm smiling.

Please, somehow, find a way to get the word out to the innumerable

people
who are sitting at home wasting massive amounts of time fighting this
ridiculous glitch. I nearly uninstalled 2002 because of it.

Better yet, please pass the problem along to Microsoft. They certainly
wouldn't listen to me.

Greg Norberg

"Suzanne S. Barnhill" wrote:

Sorry. I meant to mention this earlier but got distracted. It is

amazing how
much harm those stupid options can do!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Bob" wrote in message
...
Thank you! Thank you! Thank you!
The only change I made was to uncheck the WordPerfect buttons as
mentioned, but that seems to have been the problem because both

bullets and
numbers now work!

I appreciate your time in helping me resolve this problem.
Bob

"Suzanne S. Barnhill" wrote:

If you're doing this on the Numbered or Bulleted tab of Bullets

and
Numbering, try using Outline Numbered instead. Expand the dialog

and
link
Level 1 to List Bullet. Also, you say "Indent" twice in your

message
below.
I assume by the first one you mean "Number position," which is the
critical
one for determining where the whole numbered/bulleted paragraph

will
begin.
Also, if you want the runover lines to align with the first line,

you
need
to make the indent 0.5" rather than 0.4" (0.25" + 0.25").

Also make sure that the paragraph formatting does not include any

left,
first-line, or hanging indents. For numbered/bulleted styles,

these must
be
set in the Bullets and Numbering dialog; only right indents can be

set
in
Format | Paragraph. After you've set the indents in Format |

Bullets and
Numbering, Format | Paragraph will show the appropriate left and

hanging
indents.

Finally, make sure that you don't have either of the WordPerfect

items
checked on the General tab of Tools | Options. These can play

havoc with
indented styles.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so
all may benefit.

"Bob" wrote in message
...
Suzanne thanks for your suggestions, but for some reason the

process
does
not work. I still get the following:
.
.
.
Here is what I did: Reset all three tabs, resetting each pane,

ok.
Then
went to styles & formatting/all styles/list bullet/modify
style/format/numbering/customize/indent at 0.25"/ tab space after
0.25"/indent at 0.4" pressed ok, then ok at modify style.

However, the
first line is set fine, each addional line automatically goes to

the
left
margin. No matter what numbers are plugged in for indents, etc,

the
first
one works but the rest go to the left margin. Also, when I looked

at
the
settings for the bullets/numbers that have gone to the left

margin, the
dialog box for the settings continue to have the correct indent

spacing
listed yet on the page they have not indented. Suggestions or

comments?

"Suzanne S. Barnhill" wrote:

If you are applying bullets or numbering by applying a
bulleted/numbering
style that is linked to the numbering format, you should not

be
seeing
this.
If you are going to the Format | Bullets and Numbering dialog
directly
or
are using the Bullets or Numbering button on the Formatting

toolbar,
then
you can expect trouble.

A good precaution is to open the Bullets and Numbering dialog

first
and
go
through all three tabs, selecting each pane and resetting it

if
Reset is
enabled. Then close the dialog and go to Format | Style |

Modify:
Format:
Numbering, set up your numbering scheme, and link it to the

desired
style(s).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to

the
newsgroup so
all may benefit.

"Bob" wrote in message
news I read this article previously and tried setting up a style

for
bullets
and numbers; however, the same problem with the first number

or
bullet
lining up the way the indentation amount was entered while the

rest
of
the
bullets or numbers went to the left side of the page at the

margin
contrary
to the enterd setting. I did a detect and repair but the same

thing
happened afterwards; and tried the styles and formating,

modifying
and
saving a new bullet style but the problem was still there.

Also, I
also
have on another computer Office XP pro and there is no

problems
using
bullets/numbers. A friend of mine also has Office 2003 pro

and
whenever
the
numbers or bullets tab is chosen, no problem. I set up all of

my
options
the way she has hers on my Office 2003 in case I had a setting

that
was
doing this, but the problem was still there. This might just

be a
software
glitch in need of a reinstall? Comments? Suggestion?

"Suzanne S. Barnhill" wrote:

The "bulletproof" way to set this up is to define the

numbering
as
part
of a
style and use the style when you want to apply the

numbering.
For
more,
see

http://www.shaunakelly.com/word/numb...Numbering.html

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups

to the
newsgroup so
all may benefit.

"Bob" wrote in message
...
No, the asterisk was for placement purposes only. I can

use
any
bullet or
number, hit the enter button once to go to the next line

and the
following
line up of bullets/numbers happens:
1.
2.
3.
4.
Or with bullets
.
.
.
.
The first entry is set up correctly, but the rest of

them will
always
go
to the left margin. They do not automatically line up

under each
other,
even
though the settings are the same for each one. For

example, if
the
numbers
were to be indented at .25 and text at .30, say from the
customize
dialog
button under format/bullets & numbers, this correctly

happends
only
to
the
first entry. All the rest, even though they have the very

same
settings
as
..25 and .30, will always place themselves at the left

hand of
the
page
margin. This happens with any numerical placement

settings.The
only
work
around I've found is to highlight the section and then go

to the
bullets/numbers dialog box, highlight the picture I want

and
press
ok,
then
they all line up correctly.
So, insead of the following:
1.
2.
3.
Word always does this:
1.
2.
3.

Thanks for your response.


"Roxie" wrote:

I'm not exactly sure what you mean. Are you using the
asterisk (*) as a bullet? You can't do that directly
from the keyboard, you have to go to Format-Bullets &
Numbering-Customize-character and then change the
bullet character to an asterisk (or whatever) and then
select it and click 'OK'.

Also, if you hit 'enter' twice when typing in a

bulleted
list (as in when beginning a new line) you'll mess up

the
bullets. If you want to skip two lines, use the shift
key.

-----Original Message-----
Hello,
No matter what I've tried, I can't seem to have

bullets
and numbers stay properly formatted. Example:
*
*
*
Note that the first one indents correctly while the

rest
of the list always begins at the margin. I can

manually
change line for line but not automatically. I've

tried
styles and formatting but again, even though the

indent
margin, say is .025, it is only the first line that
correctly moves that distance with the rest beginning

at
the left margin. I did a detect and repair, but

nothing
changed. I'm using Office 2003. Help?
Bob
.











Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Line Spacing Question Peyton Todd Microsoft Word Help 10 February 3rd 05 05:25 PM
How do I set up a 65-character line for a document line count? Bean Microsoft Word Help 2 January 11th 05 04:51 AM
formatting links from excel into word (extra line feeds) JGT Microsoft Word Help 1 December 9th 04 11:01 AM
Problem: A border line that I can't get rid of... Gary Warner New Users 2 December 1st 04 11:20 PM
How do I automatically indent text to line up with headings Ed Microsoft Word Help 3 November 24th 04 02:41 PM


All times are GMT +1. The time now is 11:42 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"