#1   Report Post  
Posted to microsoft.public.word.docmanagement
Harddrive747 Harddrive747 is offline
external usenet poster
 
Posts: 4
Default zoom page width

I'm currently using Word 2003 at the office. It works fine, but I must have
changed something. When I am in normal view, I try to zoom to the page
width. I know that when I first installed Word, that it would fill my entire
screen. Now when I try to do it, it stops at 100%.

I can increase the zoom manually, but when I select page width it goes back
to 100%. What did I change to cause it to stop at 100%?

Please let me know.
Thank you
Terry
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default zoom page width

Page width displays the full width of the page at whatever magnification is
required to fill the available window, so the implication is that you have
made the window too narrow to display at more than 100%

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
I'm currently using Word 2003 at the office. It works fine, but I
must have changed something. When I am in normal view, I try to zoom
to the page width. I know that when I first installed Word, that it
would fill my entire screen. Now when I try to do it, it stops at
100%.

I can increase the zoom manually, but when I select page width it
goes back to 100%. What did I change to cause it to stop at 100%?

Please let me know.
Thank you
Terry



  #3   Report Post  
Posted to microsoft.public.word.docmanagement
Harddrive747 Harddrive747 is offline
external usenet poster
 
Posts: 4
Default zoom page width

So if I "made the window too narrow," then how do I change the window to
allow more than 100%?

Thank
Terry

"Graham Mayor" wrote:

Page width displays the full width of the page at whatever magnification is
required to fill the available window, so the implication is that you have
made the window too narrow to display at more than 100%

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
I'm currently using Word 2003 at the office. It works fine, but I
must have changed something. When I am in normal view, I try to zoom
to the page width. I know that when I first installed Word, that it
would fill my entire screen. Now when I try to do it, it stops at
100%.

I can increase the zoom manually, but when I select page width it
goes back to 100%. What did I change to cause it to stop at 100%?

Please let me know.
Thank you
Terry




  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default zoom page width

Select and drag the edge of the window wider!

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
So if I "made the window too narrow," then how do I change the window
to allow more than 100%?

Thank
Terry

"Graham Mayor" wrote:

Page width displays the full width of the page at whatever
magnification is required to fill the available window, so the
implication is that you have made the window too narrow to display
at more than 100%

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
I'm currently using Word 2003 at the office. It works fine, but I
must have changed something. When I am in normal view, I try to
zoom to the page width. I know that when I first installed Word,
that it would fill my entire screen. Now when I try to do it, it
stops at 100%.

I can increase the zoom manually, but when I select page width it
goes back to 100%. What did I change to cause it to stop at 100%?

Please let me know.
Thank you
Terry



  #5   Report Post  
Posted to microsoft.public.word.docmanagement
Harddrive747 Harddrive747 is offline
external usenet poster
 
Posts: 4
Default zoom page width

Graham, you are right of course. I however didn't fully explain what I was
driving at. I have Word fully maximized and I also have the window inside of
word fully maximized.

Even with the window fully maximized and I click on zoom and page width, it
will not set it above 100%. I use to be able to do it and would get over
200% automatically. I can set this number bigger manually, but I would like
to be able to have it select the best zoom size based on the size of my
screen.

I hope that I can get a resolution on this.

"Graham Mayor" wrote:

Select and drag the edge of the window wider!

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
So if I "made the window too narrow," then how do I change the window
to allow more than 100%?

Thank
Terry

"Graham Mayor" wrote:

Page width displays the full width of the page at whatever
magnification is required to fill the available window, so the
implication is that you have made the window too narrow to display
at more than 100%

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
I'm currently using Word 2003 at the office. It works fine, but I
must have changed something. When I am in normal view, I try to
zoom to the page width. I know that when I first installed Word,
that it would fill my entire screen. Now when I try to do it, it
stops at 100%.

I can increase the zoom manually, but when I select page width it
goes back to 100%. What did I change to cause it to stop at 100%?

Please let me know.
Thank you
Terry






  #6   Report Post  
Posted to microsoft.public.word.docmanagement
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default zoom page width

One possibility is that there is a minor corruption in the Word data key in
the registry which stores a lot of settings. Try renaming the data -
'settings' sub key (see http://www.gmayor.com/my_toolbars_are_missing.htm
which shows how to locate it ) Rename to OldSettings. Restart Word which
will build a new default key. If that fixes it, restore your preferences. If
not, close Word, delete the new Settings sub key and rename the old one back
to Settings.

Do you have any third party add-ins that could be interfering? Start Word in
its safe mode (hold CTRL) whilst starting Word and see if it clears the
problem. If it does - see
http://www.gmayor.com/what_to_do_when_word_crashes.htm then
http://word.mvps.org/FAQs/AppErrors/...peningWord.htm

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Harddrive747 wrote:
Graham, you are right of course. I however didn't fully explain what
I was driving at. I have Word fully maximized and I also have the
window inside of word fully maximized.

Even with the window fully maximized and I click on zoom and page
width, it will not set it above 100%. I use to be able to do it and
would get over 200% automatically. I can set this number bigger
manually, but I would like to be able to have it select the best zoom
size based on the size of my screen.

I hope that I can get a resolution on this.

"Graham Mayor" wrote:

Select and drag the edge of the window wider!

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
So if I "made the window too narrow," then how do I change the
window to allow more than 100%?

Thank
Terry

"Graham Mayor" wrote:

Page width displays the full width of the page at whatever
magnification is required to fill the available window, so the
implication is that you have made the window too narrow to display
at more than 100%

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
I'm currently using Word 2003 at the office. It works fine, but I
must have changed something. When I am in normal view, I try to
zoom to the page width. I know that when I first installed Word,
that it would fill my entire screen. Now when I try to do it, it
stops at 100%.

I can increase the zoom manually, but when I select page width it
goes back to 100%. What did I change to cause it to stop at 100%?

Please let me know.
Thank you
Terry



  #7   Report Post  
Posted to microsoft.public.word.docmanagement
Harddrive747 Harddrive747 is offline
external usenet poster
 
Posts: 4
Default zoom page width

Graham, thanks for helping me with this. I changed the Settings under Office
11.0 and it works like a champ.

Again thank you for helping me with this.

"Graham Mayor" wrote:

One possibility is that there is a minor corruption in the Word data key in
the registry which stores a lot of settings. Try renaming the data -
'settings' sub key (see http://www.gmayor.com/my_toolbars_are_missing.htm
which shows how to locate it ) Rename to OldSettings. Restart Word which
will build a new default key. If that fixes it, restore your preferences. If
not, close Word, delete the new Settings sub key and rename the old one back
to Settings.

Do you have any third party add-ins that could be interfering? Start Word in
its safe mode (hold CTRL) whilst starting Word and see if it clears the
problem. If it does - see
http://www.gmayor.com/what_to_do_when_word_crashes.htm then
http://word.mvps.org/FAQs/AppErrors/...peningWord.htm

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Harddrive747 wrote:
Graham, you are right of course. I however didn't fully explain what
I was driving at. I have Word fully maximized and I also have the
window inside of word fully maximized.

Even with the window fully maximized and I click on zoom and page
width, it will not set it above 100%. I use to be able to do it and
would get over 200% automatically. I can set this number bigger
manually, but I would like to be able to have it select the best zoom
size based on the size of my screen.

I hope that I can get a resolution on this.

"Graham Mayor" wrote:

Select and drag the edge of the window wider!

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
So if I "made the window too narrow," then how do I change the
window to allow more than 100%?

Thank
Terry

"Graham Mayor" wrote:

Page width displays the full width of the page at whatever
magnification is required to fill the available window, so the
implication is that you have made the window too narrow to display
at more than 100%

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Harddrive747 wrote:
I'm currently using Word 2003 at the office. It works fine, but I
must have changed something. When I am in normal view, I try to
zoom to the page width. I know that when I first installed Word,
that it would fill my entire screen. Now when I try to do it, it
stops at 100%.

I can increase the zoom manually, but when I select page width it
goes back to 100%. What did I change to cause it to stop at 100%?

Please let me know.
Thank you
Terry




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how do I control page numbers in a section break? Danno Page Layout 2 October 19th 06 07:09 PM
I want to start Page '1' on the 3rd page. HOW???????? HELP????? marthamemphis Page Layout 11 October 3rd 06 12:30 AM
Changing page number Denis Levesque Microsoft Word Help 4 April 11th 06 12:58 PM
Get Reading view in page width zoom Skids Page Layout 0 February 21st 05 07:53 AM
FIrst page footers Noel S Pamfree Microsoft Word Help 7 December 6th 04 08:49 PM


All times are GMT +1. The time now is 01:36 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"