Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
Arlene Arlene is offline
external usenet poster
 
Posts: 126
Default controlling automatic left indents

Word 2007 has a checkbox in the AutoCorrect dialogn box under the AutoFormat
As You Type tab named "Set left- and first-indent with tabs and backspaces."
I assumed this was why when I pressed a Tab, that an automatic left indent
was set, which meant that anytime after that when I pressed Enter, I would
get an automatic .5-inch indent on the new paragraph. However, I cannot
replicate this behaviour now. Even though the box is checked, the paragraph
is not being indented automatically. What is controlling these indents? I
need to know both how to stop it and how to start it. Thanks in advance.

Arlene
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Luc[_2_] Luc[_2_] is offline
external usenet poster
 
Posts: 50
Default controlling automatic left indents

Arlene,
I think the default behaviour is that when you press the tab key at the
beginning of the first line of an existing paragraph only the first line
will be indented, when you press the tab key at the beginning of the second
line the whole paragraph will indent. That is certainly the case in Word
2002/2003.
If you uncheck the AutoCorrect option, it will not indent the whole
paragraph just the line you are working on.

--
Luc Sanders
MVP - PowerPoint
"Arlene" schreef in bericht
...
Word 2007 has a checkbox in the AutoCorrect dialogn box under the
AutoFormat
As You Type tab named "Set left- and first-indent with tabs and
backspaces."
I assumed this was why when I pressed a Tab, that an automatic left indent
was set, which meant that anytime after that when I pressed Enter, I would
get an automatic .5-inch indent on the new paragraph. However, I cannot
replicate this behaviour now. Even though the box is checked, the
paragraph
is not being indented automatically. What is controlling these indents? I
need to know both how to stop it and how to start it. Thanks in advance.

Arlene


  #3   Report Post  
Posted to microsoft.public.word.docmanagement
CyberTaz CyberTaz is offline
external usenet poster
 
Posts: 1,291
Default controlling automatic left indents

Each paragraph is a separate entity, so after pressing Enter you have to
press Tab again if you want the new paragraph indented - that setting
doesn't cause all paragraphs to be automatically indented. It just means
that when you press Tab at the start of a paragraph it's treated as a First
Line Left Indent instead of being treated as an actual Tab.

If you want that type of behavior you need to learn about using Paragraph
Styles... look them up in Word Help.
--
HTH |:)
Bob Jones
[MVP] Office:Mac

"Arlene" wrote in message
...
Word 2007 has a checkbox in the AutoCorrect dialogn box under the
AutoFormat
As You Type tab named "Set left- and first-indent with tabs and
backspaces."
I assumed this was why when I pressed a Tab, that an automatic left indent
was set, which meant that anytime after that when I pressed Enter, I would
get an automatic .5-inch indent on the new paragraph. However, I cannot
replicate this behaviour now. Even though the box is checked, the
paragraph
is not being indented automatically. What is controlling these indents? I
need to know both how to stop it and how to start it. Thanks in advance.

Arlene



  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Arlene Arlene is offline
external usenet poster
 
Posts: 126
Default controlling automatic left indents

Thanks, Bob, but I find that the help in Word 2007 is sorely lacking in
quality when compared to Word 2003. If anyone has a more specific resolution,
I would truly appreciate it. Styles are very tricky and unpredictable.

Arlene

"CyberTaz" wrote:

Each paragraph is a separate entity, so after pressing Enter you have to
press Tab again if you want the new paragraph indented - that setting
doesn't cause all paragraphs to be automatically indented. It just means
that when you press Tab at the start of a paragraph it's treated as a First
Line Left Indent instead of being treated as an actual Tab.

If you want that type of behavior you need to learn about using Paragraph
Styles... look them up in Word Help.
--
HTH |:)
Bob Jones
[MVP] Office:Mac

"Arlene" wrote in message
...
Word 2007 has a checkbox in the AutoCorrect dialogn box under the
AutoFormat
As You Type tab named "Set left- and first-indent with tabs and
backspaces."
I assumed this was why when I pressed a Tab, that an automatic left indent
was set, which meant that anytime after that when I pressed Enter, I would
get an automatic .5-inch indent on the new paragraph. However, I cannot
replicate this behaviour now. Even though the box is checked, the
paragraph
is not being indented automatically. What is controlling these indents? I
need to know both how to stop it and how to start it. Thanks in advance.

Arlene




  #5   Report Post  
Posted to microsoft.public.word.docmanagement
CyberTaz CyberTaz is offline
external usenet poster
 
Posts: 1,291
Default controlling automatic left indents

I won't dispute the relative merits of Help at all However, nothing could
be further from the truth with regard to Styles. Not only do they not have
to be "tricky & unpredictable" but they are the *only* method of
constructing a stable & consistently formatted document and are the very
cornerstone on which Word is built. If your experience has been otherwise
perhaps some additional reference material might prove useful:

The entire Shauna Kelly site, really, but in particular;

http://www.shaunakelly.com/word/conc...les/index.html

http://www.shaunakelly.com/word/styl...sOnStyles.html

You'll also find some excellent material within this download:

http://word.mvps.org/Mac/Bend/BendWordToYourWill.html

--
HTH |:)
Bob Jones
[MVP] Office:Mac



"Arlene" wrote in message
...
Thanks, Bob, but I find that the help in Word 2007 is sorely lacking in
quality when compared to Word 2003. If anyone has a more specific
resolution,
I would truly appreciate it. Styles are very tricky and unpredictable.

Arlene

"CyberTaz" wrote:

Each paragraph is a separate entity, so after pressing Enter you have to
press Tab again if you want the new paragraph indented - that setting
doesn't cause all paragraphs to be automatically indented. It just means
that when you press Tab at the start of a paragraph it's treated as a
First
Line Left Indent instead of being treated as an actual Tab.

If you want that type of behavior you need to learn about using Paragraph
Styles... look them up in Word Help.
--
HTH |:)
Bob Jones
[MVP] Office:Mac

"Arlene" wrote in message
...
Word 2007 has a checkbox in the AutoCorrect dialogn box under the
AutoFormat
As You Type tab named "Set left- and first-indent with tabs and
backspaces."
I assumed this was why when I pressed a Tab, that an automatic left
indent
was set, which meant that anytime after that when I pressed Enter, I
would
get an automatic .5-inch indent on the new paragraph. However, I cannot
replicate this behaviour now. Even though the box is checked, the
paragraph
is not being indented automatically. What is controlling these indents?
I
need to know both how to stop it and how to start it. Thanks in
advance.

Arlene








  #6   Report Post  
Posted to microsoft.public.word.docmanagement
Arlene Arlene is offline
external usenet poster
 
Posts: 126
Default controlling automatic left indents

WOW! These links are great!! Thanks so much. I have some homework to do.

Arlene

"CyberTaz" wrote:

I won't dispute the relative merits of Help at all However, nothing could
be further from the truth with regard to Styles. Not only do they not have
to be "tricky & unpredictable" but they are the *only* method of
constructing a stable & consistently formatted document and are the very
cornerstone on which Word is built. If your experience has been otherwise
perhaps some additional reference material might prove useful:

The entire Shauna Kelly site, really, but in particular;

http://www.shaunakelly.com/word/conc...les/index.html

http://www.shaunakelly.com/word/styl...sOnStyles.html

You'll also find some excellent material within this download:

http://word.mvps.org/Mac/Bend/BendWordToYourWill.html

--
HTH |:)
Bob Jones
[MVP] Office:Mac



"Arlene" wrote in message
...
Thanks, Bob, but I find that the help in Word 2007 is sorely lacking in
quality when compared to Word 2003. If anyone has a more specific
resolution,
I would truly appreciate it. Styles are very tricky and unpredictable.

Arlene

"CyberTaz" wrote:

Each paragraph is a separate entity, so after pressing Enter you have to
press Tab again if you want the new paragraph indented - that setting
doesn't cause all paragraphs to be automatically indented. It just means
that when you press Tab at the start of a paragraph it's treated as a
First
Line Left Indent instead of being treated as an actual Tab.

If you want that type of behavior you need to learn about using Paragraph
Styles... look them up in Word Help.
--
HTH |:)
Bob Jones
[MVP] Office:Mac

"Arlene" wrote in message
...
Word 2007 has a checkbox in the AutoCorrect dialogn box under the
AutoFormat
As You Type tab named "Set left- and first-indent with tabs and
backspaces."
I assumed this was why when I pressed a Tab, that an automatic left
indent
was set, which meant that anytime after that when I pressed Enter, I
would
get an automatic .5-inch indent on the new paragraph. However, I cannot
replicate this behaviour now. Even though the box is checked, the
paragraph
is not being indented automatically. What is controlling these indents?
I
need to know both how to stop it and how to start it. Thanks in
advance.

Arlene






  #7   Report Post  
Posted to microsoft.public.word.docmanagement
CyberTaz CyberTaz is offline
external usenet poster
 
Posts: 1,348
Default controlling automatic left indents

Good luck to you! Just keep in mind that although 2007 is a different animal
in many respects the same principles still apply. The differences will
mostly be in *where* you'll find the corresponding features & settings.
Someone here will be glad to clarify any questions.

Regards |:)
Bob Jones
[MVP] Office:Mac



On 7/29/07 3:10 PM, in article
, "Arlene"
wrote:

WOW! These links are great!! Thanks so much. I have some homework to do.

Arlene

"CyberTaz" wrote:

I won't dispute the relative merits of Help at all However, nothing could
be further from the truth with regard to Styles. Not only do they not have
to be "tricky & unpredictable" but they are the *only* method of
constructing a stable & consistently formatted document and are the very
cornerstone on which Word is built. If your experience has been otherwise
perhaps some additional reference material might prove useful:

The entire Shauna Kelly site, really, but in particular;

http://www.shaunakelly.com/word/conc...les/index.html

http://www.shaunakelly.com/word/styl...sOnStyles.html

You'll also find some excellent material within this download:

http://word.mvps.org/Mac/Bend/BendWordToYourWill.html

--
HTH |:)
Bob Jones
[MVP] Office:Mac



"Arlene" wrote in message
...
Thanks, Bob, but I find that the help in Word 2007 is sorely lacking in
quality when compared to Word 2003. If anyone has a more specific
resolution,
I would truly appreciate it. Styles are very tricky and unpredictable.

Arlene

"CyberTaz" wrote:

Each paragraph is a separate entity, so after pressing Enter you have to
press Tab again if you want the new paragraph indented - that setting
doesn't cause all paragraphs to be automatically indented. It just means
that when you press Tab at the start of a paragraph it's treated as a
First
Line Left Indent instead of being treated as an actual Tab.

If you want that type of behavior you need to learn about using Paragraph
Styles... look them up in Word Help.
--
HTH |:)
Bob Jones
[MVP] Office:Mac

"Arlene" wrote in message
...
Word 2007 has a checkbox in the AutoCorrect dialogn box under the
AutoFormat
As You Type tab named "Set left- and first-indent with tabs and
backspaces."
I assumed this was why when I pressed a Tab, that an automatic left
indent
was set, which meant that anytime after that when I pressed Enter, I
would
get an automatic .5-inch indent on the new paragraph. However, I cannot
replicate this behaviour now. Even though the box is checked, the
paragraph
is not being indented automatically. What is controlling these indents?
I
need to know both how to stop it and how to start it. Thanks in
advance.

Arlene







Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Controlling the spacing after a table Michael Carr Tables 6 January 28th 07 12:18 AM
Why does automatic page break in a paragraph change left margin? barryh Microsoft Word Help 11 April 24th 06 05:05 PM
How do I stop width & left indents changing in tables? q1607 Tables 5 April 18th 06 09:03 AM
Controlling toolbars at startup GKW in GA Microsoft Word Help 4 November 6th 05 05:13 AM
Word 2000: need to expand the header to the left; left text margi. [email protected] Page Layout 1 December 14th 04 07:54 PM


All times are GMT +1. The time now is 08:51 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"