Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
Erica
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

I am in the process of writing an extensive word document that will soon
include an index at the end.

I know how to mark text for the index; however, this makes the document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as hidden
text.

This character formatting that allows you to show or hide specified text.
Microsoft Word indicates hidden text by underlining it with a dotted line and
displays no result in the document. To view this field, click the Show/Hide ¶.

HOWEVER, even when I click the Show/Hide ¶ I can still see the XE (Index
Entry) field.

Please tell me that there is some way to hide this or make it more user
friendly. It is incredibly hard to edit this document without constantly
switching over to the print preview to figure out how the document will look
in the end. Not to mention this double text throughout my paragraphs is
highly distracting.
--
Erica Milburn

Houston, TX
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
garfield-n-odie [MVP]
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

In Word, click on Tools | Options | View tab | uncheck the "Field
codes" and "All" boxes | Print tab | uncheck the "Field codes"
box | OK.

Erica wrote:

I am in the process of writing an extensive word document that will soon
include an index at the end.

I know how to mark text for the index; however, this makes the document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as hidden
text.

This character formatting that allows you to show or hide specified text.
Microsoft Word indicates hidden text by underlining it with a dotted line and
displays no result in the document. To view this field, click the Show/Hide ¶.

HOWEVER, even when I click the Show/Hide ¶ I can still see the XE (Index
Entry) field.

Please tell me that there is some way to hide this or make it more user
friendly. It is incredibly hard to edit this document without constantly
switching over to the print preview to figure out how the document will look
in the end. Not to mention this double text throughout my paragraphs is
highly distracting.


  #3   Report Post  
Posted to microsoft.public.word.docmanagement
Ed
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

Try Alt+F9.

"Erica" wrote in message
...
I am in the process of writing an extensive word document that will soon
include an index at the end.

I know how to mark text for the index; however, this makes the document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as
hidden
text.

This character formatting that allows you to show or hide specified text.
Microsoft Word indicates hidden text by underlining it with a dotted line
and
displays no result in the document. To view this field, click the
Show/Hide .

HOWEVER, even when I click the Show/Hide I can still see the XE (Index
Entry) field.

Please tell me that there is some way to hide this or make it more user
friendly. It is incredibly hard to edit this document without constantly
switching over to the print preview to figure out how the document will
look
in the end. Not to mention this double text throughout my paragraphs is
highly distracting.
--
Erica Milburn

Houston, TX



  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

On the View tab of Tools | Options, clear the check box for "Hidden text."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Erica" wrote in message
...
I am in the process of writing an extensive word document that will soon
include an index at the end.

I know how to mark text for the index; however, this makes the document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as

hidden
text.

This character formatting that allows you to show or hide specified text.
Microsoft Word indicates hidden text by underlining it with a dotted line

and
displays no result in the document. To view this field, click the

Show/Hide ¶.

HOWEVER, even when I click the Show/Hide ¶ I can still see the XE (Index
Entry) field.

Please tell me that there is some way to hide this or make it more user
friendly. It is incredibly hard to edit this document without constantly
switching over to the print preview to figure out how the document will

look
in the end. Not to mention this double text throughout my paragraphs is
highly distracting.
--
Erica Milburn

Houston, TX


  #5   Report Post  
Posted to microsoft.public.word.docmanagement
Erica
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

They had already been unchecked, both the "field codes" and "all" boxes under
the View tab and the "field codes" under the print tab.

Any other suggestions?

--
Bye Bye Miss America Pie


"Suzanne S. Barnhill" wrote:

On the View tab of Tools | Options, clear the check box for "Hidden text."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Erica" wrote in message
...
I am in the process of writing an extensive word document that will soon
include an index at the end.

I know how to mark text for the index; however, this makes the document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as

hidden
text.

This character formatting that allows you to show or hide specified text.
Microsoft Word indicates hidden text by underlining it with a dotted line

and
displays no result in the document. To view this field, click the

Show/Hide ¶.

HOWEVER, even when I click the Show/Hide ¶ I can still see the XE (Index
Entry) field.

Please tell me that there is some way to hide this or make it more user
friendly. It is incredibly hard to edit this document without constantly
switching over to the print preview to figure out how the document will

look
in the end. Not to mention this double text throughout my paragraphs is
highly distracting.
--
Erica Milburn

Houston, TX





  #6   Report Post  
Posted to microsoft.public.word.docmanagement
Erica
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

I tried that, and my table of contents disappeared and was replaced with this:

{ TOC \o "1-3" \h \z \u}

The hidden fields for the index remained.

Any other suggestions?
--
Bye Bye Miss America Pie


"Ed" wrote:

Try Alt+F9.

"Erica" wrote in message
...
I am in the process of writing an extensive word document that will soon
include an index at the end.

I know how to mark text for the index; however, this makes the document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as
hidden
text.

This character formatting that allows you to show or hide specified text.
Microsoft Word indicates hidden text by underlining it with a dotted line
and
displays no result in the document. To view this field, click the
Show/Hide ¶.

HOWEVER, even when I click the Show/Hide ¶ I can still see the XE (Index
Entry) field.

Please tell me that there is some way to hide this or make it more user
friendly. It is incredibly hard to edit this document without constantly
switching over to the print preview to figure out how the document will
look
in the end. Not to mention this double text throughout my paragraphs is
highly distracting.
--
Erica Milburn

Houston, TX




  #7   Report Post  
Posted to microsoft.public.word.docmanagement
Erica
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

Those tabs were already unchecked. I tried checking them and then unchecking
them, but no change. The strange fields after my marked index text still
remains.

Any other suggestions?

--
Bye Bye Miss America Pie


"garfield-n-odie [MVP]" wrote:

In Word, click on Tools | Options | View tab | uncheck the "Field
codes" and "All" boxes | Print tab | uncheck the "Field codes"
box | OK.

Erica wrote:

I am in the process of writing an extensive word document that will soon
include an index at the end.

I know how to mark text for the index; however, this makes the document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as hidden
text.

This character formatting that allows you to show or hide specified text.
Microsoft Word indicates hidden text by underlining it with a dotted line and
displays no result in the document. To view this field, click the Show/Hide ¶.

HOWEVER, even when I click the Show/Hide ¶ I can still see the XE (Index
Entry) field.

Please tell me that there is some way to hide this or make it more user
friendly. It is incredibly hard to edit this document without constantly
switching over to the print preview to figure out how the document will look
in the end. Not to mention this double text throughout my paragraphs is
highly distracting.



  #8   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
 
Posts: n/a
Default How do I get rid of index "switches" in the print layout?

"Field codes" is actually irrelevant here, and "All" can be unchecked while
"Hidden text" remains checked. "Hidden text" is the one you want to uncheck.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Erica" wrote in message
...
They had already been unchecked, both the "field codes" and "all" boxes

under
the View tab and the "field codes" under the print tab.

Any other suggestions?

--
Bye Bye Miss America Pie


"Suzanne S. Barnhill" wrote:

On the View tab of Tools | Options, clear the check box for "Hidden

text."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Erica" wrote in message
...
I am in the process of writing an extensive word document that will

soon
include an index at the end.

I know how to mark text for the index; however, this makes the

document
difficult to read in the print layout view.

For example, if I mark "John Doe" for the index, then I see:

John Doe{ XE "John Doe"}

According to Microsoft Office Word Help, when you mark text as an

index
entry, Microsoft Word inserts an XE (Index Entry) field formatted as

hidden
text.

This character formatting that allows you to show or hide specified

text.
Microsoft Word indicates hidden text by underlining it with a dotted

line
and
displays no result in the document. To view this field, click the

Show/Hide ¶.

HOWEVER, even when I click the Show/Hide ¶ I can still see the XE

(Index
Entry) field.

Please tell me that there is some way to hide this or make it more

user
friendly. It is incredibly hard to edit this document without

constantly
switching over to the print preview to figure out how the document

will
look
in the end. Not to mention this double text throughout my paragraphs

is
highly distracting.
--
Erica Milburn

Houston, TX




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for a non-macro way to force Print Layout as the default v Kevin Microsoft Word Help 7 February 16th 06 03:45 AM
How do I email a word document so it is received in print layout? Fly High Page Layout 0 January 24th 06 06:27 PM
Open Word attachments in Print Layout instead of Reading Layout The Amati Foundation Microsoft Word Help 3 October 11th 05 06:25 PM
print layout view versus print preview Norm Microsoft Word Help 6 May 6th 05 03:51 PM
How do I get rid of horizontal lines in Print Layout view? rose Page Layout 2 November 29th 04 10:13 AM


All times are GMT +1. The time now is 06:11 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"