Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Teresa Teresa is offline
external usenet poster
 
Posts: 64
Default Data truncated when merging from Excel to Word.

My data is truncated when I am merging from an excel file to a word document.
I have merged this large of cells before with no problem, I'm not sure why
it's not working now. Can anyone tell me if there is a way to ensure the
field accepts all data, not just the first 260 characters.
Thanks,
Teresa
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Data truncated when merging from Excel to Word.

In Word, select Options from the Tools menu and then go to the General tab
and check the box against the "Confirm conversions at open" item, then when
you attach the data source to the mail merge main document, select the DDE
option.

The reason that it may have stopped working with the method that you were
previously using could be that there were no records with that many
characters in that field in the first so-many records in the data source,
which is used as a basis for determining the type of data that is in each
field.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Teresa" wrote in message
...
My data is truncated when I am merging from an excel file to a word
document.
I have merged this large of cells before with no problem, I'm not sure why
it's not working now. Can anyone tell me if there is a way to ensure the
field accepts all data, not just the first 260 characters.
Thanks,
Teresa



  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Teresa Teresa is offline
external usenet poster
 
Posts: 64
Default Data truncated when merging from Excel to Word.

Hi Doug,
Thanks for the suggestion, however, that didn't work. It couldn't connect
through the DDE. The only difference is that the first workbook that I used
actually had those cells filled with a vlookup formula verses full text. I'm
going to try to go back to the vlookup and see if that works. I don't know.
If that works, I'll post the results, otherwise, I'll keep looking for a
solution.
Thanks,
Teresa

"Doug Robbins - Word MVP" wrote:

In Word, select Options from the Tools menu and then go to the General tab
and check the box against the "Confirm conversions at open" item, then when
you attach the data source to the mail merge main document, select the DDE
option.

The reason that it may have stopped working with the method that you were
previously using could be that there were no records with that many
characters in that field in the first so-many records in the data source,
which is used as a basis for determining the type of data that is in each
field.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Teresa" wrote in message
...
My data is truncated when I am merging from an excel file to a word
document.
I have merged this large of cells before with no problem, I'm not sure why
it's not working now. Can anyone tell me if there is a way to ensure the
field accepts all data, not just the first 260 characters.
Thanks,
Teresa




  #4   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Teresa Teresa is offline
external usenet poster
 
Posts: 64
Default Data truncated when merging from Excel to Word.

My data is still truncated and nothing seems to be helping. I'm at a loss.
Does anyone have any suggestions?
Thanks,
Teresa

"Teresa" wrote:

Hi Doug,
Thanks for the suggestion, however, that didn't work. It couldn't connect
through the DDE. The only difference is that the first workbook that I used
actually had those cells filled with a vlookup formula verses full text. I'm
going to try to go back to the vlookup and see if that works. I don't know.
If that works, I'll post the results, otherwise, I'll keep looking for a
solution.
Thanks,
Teresa

"Doug Robbins - Word MVP" wrote:

In Word, select Options from the Tools menu and then go to the General tab
and check the box against the "Confirm conversions at open" item, then when
you attach the data source to the mail merge main document, select the DDE
option.

The reason that it may have stopped working with the method that you were
previously using could be that there were no records with that many
characters in that field in the first so-many records in the data source,
which is used as a basis for determining the type of data that is in each
field.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Teresa" wrote in message
...
My data is truncated when I am merging from an excel file to a word
document.
I have merged this large of cells before with no problem, I'm not sure why
it's not working now. Can anyone tell me if there is a way to ensure the
field accepts all data, not just the first 260 characters.
Thanks,
Teresa




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Merging excel data into word (2003) sally Mailmerge 1 November 8th 07 10:44 PM
Merging data from Excel to Word Paige Microsoft Word Help 2 March 22nd 06 05:59 AM
Excel data truncated to 255 chars in Word Mail Merge Angie M Mailmerge 0 September 14th 05 04:51 PM
excel/word merge: why are some data fields partially truncated? brooke Mailmerge 1 April 2nd 05 01:38 PM
Format Excel data for merging in Word BW Mailmerge 1 January 21st 05 01:25 AM


All times are GMT +1. The time now is 03:42 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"