Reply
 
Thread Tools Display Modes
  #1   Report Post  
Snfldlover
 
Posts: n/a
Default I can't see anything but codes or field codes...help!!!!

For example, whenever I type a web address such as "www.yahoo.com" it
automatically is changed to "{HYPERLINK "http://www.yahoo.com"}". How do I
turn this off??? I know that if I highlight it and hit shift F9 it changes
it to normal text...but how do I make it always be normal and avoid having to
always highlight and hit F9? It is the same with templates that I download
to use...most of the stuff I cannot even see, but I know it is all there
because it shows up in Print Preview. Please help me as this is giving me an
incredible headache! THANKS!
  #2   Report Post  
Pat Garard
 
Posts: n/a
Default

G'Day Snfldlover,

In Word
ToolsOptions
View (tab)
Field Codes (UNCHECK the box upper right).

SHIFT+F9 will still work, but the Field Codes will now NOT
be shown as the default.
--
Regards,
Pat Garard
Melbourne, Australia
_______________________

"Snfldlover" wrote in message
...
For example, whenever I type a web address such as "www.yahoo.com" it
automatically is changed to "{HYPERLINK "http://www.yahoo.com"}". How do
I
turn this off??? I know that if I highlight it and hit shift F9 it
changes
it to normal text...but how do I make it always be normal and avoid having
to
always highlight and hit F9? It is the same with templates that I
download
to use...most of the stuff I cannot even see, but I know it is all there
because it shows up in Print Preview. Please help me as this is giving me
an
incredible headache! THANKS!



  #3   Report Post  
Snfldlover
 
Posts: n/a
Default

It isn't even checked! Now what?

"Pat Garard" wrote:

G'Day Snfldlover,

In Word
ToolsOptions
View (tab)
Field Codes (UNCHECK the box upper right).

SHIFT+F9 will still work, but the Field Codes will now NOT
be shown as the default.
--
Regards,
Pat Garard
Melbourne, Australia
_______________________

"Snfldlover" wrote in message
...
For example, whenever I type a web address such as "www.yahoo.com" it
automatically is changed to "{HYPERLINK "http://www.yahoo.com"}". How do
I
turn this off??? I know that if I highlight it and hit shift F9 it
changes
it to normal text...but how do I make it always be normal and avoid having
to
always highlight and hit F9? It is the same with templates that I
download
to use...most of the stuff I cannot even see, but I know it is all there
because it shows up in Print Preview. Please help me as this is giving me
an
incredible headache! THANKS!




  #4   Report Post  
Suzanne S. Barnhill
 
Posts: n/a
Default

When you first start Word, check the setting at Tools | Options | View. BTW,
Alt+F9 will accomplish the same thing, toggling the display of all field
codes in the document; Shift+F9 toggles just the selected one.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Snfldlover" wrote in message
...
It isn't even checked! Now what?

"Pat Garard" wrote:

G'Day Snfldlover,

In Word
ToolsOptions
View (tab)
Field Codes (UNCHECK the box upper right).

SHIFT+F9 will still work, but the Field Codes will now NOT
be shown as the default.
--
Regards,
Pat Garard
Melbourne, Australia
_______________________

"Snfldlover" wrote in message
...
For example, whenever I type a web address such as "www.yahoo.com" it
automatically is changed to "{HYPERLINK "http://www.yahoo.com"}". How

do
I
turn this off??? I know that if I highlight it and hit shift F9 it
changes
it to normal text...but how do I make it always be normal and avoid

having
to
always highlight and hit F9? It is the same with templates that I
download
to use...most of the stuff I cannot even see, but I know it is all

there
because it shows up in Print Preview. Please help me as this is

giving me
an
incredible headache! THANKS!





Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Field Codes - If Field pompeyboyUSA Microsoft Word Help 9 November 1st 05 01:16 PM
How do I set default on Toggle Field Codes? BoulderRon Microsoft Word Help 1 March 7th 05 04:25 PM
How do I turn off field codes in an MS Word document? Welshwoman Microsoft Word Help 7 March 2nd 05 05:15 PM
Field Codes Meryl Microsoft Word Help 1 February 21st 05 07:07 AM
HOW TO HIDE Field Codes automatically? sorazal Mailmerge 2 February 1st 05 10:33 PM


All times are GMT +1. The time now is 03:05 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"