Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Delta G Delta G is offline
external usenet poster
 
Posts: 1
Default My merge field is being cut off in my word doc - any thoughts????

I just set up a mergefield of a memo field and the word doc is not merging
the info. It is capturing only 255 characters. - as if it were a text field
of 255 characters..... Where am I going wrong??
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Peter Jamieson Peter Jamieson is offline
external usenet poster
 
Posts: 4,582
Default My merge field is being cut off in my word doc - any thoughts????

You probably aren't going wrong at all. There are real problems in this
area.

Which version of Word, and what is the data source? (Excel, Word, Access,
don't know?)

if the answer is Word 2002/2003, and the data source is Excel or Access, try
the following:

check Word Tools|Options|General|"Confirm conversion at Open", go through
the process of connecting to the data source again, and select the DDE
option when it is offered.

Peter Jamieson

"Delta G" Delta wrote in message
...
I just set up a mergefield of a memo field and the word doc is not merging
the info. It is capturing only 255 characters. - as if it were a text
field
of 255 characters..... Where am I going wrong??



  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Delta G Delta G is offline
external usenet poster
 
Posts: 2
Default My merge field is being cut off in my word doc - any thoughts?

Peter,
I have Word 2000 and am using Access 2003 with a 2000 Mdb file. I selected
the Confirm conversion at open box and then connected to my data source. If
I choose the DDE option I get an error that says that Word cannot establish a
DDE connection. The only way I can get the connetion to establish is to use
the ODBC option. And I still have the same problem with the word merge field
being cut off with the 255th character. As an academic exercise I opened
the Query using MS SQL - the fields were cut off @ 255 characters in the
query. I appreciate you help - any other thoughts would be helpful. Thanks

"Peter Jamieson" wrote:

You probably aren't going wrong at all. There are real problems in this
area.

Which version of Word, and what is the data source? (Excel, Word, Access,
don't know?)

if the answer is Word 2002/2003, and the data source is Excel or Access, try
the following:

check Word Tools|Options|General|"Confirm conversion at Open", go through
the process of connecting to the data source again, and select the DDE
option when it is offered.

Peter Jamieson

"Delta G" Delta wrote in message
...
I just set up a mergefield of a memo field and the word doc is not merging
the info. It is capturing only 255 characters. - as if it were a text
field
of 255 characters..... Where am I going wrong??




  #4   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Peter Jamieson Peter Jamieson is offline
external usenet poster
 
Posts: 4,582
Default My merge field is being cut off in my word doc - any thoughts?

it's a real pain, isn't it?

I have Word 2000 and am using Access 2003 with a 2000 Mdb file. I
selected
the Confirm conversion at open box and then connected to my data source.
If
I choose the DDE option I get an error that says that Word cannot
establish a
DDE connection.


When you try to connect using DDE, Access is likely to pop up one or more
boxes (e.g. macro security check and perhaps a database password dialog box
or workgroup login dialog). You don't always see these because they are not
necessarily dislayed in the foreground, so it's advisable to use alt-tab to
switch to Access and see what it's doing.

But you may already have done all that, in which case...
a. Is the database, or Access, already open when you try to connect?
b. When you open your database in Access, does it change the database name
in the title bar?
c. Is Access Tools|Options|Advanced|"Ignore DDE requests" checked?

The only other workaround I know of is that if you have 63 columns of data
or less, you can open the database in Access, select the table name in the
list of tables in the Database dialog box, and drag-and-drop it into an
empty Word document. Then, in Word, delete the first row (it contains the
table name), save the document and use that as your data source.

Peter Jamieson

"Delta G" wrote in message
...
Peter,
I have Word 2000 and am using Access 2003 with a 2000 Mdb file. I
selected
the Confirm conversion at open box and then connected to my data source.
If
I choose the DDE option I get an error that says that Word cannot
establish a
DDE connection. The only way I can get the connetion to establish is to
use
the ODBC option. And I still have the same problem with the word merge
field
being cut off with the 255th character. As an academic exercise I opened
the Query using MS SQL - the fields were cut off @ 255 characters in the
query. I appreciate you help - any other thoughts would be helpful.
Thanks

"Peter Jamieson" wrote:

You probably aren't going wrong at all. There are real problems in this
area.

Which version of Word, and what is the data source? (Excel, Word,
Access,
don't know?)

if the answer is Word 2002/2003, and the data source is Excel or Access,
try
the following:

check Word Tools|Options|General|"Confirm conversion at Open", go through
the process of connecting to the data source again, and select the DDE
option when it is offered.

Peter Jamieson

"Delta G" Delta wrote in message
...
I just set up a mergefield of a memo field and the word doc is not
merging
the info. It is capturing only 255 characters. - as if it were a text
field
of 255 characters..... Where am I going wrong??






  #5   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Delta G Delta G is offline
external usenet poster
 
Posts: 2
Default My merge field is being cut off in my word doc - any thoughts?

It is insane....I'll try it out as soon as I have time (I need to get some
work done!!!) I'll post my progress....Ultimately I may need to modify the
merge setup to reduce the field size - You would think MS would get this
ironed out.....

"Peter Jamieson" wrote:

it's a real pain, isn't it?

I have Word 2000 and am using Access 2003 with a 2000 Mdb file. I
selected
the Confirm conversion at open box and then connected to my data source.
If
I choose the DDE option I get an error that says that Word cannot
establish a
DDE connection.


When you try to connect using DDE, Access is likely to pop up one or more
boxes (e.g. macro security check and perhaps a database password dialog box
or workgroup login dialog). You don't always see these because they are not
necessarily dislayed in the foreground, so it's advisable to use alt-tab to
switch to Access and see what it's doing.

But you may already have done all that, in which case...
a. Is the database, or Access, already open when you try to connect?
b. When you open your database in Access, does it change the database name
in the title bar?
c. Is Access Tools|Options|Advanced|"Ignore DDE requests" checked?

The only other workaround I know of is that if you have 63 columns of data
or less, you can open the database in Access, select the table name in the
list of tables in the Database dialog box, and drag-and-drop it into an
empty Word document. Then, in Word, delete the first row (it contains the
table name), save the document and use that as your data source.

Peter Jamieson

"Delta G" wrote in message
...
Peter,
I have Word 2000 and am using Access 2003 with a 2000 Mdb file. I
selected
the Confirm conversion at open box and then connected to my data source.
If
I choose the DDE option I get an error that says that Word cannot
establish a
DDE connection. The only way I can get the connetion to establish is to
use
the ODBC option. And I still have the same problem with the word merge
field
being cut off with the 255th character. As an academic exercise I opened
the Query using MS SQL - the fields were cut off @ 255 characters in the
query. I appreciate you help - any other thoughts would be helpful.
Thanks

"Peter Jamieson" wrote:

You probably aren't going wrong at all. There are real problems in this
area.

Which version of Word, and what is the data source? (Excel, Word,
Access,
don't know?)

if the answer is Word 2002/2003, and the data source is Excel or Access,
try
the following:

check Word Tools|Options|General|"Confirm conversion at Open", go through
the process of connecting to the data source again, and select the DDE
option when it is offered.

Peter Jamieson

"Delta G" Delta wrote in message
...
I just set up a mergefield of a memo field and the word doc is not
merging
the info. It is capturing only 255 characters. - as if it were a text
field
of 255 characters..... Where am I going wrong??






Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word should catalog misspelled words to study. rndthought Microsoft Word Help 39 May 21st 23 02:47 AM
Word 97 in Windows XP to maintain formatting Charlie''s Word VBA questions Microsoft Word Help 22 May 20th 23 08:51 PM
take yet another lesson from wordperfect "reveal codes" wordperfect is superior Microsoft Word Help 5 May 11th 09 07:58 PM
how smart can a word 2003 mail merge letter be? Jesse Aufiero Mailmerge 6 November 30th 06 01:56 PM
Can't get Word 2003 to keep data file with mail merge main documen Yourcareercoach Mailmerge 9 August 10th 06 12:19 PM


All times are GMT +1. The time now is 11:23 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"