Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
StephenW StephenW is offline
external usenet poster
 
Posts: 7
Default Extra Blank Pages when printing Merged Document

I have a merge form file which is three pages long, with headers on page 1
and page 2. To accomplish this I have checked the "Different odd and even"
and "Different first page" check boxes in the Layout Header and Footer
section of the Page Setup dialog box. When I merge my data into the form and
print the document I'm getting a blank page between each record. You can
also see this blank page in the print preview, but the Print Layout View does
not show any extra blank pages. I've checked the priter's separtor page
setting and if there are any extra line feeds or page breaks at the end of my
document, both negative. It seems that if I uncheck the "Different odd and
even" header check box the blank page goes away, but I do not get my header
on the second page of my document.

Is there a way to get rid of these extra pages?

I'm running Word 2003 on an XP PC.
Thanks,
Steve
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Extra Blank Pages when printing Merged Document

Do you not want the headers on Page 3? It is the "Different odd and even"
setting that is probably causing the additional page as it is probably
causing the first page of the next Section, each letter goes into a separate
Section, to start on an odd page, hence the fourth blank page in each
letter.

If you do not want the header on the third page, get rid of the "Different
odd and even" set up and in the second and following page(s) header, use an
If...then...Else field construction such as

{ IF { PAGE } { SECTION PAGES } "Your Header" "" }

You must use Ctrl+F9 for each pair of field delimiters { }. You cannot
enter them directly from the keyboard.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"StephenW" wrote in message
news
I have a merge form file which is three pages long, with headers on page 1
and page 2. To accomplish this I have checked the "Different odd and
even"
and "Different first page" check boxes in the Layout Header and Footer
section of the Page Setup dialog box. When I merge my data into the form
and
print the document I'm getting a blank page between each record. You can
also see this blank page in the print preview, but the Print Layout View
does
not show any extra blank pages. I've checked the priter's separtor page
setting and if there are any extra line feeds or page breaks at the end of
my
document, both negative. It seems that if I uncheck the "Different odd
and
even" header check box the blank page goes away, but I do not get my
header
on the second page of my document.

Is there a way to get rid of these extra pages?

I'm running Word 2003 on an XP PC.
Thanks,
Steve



  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
StephenW StephenW is offline
external usenet poster
 
Posts: 7
Default Extra Blank Pages when printing Merged Document

Thanks Doug,
No I don't want the header on page three so I'll try your IF construction.
Steve

"Doug Robbins - Word MVP" wrote:

Do you not want the headers on Page 3? It is the "Different odd and even"
setting that is probably causing the additional page as it is probably
causing the first page of the next Section, each letter goes into a separate
Section, to start on an odd page, hence the fourth blank page in each
letter.

If you do not want the header on the third page, get rid of the "Different
odd and even" set up and in the second and following page(s) header, use an
If...then...Else field construction such as

{ IF { PAGE } { SECTION PAGES } "Your Header" "" }

You must use Ctrl+F9 for each pair of field delimiters { }. You cannot
enter them directly from the keyboard.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"StephenW" wrote in message
news
I have a merge form file which is three pages long, with headers on page 1
and page 2. To accomplish this I have checked the "Different odd and
even"
and "Different first page" check boxes in the Layout Header and Footer
section of the Page Setup dialog box. When I merge my data into the form
and
print the document I'm getting a blank page between each record. You can
also see this blank page in the print preview, but the Print Layout View
does
not show any extra blank pages. I've checked the priter's separtor page
setting and if there are any extra line feeds or page breaks at the end of
my
document, both negative. It seems that if I uncheck the "Different odd
and
even" header check box the blank page goes away, but I do not get my
header
on the second page of my document.

Is there a way to get rid of these extra pages?

I'm running Word 2003 on an XP PC.
Thanks,
Steve




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I do I remove extra unwanted blank pages in my word document? Pam Microsoft Word Help 6 June 20th 06 02:12 PM
Printing selected pages of a merged document Andrew Mailmerge 2 March 23rd 06 07:28 PM
Mail Merged Document, not printing selected pages unone-AU Mailmerge 1 July 12th 05 05:12 AM
Word, Tracking changes: extra blank pages at end of document tracking_changes Microsoft Word Help 0 March 16th 05 02:29 AM
Word, Tracking changes: extra blank pages at end of document TRACKINGCHANGES Microsoft Word Help 0 March 16th 05 02:27 AM


All times are GMT +1. The time now is 08:42 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"