Reply
 
Thread Tools Display Modes
  #1   Report Post  
FrogMan69
 
Posts: n/a
Default Skips two labels when printing

Okay, I have been all over the place trying, or I should say leaving messages
asking for help. I have a post in one of the other groups here also, but
thoguht i'd give it a shot here.

This use to work when we were using MS Word '97 on Windows 98, but now we
have Windows 2000 Pro and Word 2000 (I have tried this with Word '97 loaded
on the Windows 200 machine also).

I have tried a number of setting changes, label definitions, drivers, etc to
no avail. What is happening is that when I send the print to the OKI ML590
with the 4013 Labels loaded it prints the first page of labels (12 up) then
skips two labels and prints 12 more, skips 2 and so on.

I have tried as suggested to change the label type in mail merge to 4010's,
but when I do that and send the print to the printer, it form feeds all the
labels through without printing anything.

I have replaced the printer driver with the Epson LQ drivers, no fix. I have
laoded the OKI ML590 drivers, no fix. Currently I have the OKI ML 590 drivers
loaded.

Today, I went through the normal process and using Word '97 I went through
Tools, Merge, Mailing Labels and created a whole new set of labels to output
to the Okidata ML590 printer. I set the printer to 12" form length and tried
the print. It went twelve skipped teo, 12, skipped 2, and so on.

Next, I though 'output to a PDF'. I did this and it looked good so I sent it
to the Okidata ML590 and it printed correctly, no skipped lables.

Now what's with that?

Please help. This is driving me to drinking in me old hot rod Lincoln.

Thank You

  #2   Report Post  
Doug Robbins - Word MVP
 
Posts: n/a
Default Skips two labels when printing

The labels that you select in Word should match the labels upon which you
want to print. Have you tried printing to plain paper? If that works OK,
then your problem is with the inability of your printer to properly handle
the label feedstock. The fact that you say you can print correctly to a
..pdf file also leads me to come to the same conclusion.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"FrogMan69" wrote in message
...
Okay, I have been all over the place trying, or I should say leaving
messages
asking for help. I have a post in one of the other groups here also, but
thoguht i'd give it a shot here.

This use to work when we were using MS Word '97 on Windows 98, but now we
have Windows 2000 Pro and Word 2000 (I have tried this with Word '97
loaded
on the Windows 200 machine also).

I have tried a number of setting changes, label definitions, drivers, etc
to
no avail. What is happening is that when I send the print to the OKI ML590
with the 4013 Labels loaded it prints the first page of labels (12 up)
then
skips two labels and prints 12 more, skips 2 and so on.

I have tried as suggested to change the label type in mail merge to
4010's,
but when I do that and send the print to the printer, it form feeds all
the
labels through without printing anything.

I have replaced the printer driver with the Epson LQ drivers, no fix. I
have
laoded the OKI ML590 drivers, no fix. Currently I have the OKI ML 590
drivers
loaded.

Today, I went through the normal process and using Word '97 I went through
Tools, Merge, Mailing Labels and created a whole new set of labels to
output
to the Okidata ML590 printer. I set the printer to 12" form length and
tried
the print. It went twelve skipped teo, 12, skipped 2, and so on.

Next, I though 'output to a PDF'. I did this and it looked good so I sent
it
to the Okidata ML590 and it printed correctly, no skipped lables.

Now what's with that?

Please help. This is driving me to drinking in me old hot rod Lincoln.

Thank You



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
printing labels short and sweet Microsoft Word Help 5 January 8th 10 05:29 PM
Printing L6163 labels XorboThe Geek Mailmerge 1 November 9th 05 08:08 PM
printing file labels - mail merge rak Mailmerge 3 March 17th 05 11:20 PM
printing address labels James Chang New Users 2 December 17th 04 02:55 AM
Printing labels Jeff Mailmerge 8 December 8th 04 12:14 AM


All times are GMT +1. The time now is 04:22 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"