Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
Eling Eling is offline
external usenet poster
 
Posts: 1
Default The "Symbol" under "Insert" disappeared and replaced by "Number"

I don't know what I've pressed, but somehow the "symbol" under "insert" is
gone and have been replaced by "Number" and "Reference". How can I get
"Symbol" back?
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
garfield-n-odie [MVP] garfield-n-odie [MVP] is offline
external usenet poster
 
Posts: 2,587
Default The "Symbol" under "Insert" disappeared and replaced by "Number"

See http://word.mvps.org/FAQs/Customizat...oreMenuCmd.htm .

Eling wrote:
I don't know what I've pressed, but somehow the "symbol" under "insert" is
gone and have been replaced by "Number" and "Reference". How can I get
"Symbol" back?


  #3   Report Post  
Posted to microsoft.public.word.docmanagement
Cindy M. Cindy M. is offline
external usenet poster
 
Posts: 2,416
Default The "Symbol" under "Insert" disappeared and replaced by "Number"

Hi ?B?RWxpbmc=?=,

I don't know what I've pressed, but somehow the "symbol" under "insert" is
gone and have been replaced by "Number" and "Reference". How can I get
"Symbol" back?

Tools/Customize/Toolbars. In the list, select the "Menu bar" entry, then
click "Reset".

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :-)

  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default The "Symbol" under "Insert" disappeared and replaced by "Number"

See http://sbarnhill.mvps.org/WordFAQs/LostSymbol.htm

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Eling" wrote in message
...
I don't know what I've pressed, but somehow the "symbol" under "insert" is
gone and have been replaced by "Number" and "Reference". How can I get
"Symbol" back?


Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:15 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"