#1   Report Post  
oe
 
Posts: n/a
Default Enable macro

I have just switched to Windows XP/Word 2003 on a new PC.

I had a "send to xxx.dot" on Word 2000 which I had put in the Word start up
folder and had as an addition in Templates/Add-ins.

It enabled me to press File/Send to... and copy the file to another folder.

I have copied this macro over to my new PC and it shows up where I expected.

Unfortunately, when I try to run it, I get the 'helpful' macro security help
file or "Copy failed, command failed".

Also, I cannot run the macros under Tools | Macro | Macros ... although I
can see them in the macro box. I just get "The macros in this project are
disabled."

I have tried so many help files that I'm getting dizzy!

I would really appreciate any help.

TIA

hkbs



  #2   Report Post  
Cindy M -WordMVP-
 
Posts: n/a
Default

Replied to duplicate question, in this group.

Cindy Meister

  #3   Report Post  
oe
 
Posts: n/a
Default

Sorry Cindy - very new to this latest set up!
"Cindy M -WordMVP-" wrote in message
news:VA.0000b271.00ac8335@speedy...
Replied to duplicate question, in this group.

Cindy Meister



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Table in a Form HiDbLevel Tables 12 February 27th 06 12:59 PM
Macro Button Won't Stay on Toolbar caleb Microsoft Word Help 2 June 14th 05 11:59 PM
Possible bug when recording a Word Macro Raven95 Microsoft Word Help 4 April 30th 05 09:49 PM
Running document macro from server Intravler New Users 0 March 4th 05 04:33 AM
2000 to 2002 macro and "Could not open macro storage" Art Farrell Mailmerge 1 December 6th 04 12:40 PM


All times are GMT +1. The time now is 12:33 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"