Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
KAM
 
Posts: n/a
Default Field codes showing Error Reference Source Not Found

I had posted this question back on March 20 on this board under the
subjectline:
Ref field code gives Error - Word 2000 vs Word 2003.

There seems to have been a flurry of activity on the board and it wasn't
answered - I also think my subject line might have been too specific (or too
weird). The knowledge level on this board is so much more advanced than some
other places I have looked - so I would like to give this question another
shot he

I receive documents that are created by someone else.

Occasionaly we receive a document that appears as follows in Word2003:
Field code of: { REF _Ref93908553 \h } which appears as "Fig. 1" when the
field codes are toggled.

But when the document is opened in Word2000:
{ REF _Ref93908553 \h } is still the field code, but "Error! Reference
source not found." is what appears in the document (The text of "Fig. 1"
which is really what we want, but it is lost.)

I know that as long as we stay in Word2003 I will be able to see the text
desired - but we are primarily working with Word2000 and I need to know why
we are getting the error with Word2000. It seems as though the field of "REF"
is valid in Word2000 so I don't know why this won't work.

From what I can determine, this may have to do with how Word2000 opens files
vs how Word2003 may open them - something to do with protection and fields
being reset. I am not sure.(?) I have been to the page on the WORD mvps site:
http://word.mvps.org/faqs/macrosvba/...lfResetOff.htm
and I am just not "getting it". Should I be turning protection on or off on
FileOpen? Or am I on the wrong track?

Thanks. - ANY help would be greatly appreciated.

  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
 
Posts: n/a
Default Field codes showing Error Reference Source Not Found

I don't think your post was overlooked because the subject line was too
specific. The problem, though, is certainly weird, and I think no one has
answered because no one has a clue what's going on with your doc. Sorry.

Perhaps a bit more info would help: Is the Figure 1 to which the
cross-reference points still in the document? (More to the point, is the
caption still in the document?)

Oh, wait, another thought: I was reading "Fig. 1" as "Figure 1," but if it's
really "Fig. 1," then the caption label is a custom one that has been set up
on a specific computer. I could be mistaken, but I think that caption labels
are not saved with the document; idiotically, they are saved in the
Registry. Perhaps if you create "Fig." as a caption label on the second
machine?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"KAM" wrote in message
...
I had posted this question back on March 20 on this board under the
subjectline:
Ref field code gives Error - Word 2000 vs Word 2003.

There seems to have been a flurry of activity on the board and it wasn't
answered - I also think my subject line might have been too specific (or

too
weird). The knowledge level on this board is so much more advanced than

some
other places I have looked - so I would like to give this question another
shot he

I receive documents that are created by someone else.

Occasionaly we receive a document that appears as follows in Word2003:
Field code of: { REF _Ref93908553 \h } which appears as "Fig. 1" when the
field codes are toggled.

But when the document is opened in Word2000:
{ REF _Ref93908553 \h } is still the field code, but "Error! Reference
source not found." is what appears in the document (The text of "Fig. 1"


which is really what we want, but it is lost.)

I know that as long as we stay in Word2003 I will be able to see the text
desired - but we are primarily working with Word2000 and I need to know

why
we are getting the error with Word2000. It seems as though the field of

"REF"
is valid in Word2000 so I don't know why this won't work.

From what I can determine, this may have to do with how Word2000 opens

files
vs how Word2003 may open them - something to do with protection and fields
being reset. I am not sure.(?) I have been to the page on the WORD mvps

site:
http://word.mvps.org/faqs/macrosvba/...lfResetOff.htm
and I am just not "getting it". Should I be turning protection on or off

on
FileOpen? Or am I on the wrong track?

Thanks. - ANY help would be greatly appreciated.


  #3   Report Post  
Posted to microsoft.public.word.docmanagement
KAM
 
Posts: n/a
Default Field codes showing Error Reference Source Not Found

Thanks for responding!

I guess if I couldn't get the link to appear anytime I would understand, but
here is (hopefully) a better explanation:

I receive a doc from a customer. I did not create the file.

When I open the doc on Word 2000, everytime the field code of { REF
_Ref93908553 \h } appears, I get "Error! Reference source not found". I am
able to toggle between the REF coding and the error message.

When I open the doc on Word 2003, I receive an accurate doc. When the field
{ REF _Ref93908553 \h } appears, I get "Fig. 1" (or whatever Figure it refers
to) and I am also able to toggle between the coding and text. I do not get an
error message.

(Also, the actual number in the field code is different from field to field.)

When I click on the field it actually takes me to the beginning of the doc.

I am not all that familiar with linking like this. (Or linking in general).
I tried changing the caption label and the error eas still in the file.

Thanks!

"Suzanne S. Barnhill" wrote:

I don't think your post was overlooked because the subject line was too
specific. The problem, though, is certainly weird, and I think no one has
answered because no one has a clue what's going on with your doc. Sorry.

Perhaps a bit more info would help: Is the Figure 1 to which the
cross-reference points still in the document? (More to the point, is the
caption still in the document?)

Oh, wait, another thought: I was reading "Fig. 1" as "Figure 1," but if it's
really "Fig. 1," then the caption label is a custom one that has been set up
on a specific computer. I could be mistaken, but I think that caption labels
are not saved with the document; idiotically, they are saved in the
Registry. Perhaps if you create "Fig." as a caption label on the second
machine?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"KAM" wrote in message
...
I had posted this question back on March 20 on this board under the
subjectline:
Ref field code gives Error - Word 2000 vs Word 2003.

There seems to have been a flurry of activity on the board and it wasn't
answered - I also think my subject line might have been too specific (or

too
weird). The knowledge level on this board is so much more advanced than

some
other places I have looked - so I would like to give this question another
shot he

I receive documents that are created by someone else.

Occasionaly we receive a document that appears as follows in Word2003:
Field code of: { REF _Ref93908553 \h } which appears as "Fig. 1" when the
field codes are toggled.

But when the document is opened in Word2000:
{ REF _Ref93908553 \h } is still the field code, but "Error! Reference
source not found." is what appears in the document (The text of "Fig. 1"


which is really what we want, but it is lost.)

I know that as long as we stay in Word2003 I will be able to see the text
desired - but we are primarily working with Word2000 and I need to know

why
we are getting the error with Word2000. It seems as though the field of

"REF"
is valid in Word2000 so I don't know why this won't work.

From what I can determine, this may have to do with how Word2000 opens

files
vs how Word2003 may open them - something to do with protection and fields
being reset. I am not sure.(?) I have been to the page on the WORD mvps

site:
http://word.mvps.org/faqs/macrosvba/...lfResetOff.htm
and I am just not "getting it". Should I be turning protection on or off

on
FileOpen? Or am I on the wrong track?

Thanks. - ANY help would be greatly appreciated.



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Master documents and field codes Eloise Stanley Microsoft Word Help 1 September 7th 05 04:59 PM
Help to merge Image (Doug Robins?) JohnB Mailmerge 21 June 23rd 05 05:28 PM
data in mail merge letter being cut off - data source field size? tgone Mailmerge 1 May 20th 05 02:10 PM
Word 2000 Hyperlink Field Codes Neil Hanham via OfficeKB.com New Users 1 January 21st 05 05:33 PM
Word Field Codes in Excel data file mranz Mailmerge 7 December 11th 04 09:02 AM


All times are GMT +1. The time now is 11:17 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"