Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
LLFord LLFord is offline
external usenet poster
 
Posts: 3
Default a paragraph symbol shows up in typing letters? I need it off how .

Hi, when I type letters and when I open my documents, the paragraph symbol
(carriage return icon) and dots between words shows up on the screen. It does
not print out, but I would like to know how to disable that function so it
doesn't show up in all my documents.

Thanks

  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Pat Garard Pat Garard is offline
external usenet poster
 
Posts: 301
Default a paragraph symbol shows up in typing letters? I need it off how .

Hit the Show/Hide [] key on the Toolbar.
--
Regards,
Pat Garard
Melbourne, Australia
_______________________

"LLFord" wrote in message
...
Hi, when I type letters and when I open my documents, the paragraph symbol
(carriage return icon) and dots between words shows up on the screen. It does
not print out, but I would like to know how to disable that function so it
doesn't show up in all my documents.

Thanks



  #3   Report Post  
Posted to microsoft.public.word.docmanagement
Rae Drysdale Rae Drysdale is offline
external usenet poster
 
Posts: 507
Default a paragraph symbol shows up in typing letters? I need it off how .

In 2007 on the Home tab and the Paragraph group click on the ¶ sign. If you
are using XP of 2003 click on the same sign in the standard toolbar. You can
also go to Tools | Options and clear the check marks in the Formatting marks
section. Hope this helps.
--
Rae Drysdale


"LLFord" wrote:

Hi, when I type letters and when I open my documents, the paragraph symbol
(carriage return icon) and dots between words shows up on the screen. It does
not print out, but I would like to know how to disable that function so it
doesn't show up in all my documents.

Thanks

  #4   Report Post  
Posted to microsoft.public.word.docmanagement
LLFord LLFord is offline
external usenet poster
 
Posts: 3
Default a paragraph symbol shows up in typing letters? I need it off h

Thank you so much, it worked! I use XP and the specific info was great to
direct me.

"Rae Drysdale" wrote:

In 2007 on the Home tab and the Paragraph group click on the ¶ sign. If you
are using XP of 2003 click on the same sign in the standard toolbar. You can
also go to Tools | Options and clear the check marks in the Formatting marks
section. Hope this helps.
--
Rae Drysdale


"LLFord" wrote:

Hi, when I type letters and when I open my documents, the paragraph symbol
(carriage return icon) and dots between words shows up on the screen. It does
not print out, but I would like to know how to disable that function so it
doesn't show up in all my documents.

Thanks

  #5   Report Post  
Posted to microsoft.public.word.docmanagement
LLFord LLFord is offline
external usenet poster
 
Posts: 3
Default a paragraph symbol shows up in typing letters? I need it off h

Thanks Pat, I didn't locate the exact Show/Hide key on my toolbar,
but I'm in a windows program, that could be the difference, or
just my little knowledge of my own computer programs. Thank you
for your quick response. I was able to detemine a lot just from this
information you sent as well as the other responder.

"Pat Garard" wrote:

Hit the Show/Hide [¶] key on the Toolbar.
--
Regards,
Pat Garard
Melbourne, Australia
_______________________

"LLFord" wrote in message
...
Hi, when I type letters and when I open my documents, the paragraph symbol
(carriage return icon) and dots between words shows up on the screen. It does
not print out, but I would like to know how to disable that function so it
doesn't show up in all my documents.

Thanks






  #6   Report Post  
Posted to microsoft.public.word.docmanagement
peggie jones[_2_] peggie jones[_2_] is offline
external usenet poster
 
Posts: 1
Default a paragraph symbol shows up in typing letters? I need it off h

Yes

"Pat Garard" wrote:

Hit the Show/Hide [¶] key on the Toolbar.
--
Regards,
Pat Garard
Melbourne, Australia
_______________________

"LLFord" wrote in message
...
Hi, when I type letters and when I open my documents, the paragraph symbol
(carriage return icon) and dots between words shows up on the screen. It does
not print out, but I would like to know how to disable that function so it
doesn't show up in all my documents.

Thanks




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Typing the correct keyboard symbol Apshley Microsoft Word Help 6 February 4th 07 03:42 AM
How turn off the Paragraph symbol SuziCreamCheese Microsoft Word Help 3 December 15th 06 11:08 AM
Word does not display the letters immediately when typing Chaz Microsoft Word Help 1 June 1st 06 03:39 PM
how do i set capital letters when typing numbered paragraph? vicki1978 Microsoft Word Help 3 May 16th 06 04:51 PM
Ms Equation shows funny symbol instead of plus or minus sign, any. Ms Equation Microsoft Word Help 1 December 24th 04 02:45 AM


All times are GMT +1. The time now is 11:19 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"