Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Alice O
 
Posts: n/a
Default Mail merge trouble

The merge is working, but why am I getting only one address on each page of
lables?
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
BAM
 
Posts: n/a
Default Mail merge trouble

Did you click "Replicate Labels" in the Mail Merge Task Pane or the
"Propogate Labels" button on the Mail Merge Toolbar?
It sounds like your merge fields are not present in each label and need to
be copies over.

"Alice O" wrote:

The merge is working, but why am I getting only one address on each page of
lables?

  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Graham Mayor
 
Posts: n/a
Default Mail merge trouble

See http://www.gmayor.com/mail_merge_lab...th_word_xp.htm

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Alice O wrote:
The merge is working, but why am I getting only one address on each
page of lables?



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NO CODE - mail merge to Outlook with attachment with CC BrianH Mailmerge 1 February 10th 10 02:53 PM
having trouble with edit (using mail merge, cannot format my list karkwot (car quote) Mailmerge 1 December 30th 05 02:05 AM
trouble with mail merge autoxer Mailmerge 1 April 15th 05 10:32 PM
mail merge with attachments AS Mailmerge 5 April 9th 05 09:49 AM
Weird trouble with Word mail merge BetsyR Mailmerge 5 January 21st 05 01:48 AM


All times are GMT +1. The time now is 12:46 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"