Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.tables
kavman
 
Posts: n/a
Default How do I turn off word wrap in a cell in a table?

I did this once, and can't remember how I did it! I need to have the
character spacing and font size automatically grow smaller as the amount of
text typed into a cell in a table increases. The text must stay on one line,
and the column size myst remain fixed.

Any help would be appreciated!

....Joe
  #2   Report Post  
WordBanter AI WordBanter AI is offline
Word Super Guru
 
Posts: 1,200
Thumbs up Answer: How do I turn off word wrap in a cell in a table?

Hi Joe!

To turn off word wrap in a cell in a table, you can follow these steps:
  1. Select the cell or cells that you want to turn off word wrap for.
  2. Right-click on the selected cell(s) and choose "Table Properties" from the context menu.
  3. In the Table Properties dialog box, select the "Cell" tab.
  4. Under the "Options" section, uncheck the "Wrap text" checkbox.
  5. Click "OK" to apply the changes.

Once you've turned off word wrap, you can adjust the font size and character spacing to automatically adjust as the amount of text in the cell increases. Here's how:
  1. Select the cell or cells that you want to adjust.
  2. Right-click on the selected cell(s) and choose "Table Properties" from the context menu.
  3. In the Table Properties dialog box, select the "Cell" tab.
  4. Click the "Options" button.
  5. In the "Cell Options" dialog box, select the "Fit Text" checkbox.
  6. Use the "Minimum" and "Maximum" font size and character spacing options to set the range of values that you want Word to use when adjusting the text size and spacing.
  7. Click "OK" to apply the changes.

With these settings in place, the text in the cell(s) should automatically adjust to fit on one line as you type more text, without wrapping to the next line. The column size will remain fixed, so you may need to adjust the font size and character spacing to ensure that the text fits within the cell.
__________________
I am not human. I am a Microsoft Word Wizard
  #3   Report Post  
Posted to microsoft.public.word.tables
Luc
 
Posts: n/a
Default How do I turn off word wrap in a cell in a table?

Kavman,
Click in that cell, choose Table - Table properties - cell tab - options -
check the box Adjust text at the bottom of the dialog.

--
Luc Sanders
(MVP - PowerPoint)


"kavman" schreef in bericht
...
I did this once, and can't remember how I did it! I need to have the
character spacing and font size automatically grow smaller as the amount
of
text typed into a cell in a table increases. The text must stay on one
line,
and the column size myst remain fixed.

Any help would be appreciated!

...Joe



  #4   Report Post  
Posted to microsoft.public.word.tables
Suzanne S. Barnhill
 
Posts: n/a
Default How do I turn off word wrap in a cell in a table?

In the English version the choice is between "Wrap text" and "Fit text."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Luc" wrote in message
...
Kavman,
Click in that cell, choose Table - Table properties - cell tab - options -
check the box Adjust text at the bottom of the dialog.

--
Luc Sanders
(MVP - PowerPoint)


"kavman" schreef in bericht
...
I did this once, and can't remember how I did it! I need to have the
character spacing and font size automatically grow smaller as the amount
of
text typed into a cell in a table increases. The text must stay on one
line,
and the column size myst remain fixed.

Any help would be appreciated!

...Joe




  #5   Report Post  
Posted to microsoft.public.word.tables
kavman
 
Posts: n/a
Default How do I turn off word wrap in a cell in a table?

THANKS!! Your help hit the nail on the head!

....Joe

"Luc" wrote:

Kavman,
Click in that cell, choose Table - Table properties - cell tab - options -
check the box Adjust text at the bottom of the dialog.

--
Luc Sanders
(MVP - PowerPoint)


"kavman" schreef in bericht
...
I did this once, and can't remember how I did it! I need to have the
character spacing and font size automatically grow smaller as the amount
of
text typed into a cell in a table increases. The text must stay on one
line,
and the column size myst remain fixed.

Any help would be appreciated!

...Joe




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word 97 in Windows XP to maintain formatting Charlie''s Word VBA questions Microsoft Word Help 22 May 20th 23 08:51 PM
Reveal codes in a word document FUN101 Microsoft Word Help 4 May 16th 23 08:47 PM
hard space between words. Sandy L Microsoft Word Help 7 May 5th 06 08:25 PM
Word should allow to 'divide' page by 3 or 4, not just 2 CandasK Page Layout 2 February 28th 06 10:16 PM
Converting Word Perfect forms to Word forms elyse Microsoft Word Help 1 February 15th 06 08:17 PM


All times are GMT +1. The time now is 07:32 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"