Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.tables
BCBC BCBC is offline
external usenet poster
 
Posts: 13
Default Trying to Delete Hidden Fields?

I am making edits to a pre-existing form with tables and form fields. When
testing the form, it seems that there are some hidden fields that can be
tabbed to, but they don't appear on the screen. In some instances, when the
cursor is in one field, I have to hit Tab five times before the cursor moves
to the next visible field. I'd like to get rid of the hidden fields so the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible field
and using the Delete key several times, but that didn't solve the problem.
I'm using Word 2003.
  #2   Report Post  
Posted to microsoft.public.word.tables
Schuuch Schuuch is offline
external usenet poster
 
Posts: 4
Default Trying to Delete Hidden Fields?

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields. When
testing the form, it seems that there are some hidden fields that can be
tabbed to, but they don't appear on the screen. In some instances, when the
cursor is in one field, I have to hit Tab five times before the cursor moves
to the next visible field. I'd like to get rid of the hidden fields so the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible field
and using the Delete key several times, but that didn't solve the problem.
I'm using Word 2003.

  #3   Report Post  
Posted to microsoft.public.word.tables
BCBC BCBC is offline
external usenet poster
 
Posts: 13
Default Trying to Delete Hidden Fields?

I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell. Normally,
when you use Tab, it will go to the next cell in the row and so on, until you
reach the end of the row and then it will go to the next row. However, where
ever there is what I thought was a hidden field, the cursor also disappears
for a few tabs before going to the next visible cell. Does this mean I have
hidden cells somewhere? If so, what can I do and why can I still tab to them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields. When
testing the form, it seems that there are some hidden fields that can be
tabbed to, but they don't appear on the screen. In some instances, when the
cursor is in one field, I have to hit Tab five times before the cursor moves
to the next visible field. I'd like to get rid of the hidden fields so the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible field
and using the Delete key several times, but that didn't solve the problem.
I'm using Word 2003.

  #4   Report Post  
Posted to microsoft.public.word.tables
Schuuch Schuuch is offline
external usenet poster
 
Posts: 4
Default Trying to Delete Hidden Fields?

Sorry, BCBC. I'm sure you've tried the unhide

"BCBC" wrote:

I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell. Normally,
when you use Tab, it will go to the next cell in the row and so on, until you
reach the end of the row and then it will go to the next row. However, where
ever there is what I thought was a hidden field, the cursor also disappears
for a few tabs before going to the next visible cell. Does this mean I have
hidden cells somewhere? If so, what can I do and why can I still tab to them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields. When
testing the form, it seems that there are some hidden fields that can be
tabbed to, but they don't appear on the screen. In some instances, when the
cursor is in one field, I have to hit Tab five times before the cursor moves
to the next visible field. I'd like to get rid of the hidden fields so the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible field
and using the Delete key several times, but that didn't solve the problem.
I'm using Word 2003.

  #5   Report Post  
Posted to microsoft.public.word.tables
Schuuch Schuuch is offline
external usenet poster
 
Posts: 4
Default Trying to Delete Hidden Fields?

Let me try that again. . . I'm sure you've tried show/hide formatting marks
(¶) to see if that reveals anything. I'm just an intermediate end-user, so
I'm at the end of my knoweldge base... Good luck to you!

"BCBC" wrote:

I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell. Normally,
when you use Tab, it will go to the next cell in the row and so on, until you
reach the end of the row and then it will go to the next row. However, where
ever there is what I thought was a hidden field, the cursor also disappears
for a few tabs before going to the next visible cell. Does this mean I have
hidden cells somewhere? If so, what can I do and why can I still tab to them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields. When
testing the form, it seems that there are some hidden fields that can be
tabbed to, but they don't appear on the screen. In some instances, when the
cursor is in one field, I have to hit Tab five times before the cursor moves
to the next visible field. I'd like to get rid of the hidden fields so the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible field
and using the Delete key several times, but that didn't solve the problem.
I'm using Word 2003.



  #6   Report Post  
Posted to microsoft.public.word.tables
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Trying to Delete Hidden Fields?

If the form fields are in table cells with Exact row height, the excess form
fields may be below the bottom margin of the visible cell. Try setting the
row height to At Least and see if that makes the form fields visible.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"BCBC" wrote in message
...
I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell. Normally,
when you use Tab, it will go to the next cell in the row and so on, until
you
reach the end of the row and then it will go to the next row. However,
where
ever there is what I thought was a hidden field, the cursor also
disappears
for a few tabs before going to the next visible cell. Does this mean I
have
hidden cells somewhere? If so, what can I do and why can I still tab to
them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields.
When
testing the form, it seems that there are some hidden fields that can
be
tabbed to, but they don't appear on the screen. In some instances, when
the
cursor is in one field, I have to hit Tab five times before the cursor
moves
to the next visible field. I'd like to get rid of the hidden fields so
the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible
field
and using the Delete key several times, but that didn't solve the
problem.
I'm using Word 2003.



  #7   Report Post  
Posted to microsoft.public.word.tables
BCBC BCBC is offline
external usenet poster
 
Posts: 13
Default Trying to Delete Hidden Fields?

No luck. I also tried deleting the row before where the problem started, all
the way through the row after the problem ended, including the blank space
between the two tables (so that the tables appear to be joined). That didn't
work either. Do you have any other ideas?

"Suzanne S. Barnhill" wrote:

If the form fields are in table cells with Exact row height, the excess form
fields may be below the bottom margin of the visible cell. Try setting the
row height to At Least and see if that makes the form fields visible.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"BCBC" wrote in message
...
I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell. Normally,
when you use Tab, it will go to the next cell in the row and so on, until
you
reach the end of the row and then it will go to the next row. However,
where
ever there is what I thought was a hidden field, the cursor also
disappears
for a few tabs before going to the next visible cell. Does this mean I
have
hidden cells somewhere? If so, what can I do and why can I still tab to
them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields.
When
testing the form, it seems that there are some hidden fields that can
be
tabbed to, but they don't appear on the screen. In some instances, when
the
cursor is in one field, I have to hit Tab five times before the cursor
moves
to the next visible field. I'd like to get rid of the hidden fields so
the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible
field
and using the Delete key several times, but that didn't solve the
problem.
I'm using Word 2003.




  #8   Report Post  
Posted to microsoft.public.word.tables
BCBC BCBC is offline
external usenet poster
 
Posts: 13
Default Trying to Delete Hidden Fields?

I also tried to join the 1st table with the 2nd by deleting the paragraph
marks (the problem is occurring between the end of the 1st table and the
beginning of the 2nd table). However, the tables aren't joining. When I put
my cursor in the last cell of what should have been the 1st table and use
Tab, it inserts a row. If the tables were really joined, the cursor would
just go to the next cell in the table.

"Suzanne S. Barnhill" wrote:

If the form fields are in table cells with Exact row height, the excess form
fields may be below the bottom margin of the visible cell. Try setting the
row height to At Least and see if that makes the form fields visible.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"BCBC" wrote in message
...
I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell. Normally,
when you use Tab, it will go to the next cell in the row and so on, until
you
reach the end of the row and then it will go to the next row. However,
where
ever there is what I thought was a hidden field, the cursor also
disappears
for a few tabs before going to the next visible cell. Does this mean I
have
hidden cells somewhere? If so, what can I do and why can I still tab to
them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields.
When
testing the form, it seems that there are some hidden fields that can
be
tabbed to, but they don't appear on the screen. In some instances, when
the
cursor is in one field, I have to hit Tab five times before the cursor
moves
to the next visible field. I'd like to get rid of the hidden fields so
the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible
field
and using the Delete key several times, but that didn't solve the
problem.
I'm using Word 2003.




  #9   Report Post  
Posted to microsoft.public.word.tables
Lene Fredborg Lene Fredborg is offline
external usenet poster
 
Posts: 1,291
Default Trying to Delete Hidden Fields?

A couple of other possibilities:

Could it be that your table contains a narrow row, i.e. a row with a very
small, fixed height? I was able to change the row height to 0.04 mm. This
could result in the Tab-problem you have experienced in the unprotected form.

If the paragraph formatting in a cell is set to a negative left and/or right
indent, the cell could contain invisible fields.

A very narrow row could contain form fields which would then be invisible -
and that would result in the Tab problems in the unprotected as well as the
protected form.

--
Regards
Lene Fredborg - Microsoft MVP (Word)
DocTools - Denmark
www.thedoctools.com
Document automation - add-ins, macros and templates for Microsoft Word


"BCBC" wrote:

No luck. I also tried deleting the row before where the problem started, all
the way through the row after the problem ended, including the blank space
between the two tables (so that the tables appear to be joined). That didn't
work either. Do you have any other ideas?

"Suzanne S. Barnhill" wrote:

If the form fields are in table cells with Exact row height, the excess form
fields may be below the bottom margin of the visible cell. Try setting the
row height to At Least and see if that makes the form fields visible.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"BCBC" wrote in message
...
I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell. Normally,
when you use Tab, it will go to the next cell in the row and so on, until
you
reach the end of the row and then it will go to the next row. However,
where
ever there is what I thought was a hidden field, the cursor also
disappears
for a few tabs before going to the next visible cell. Does this mean I
have
hidden cells somewhere? If so, what can I do and why can I still tab to
them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form fields.
When
testing the form, it seems that there are some hidden fields that can
be
tabbed to, but they don't appear on the screen. In some instances, when
the
cursor is in one field, I have to hit Tab five times before the cursor
moves
to the next visible field. I'd like to get rid of the hidden fields so
the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible
field
and using the Delete key several times, but that didn't solve the
problem.
I'm using Word 2003.



  #10   Report Post  
Posted to microsoft.public.word.tables
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Trying to Delete Hidden Fields?

In addition to Lene's suggestions (all very plausible), have you considered
the possibility that the table is damaged? Have you tried Open and Repair?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"BCBC" wrote in message
...
I also tried to join the 1st table with the 2nd by deleting the paragraph
marks (the problem is occurring between the end of the 1st table and the
beginning of the 2nd table). However, the tables aren't joining. When I
put
my cursor in the last cell of what should have been the 1st table and use
Tab, it inserts a row. If the tables were really joined, the cursor would
just go to the next cell in the table.

"Suzanne S. Barnhill" wrote:

If the form fields are in table cells with Exact row height, the excess
form
fields may be below the bottom margin of the visible cell. Try setting
the
row height to At Least and see if that makes the form fields visible.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"BCBC" wrote in message
...
I tried, but no luck. It did cause me to notice something that might be
related. After using Alt+F9, I placed my cursor in a blank cell.
Normally,
when you use Tab, it will go to the next cell in the row and so on,
until
you
reach the end of the row and then it will go to the next row. However,
where
ever there is what I thought was a hidden field, the cursor also
disappears
for a few tabs before going to the next visible cell. Does this mean I
have
hidden cells somewhere? If so, what can I do and why can I still tab to
them
when the form is protected?

"Schuuch" wrote:

Try unprotecting the form and then Atl-F9 to reveal fields.

"BCBC" wrote:

I am making edits to a pre-existing form with tables and form
fields.
When
testing the form, it seems that there are some hidden fields that
can
be
tabbed to, but they don't appear on the screen. In some instances,
when
the
cursor is in one field, I have to hit Tab five times before the
cursor
moves
to the next visible field. I'd like to get rid of the hidden fields
so
the
users don't get frustrated.

I have tried placing the cursor immediately after the first visible
field
and using the Delete key several times, but that didn't solve the
problem.
I'm using Word 2003.





Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mailmerge - want to have empty fields hidden Diddy Mailmerge 2 April 24th 09 12:23 PM
how do I delete a hidden chart? bridgetp Microsoft Word Help 14 July 24th 07 07:40 PM
how to delete hidden footnote mark and content Brimming Microsoft Word Help 1 November 26th 05 11:08 AM
Hidden Fields Matty Mailmerge 2 October 14th 05 11:10 AM
Word XE fields should be toggled fields, not Hidden Text. Monty Page Layout 1 September 16th 05 09:54 PM


All times are GMT +1. The time now is 03:22 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"