#1   Report Post  
Posted to microsoft.public.word.newusers
Island Girl Island Girl is offline
external usenet poster
 
Posts: 192
Default TOC

Someone sent me a document with five levels of TOC marked. He only wants the
first three levels to show in the TOC. However, no matter how many times I
tell Word to show level 3 in the appropriate box, it also shows levels 4 and
5.

Is there anything short of just deleting those from the already-built TOC
that I can do to force Word to show only 3 levels?

As always--thanks!
  #2   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default TOC

Press Alt+F9 and in place of the table of contents you should see something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and select the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services on
a paid professional basis.

"Island Girl" wrote in message
...
Someone sent me a document with five levels of TOC marked. He only wants
the
first three levels to show in the TOC. However, no matter how many times
I
tell Word to show level 3 in the appropriate box, it also shows levels 4
and
5.

Is there anything short of just deleting those from the already-built TOC
that I can do to force Word to show only 3 levels?

As always--thanks!


  #3   Report Post  
Posted to microsoft.public.word.newusers
Island Girl Island Girl is offline
external usenet poster
 
Posts: 192
Default TOC

Things just get stranger by the minute. When I pressed Alt F9 what appeared
was "TOC \F". Where in the world did the F come from?

Thanks so much for the reply, Doug, and all the other times you've helped me.


"Doug Robbins - Word MVP" wrote:

Press Alt+F9 and in place of the table of contents you should see something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and select the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services on
a paid professional basis.

"Island Girl" wrote in message
...
Someone sent me a document with five levels of TOC marked. He only wants
the
first three levels to show in the TOC. However, no matter how many times
I
tell Word to show level 3 in the appropriate box, it also shows levels 4
and
5.

Is there anything short of just deleting those from the already-built TOC
that I can do to force Word to show only 3 levels?

As always--thanks!


.

  #4   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default TOC

According to Word's Help:

\f EntryIdentifier
Builds a table from TC fields. If EntryIdentifier is specified, the table is
built only from TC fields with the same identifier (typically a letter). For
example, { TOC \f t } builds a table of contents from TC fields such as { TC
"Entry Text" \f t }.

If you have not used any TC fields in the document, then you will not have
any TOC entries.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
Things just get stranger by the minute. When I pressed Alt F9 what
appeared
was "TOC \F". Where in the world did the F come from?

Thanks so much for the reply, Doug, and all the other times you've helped
me.


"Doug Robbins - Word MVP" wrote:

Press Alt+F9 and in place of the table of contents you should see
something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and select
the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services
on
a paid professional basis.

"Island Girl" wrote in message
...
Someone sent me a document with five levels of TOC marked. He only
wants
the
first three levels to show in the TOC. However, no matter how many
times
I
tell Word to show level 3 in the appropriate box, it also shows levels
4
and
5.

Is there anything short of just deleting those from the already-built
TOC
that I can do to force Word to show only 3 levels?

As always--thanks!


.



  #5   Report Post  
Posted to microsoft.public.word.newusers
Island Girl Island Girl is offline
external usenet poster
 
Posts: 192
Default TOC

I chose the "Table Entry Fields" option and marked each one. With show/hide
turned on in the document, the fields appear as follows:

{TC "VISA VS. STATUS" \l2}

I've looked at this document so long that I can no longer "see" it. At this
point, I'm probably not even understanding what you're trying to tell me,
Suzanne, but I sure do appreciate your trying to get it through my very tired
brain.

Thanks so very much.

"Suzanne S. Barnhill" wrote:

According to Word's Help:

\f EntryIdentifier
Builds a table from TC fields. If EntryIdentifier is specified, the table is
built only from TC fields with the same identifier (typically a letter). For
example, { TOC \f t } builds a table of contents from TC fields such as { TC
"Entry Text" \f t }.

If you have not used any TC fields in the document, then you will not have
any TOC entries.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
Things just get stranger by the minute. When I pressed Alt F9 what
appeared
was "TOC \F". Where in the world did the F come from?

Thanks so much for the reply, Doug, and all the other times you've helped
me.


"Doug Robbins - Word MVP" wrote:

Press Alt+F9 and in place of the table of contents you should see
something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and select
the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services
on
a paid professional basis.

"Island Girl" wrote in message
...
Someone sent me a document with five levels of TOC marked. He only
wants
the
first three levels to show in the TOC. However, no matter how many
times
I
tell Word to show level 3 in the appropriate box, it also shows levels
4
and
5.

Is there anything short of just deleting those from the already-built
TOC
that I can do to force Word to show only 3 levels?

As always--thanks!

.



.



  #6   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default TOC

I think it would have been a lot simpler to delete the existing TOC and
insert a new one. By default, a TOC includes only three levels.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
I chose the "Table Entry Fields" option and marked each one. With
show/hide
turned on in the document, the fields appear as follows:

{TC "VISA VS. STATUS" \l2}

I've looked at this document so long that I can no longer "see" it. At
this
point, I'm probably not even understanding what you're trying to tell me,
Suzanne, but I sure do appreciate your trying to get it through my very
tired
brain.

Thanks so very much.

"Suzanne S. Barnhill" wrote:

According to Word's Help:

\f EntryIdentifier
Builds a table from TC fields. If EntryIdentifier is specified, the table
is
built only from TC fields with the same identifier (typically a letter).
For
example, { TOC \f t } builds a table of contents from TC fields such as
{ TC
"Entry Text" \f t }.

If you have not used any TC fields in the document, then you will not
have
any TOC entries.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
Things just get stranger by the minute. When I pressed Alt F9 what
appeared
was "TOC \F". Where in the world did the F come from?

Thanks so much for the reply, Doug, and all the other times you've
helped
me.


"Doug Robbins - Word MVP" wrote:

Press Alt+F9 and in place of the table of contents you should see
something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and select
the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my
services
on
a paid professional basis.

"Island Girl" wrote in message
...
Someone sent me a document with five levels of TOC marked. He only
wants
the
first three levels to show in the TOC. However, no matter how many
times
I
tell Word to show level 3 in the appropriate box, it also shows
levels
4
and
5.

Is there anything short of just deleting those from the
already-built
TOC
that I can do to force Word to show only 3 levels?

As always--thanks!

.



.


  #7   Report Post  
Posted to microsoft.public.word.newusers
Island Girl Island Girl is offline
external usenet poster
 
Posts: 192
Default TOC

I hope I haven't gotten the TOC so dizzy with attempts that it doesn't know
what to do next, but I'll try letting it default. Thanks for your patience
and knowledge, Suzanne.


"Suzanne S. Barnhill" wrote:

I think it would have been a lot simpler to delete the existing TOC and
insert a new one. By default, a TOC includes only three levels.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
I chose the "Table Entry Fields" option and marked each one. With
show/hide
turned on in the document, the fields appear as follows:

{TC "VISA VS. STATUS" \l2}

I've looked at this document so long that I can no longer "see" it. At
this
point, I'm probably not even understanding what you're trying to tell me,
Suzanne, but I sure do appreciate your trying to get it through my very
tired
brain.

Thanks so very much.

"Suzanne S. Barnhill" wrote:

According to Word's Help:

\f EntryIdentifier
Builds a table from TC fields. If EntryIdentifier is specified, the table
is
built only from TC fields with the same identifier (typically a letter).
For
example, { TOC \f t } builds a table of contents from TC fields such as
{ TC
"Entry Text" \f t }.

If you have not used any TC fields in the document, then you will not
have
any TOC entries.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
Things just get stranger by the minute. When I pressed Alt F9 what
appeared
was "TOC \F". Where in the world did the F come from?

Thanks so much for the reply, Doug, and all the other times you've
helped
me.


"Doug Robbins - Word MVP" wrote:

Press Alt+F9 and in place of the table of contents you should see
something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and select
the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my
services
on
a paid professional basis.

"Island Girl" wrote in message
...
Someone sent me a document with five levels of TOC marked. He only
wants
the
first three levels to show in the TOC. However, no matter how many
times
I
tell Word to show level 3 in the appropriate box, it also shows
levels
4
and
5.

Is there anything short of just deleting those from the
already-built
TOC
that I can do to force Word to show only 3 levels?

As always--thanks!

.



.


.

  #8   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default TOC

FWIW, it's not possible to change the defaults for a new TOC (though some
people would prefer to). It always defaults to showing three outline levels
and including pages numbers and period leaders, and the TOC options default
to having "Styles" and "Outline levels" checked and "Table entry fields" not
checked (so you had to go to some trouble to get the \f switch in yours).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
I hope I haven't gotten the TOC so dizzy with attempts that it doesn't know
what to do next, but I'll try letting it default. Thanks for your
patience
and knowledge, Suzanne.


"Suzanne S. Barnhill" wrote:

I think it would have been a lot simpler to delete the existing TOC and
insert a new one. By default, a TOC includes only three levels.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
I chose the "Table Entry Fields" option and marked each one. With
show/hide
turned on in the document, the fields appear as follows:

{TC "VISA VS. STATUS" \l2}

I've looked at this document so long that I can no longer "see" it. At
this
point, I'm probably not even understanding what you're trying to tell
me,
Suzanne, but I sure do appreciate your trying to get it through my very
tired
brain.

Thanks so very much.

"Suzanne S. Barnhill" wrote:

According to Word's Help:

\f EntryIdentifier
Builds a table from TC fields. If EntryIdentifier is specified, the
table
is
built only from TC fields with the same identifier (typically a
letter).
For
example, { TOC \f t } builds a table of contents from TC fields such
as
{ TC
"Entry Text" \f t }.

If you have not used any TC fields in the document, then you will not
have
any TOC entries.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
Things just get stranger by the minute. When I pressed Alt F9 what
appeared
was "TOC \F". Where in the world did the F come from?

Thanks so much for the reply, Doug, and all the other times you've
helped
me.


"Doug Robbins - Word MVP" wrote:

Press Alt+F9 and in place of the table of contents you should see
something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and
select
the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my
services
on
a paid professional basis.

"Island Girl" wrote in
message
...
Someone sent me a document with five levels of TOC marked. He
only
wants
the
first three levels to show in the TOC. However, no matter how
many
times
I
tell Word to show level 3 in the appropriate box, it also shows
levels
4
and
5.

Is there anything short of just deleting those from the
already-built
TOC
that I can do to force Word to show only 3 levels?

As always--thanks!

.



.


.


  #9   Report Post  
Posted to microsoft.public.word.newusers
Island Girl Island Girl is offline
external usenet poster
 
Posts: 192
Default TOC

You were certainly right when you said I had to "go to some trouble to get
the \f switch in yours," Suzanne!

"Suzanne S. Barnhill" wrote:

FWIW, it's not possible to change the defaults for a new TOC (though some
people would prefer to). It always defaults to showing three outline levels
and including pages numbers and period leaders, and the TOC options default
to having "Styles" and "Outline levels" checked and "Table entry fields" not
checked (so you had to go to some trouble to get the \f switch in yours).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
I hope I haven't gotten the TOC so dizzy with attempts that it doesn't know
what to do next, but I'll try letting it default. Thanks for your
patience
and knowledge, Suzanne.


"Suzanne S. Barnhill" wrote:

I think it would have been a lot simpler to delete the existing TOC and
insert a new one. By default, a TOC includes only three levels.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
I chose the "Table Entry Fields" option and marked each one. With
show/hide
turned on in the document, the fields appear as follows:

{TC "VISA VS. STATUS" \l2}

I've looked at this document so long that I can no longer "see" it. At
this
point, I'm probably not even understanding what you're trying to tell
me,
Suzanne, but I sure do appreciate your trying to get it through my very
tired
brain.

Thanks so very much.

"Suzanne S. Barnhill" wrote:

According to Word's Help:

\f EntryIdentifier
Builds a table from TC fields. If EntryIdentifier is specified, the
table
is
built only from TC fields with the same identifier (typically a
letter).
For
example, { TOC \f t } builds a table of contents from TC fields such
as
{ TC
"Entry Text" \f t }.

If you have not used any TC fields in the document, then you will not
have
any TOC entries.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Island Girl" wrote in message
...
Things just get stranger by the minute. When I pressed Alt F9 what
appeared
was "TOC \F". Where in the world did the F come from?

Thanks so much for the reply, Doug, and all the other times you've
helped
me.


"Doug Robbins - Word MVP" wrote:

Press Alt+F9 and in place of the table of contents you should see
something
like

{TOC \o "1-5" \h \z \u}

Replace the 5 with 3 and then press Alt+F9 again and the F9 and
select
the
Update entire table option.

--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my
services
on
a paid professional basis.

"Island Girl" wrote in
message
...
Someone sent me a document with five levels of TOC marked. He
only
wants
the
first three levels to show in the TOC. However, no matter how
many
times
I
tell Word to show level 3 in the appropriate box, it also shows
levels
4
and
5.

Is there anything short of just deleting those from the
already-built
TOC
that I can do to force Word to show only 3 levels?

As always--thanks!

.



.


.


.

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:16 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"