Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.newusers
Frank Martin Frank Martin is offline
external usenet poster
 
Posts: 49
Default Trouble with the template.

I want to reset the 'normal' template to default to "Times
New Roman" 10point font, and the pages numbered centre top.

This seems to work when I set and reopen Word2003 from the
Administrator Template vis:
C:\Documents and Settings\Administrator\Application
Data\Microsoft\Templates.

But it will not work when I open Word2003 normally from the
desktop.

I have deleted the "Normal.dot" from the following and
copied in the "Normal.dot" from the Administrator above:

C:\Documents and Settings\All Users\Application
Data\Microsoft\Templates.
C:\Documents and Settings\Default User\Application
Data\Microsoft\Templates.
C:\Documents and Settings\Frank\Application
Data\Microsoft\Templates.

All to no avail.

Can anyone explain, simply as to a 5 yo, how to change the
template settings?

Desperate, Frank


  #2   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Trouble with the template.

Log on to your computer as Frank and then start Word. With the blank
document on the screen, select from the Format menu, select Font and then
select the desired font and size and then click on the Default button and
when the message box appears advising you that you are about to change the
default font to , etc. click on the Yes button.

I would suggest that you do not insert page numbers into the normal. dot
template as it can create problems. Better to create a new template that
contains the page numbering that you want and then use that template as the
basis for documents that you want to create with that page numbering.

See the article "Creating a Template - The Basics (Part I)" at:
http://www.word.mvps.org/FAQs/Custom...platePart1.htm
See the article "Creating a Template (Part II)" at:
http://www.word.mvps.org/FAQs/Custom...platePart2.htm


--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services on
a paid professional basis.

"Frank Martin" wrote in message
...
I want to reset the 'normal' template to default to "Times New Roman"
10point font, and the pages numbered centre top.

This seems to work when I set and reopen Word2003 from the Administrator
Template vis:
C:\Documents and Settings\Administrator\Application
Data\Microsoft\Templates.

But it will not work when I open Word2003 normally from the desktop.

I have deleted the "Normal.dot" from the following and copied in the
"Normal.dot" from the Administrator above:

C:\Documents and Settings\All Users\Application Data\Microsoft\Templates.
C:\Documents and Settings\Default User\Application
Data\Microsoft\Templates.
C:\Documents and Settings\Frank\Application Data\Microsoft\Templates.

All to no avail.

Can anyone explain, simply as to a 5 yo, how to change the template
settings?

Desperate, Frank


  #3   Report Post  
Posted to microsoft.public.word.newusers
Frank Martin Frank Martin is offline
external usenet poster
 
Posts: 49
Default Trouble with the template.

Thanks, I worked this out. Now I want a Template/Style for
the page numbering.

I am in the Word2003 "Styles & Formatting" screen and I have
selected a "New Style" and in the dialogue box I have named
this new style as "Numbered Pages". The "Style Type" is
paragraph, The "Style Based On" is Normal, and the "Style
for following paragraph" is Normal.

The "Formatting" is set to Times New Roman 10 font.

Where is the Page Numbering selection? At the bottom there
is a "Format" button which does not contain it. The "Add
to Template" option doesn't explain which template (is this
the Normal one)? What does "Automatically Update" mean?

There is a "Styles & Formatting" section at the top of the
screen with various old failed attempts at formatting, but
there seems no way to delete these.

Please help, Frank.


"Doug Robbins - Word MVP" wrote in
message ...
Log on to your computer as Frank and then start Word.
With the blank document on the screen, select from the
Format menu, select Font and then select the desired font
and size and then click on the Default button and when the
message box appears advising you that you are about to
change the default font to , etc. click on the Yes button.

I would suggest that you do not insert page numbers into
the normal. dot template as it can create problems.
Better to create a new template that contains the page
numbering that you want and then use that template as the
basis for documents that you want to create with that page
numbering.

See the article "Creating a Template - The Basics (Part
I)" at:
http://www.word.mvps.org/FAQs/Custom...platePart1.htm
See the article "Creating a Template (Part II)" at:
http://www.word.mvps.org/FAQs/Custom...platePart2.htm


--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to
obtain my services on
a paid professional basis.

"Frank Martin" wrote in message
...
I want to reset the 'normal' template to default to "Times
New Roman" 10point font, and the pages numbered centre
top.

This seems to work when I set and reopen Word2003 from
the Administrator Template vis:
C:\Documents and Settings\Administrator\Application
Data\Microsoft\Templates.

But it will not work when I open Word2003 normally from
the desktop.

I have deleted the "Normal.dot" from the following and
copied in the "Normal.dot" from the Administrator above:

C:\Documents and Settings\All Users\Application
Data\Microsoft\Templates.
C:\Documents and Settings\Default User\Application
Data\Microsoft\Templates.
C:\Documents and Settings\Frank\Application
Data\Microsoft\Templates.

All to no avail.

Can anyone explain, simply as to a 5 yo, how to change
the template settings?

Desperate, Frank




  #4   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Trouble with the template.

There is a built-in Page Number character style that is applied on top of a
paragraph style, usually Header or Footer. By default, it is Default
Paragraph Font + ( that is, it is the same as the font of the underlying
paragraph style).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Frank Martin" wrote in message
...
Thanks, I worked this out. Now I want a Template/Style for the page
numbering.

I am in the Word2003 "Styles & Formatting" screen and I have selected a
"New Style" and in the dialogue box I have named this new style as
"Numbered Pages". The "Style Type" is paragraph, The "Style Based On" is
Normal, and the "Style for following paragraph" is Normal.

The "Formatting" is set to Times New Roman 10 font.

Where is the Page Numbering selection? At the bottom there is a "Format"
button which does not contain it. The "Add to Template" option doesn't
explain which template (is this the Normal one)? What does
"Automatically Update" mean?

There is a "Styles & Formatting" section at the top of the screen with
various old failed attempts at formatting, but there seems no way to
delete these.

Please help, Frank.


"Doug Robbins - Word MVP" wrote in message
...
Log on to your computer as Frank and then start Word. With the blank
document on the screen, select from the Format menu, select Font and then
select the desired font and size and then click on the Default button and
when the message box appears advising you that you are about to change
the default font to , etc. click on the Yes button.

I would suggest that you do not insert page numbers into the normal. dot
template as it can create problems. Better to create a new template that
contains the page numbering that you want and then use that template as
the basis for documents that you want to create with that page numbering.

See the article "Creating a Template - The Basics (Part I)" at:
http://www.word.mvps.org/FAQs/Custom...platePart1.htm
See the article "Creating a Template (Part II)" at:
http://www.word.mvps.org/FAQs/Custom...platePart2.htm


--
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services
on
a paid professional basis.

"Frank Martin" wrote in message
...
I want to reset the 'normal' template to default to "Times New Roman"
10point font, and the pages numbered centre top.

This seems to work when I set and reopen Word2003 from the Administrator
Template vis:
C:\Documents and Settings\Administrator\Application
Data\Microsoft\Templates.

But it will not work when I open Word2003 normally from the desktop.

I have deleted the "Normal.dot" from the following and copied in the
"Normal.dot" from the Administrator above:

C:\Documents and Settings\All Users\Application
Data\Microsoft\Templates.
C:\Documents and Settings\Default User\Application
Data\Microsoft\Templates.
C:\Documents and Settings\Frank\Application Data\Microsoft\Templates.

All to no avail.

Can anyone explain, simply as to a 5 yo, how to change the template
settings?

Desperate, Frank






Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
template trouble lolab Microsoft Word Help 0 May 1st 07 10:01 PM
Template trouble ODog Trying NewTricks[_2_] Microsoft Word Help 6 April 30th 07 10:56 PM
template trouble ODog Trying NewTricks[_2_] Microsoft Word Help 1 April 30th 07 06:24 PM
Template trouble Neil[_3_] New Users 4 February 19th 07 02:56 PM
Template trouble NYKGST Microsoft Word Help 1 March 3rd 05 07:19 AM


All times are GMT +1. The time now is 02:58 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"