Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.newusers
ICTag ICTag is offline
external usenet poster
 
Posts: 3
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)

Somehow I accidentally pressed the wrong key combination and now the Quick
Access Toolbar (QAT) disappears whenever I click on the document itself with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?
  #2   Report Post  
Posted to microsoft.public.word.newusers
ICTag ICTag is offline
external usenet poster
 
Posts: 3
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)

Oops - using Microsoft Office Word 2007 SP2.

"ICTag" wrote:

Somehow I accidentally pressed the wrong key combination and now the Quick
Access Toolbar (QAT) disappears whenever I click on the document itself with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?

  #3   Report Post  
Posted to microsoft.public.word.newusers
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)

Right-click the ribbon area and deselect Minimize the Ribbon.

--
Stefan Blom
Microsoft Word MVP



"ICTag" wrote in message
...
Oops - using Microsoft Office Word 2007 SP2.

"ICTag" wrote:

Somehow I accidentally pressed the wrong key combination and now the
Quick
Access Toolbar (QAT) disappears whenever I click on the document itself
with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?



  #4   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)

You can also press Ctrl+F1 or double-click any of the Ribbon tabs. But note
that the QAT shouldn't be hidden when you minimize the Ribbon even it is
still above the Ribbon. So there may be something else going on here if the
QAT is actually hidden.
--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Right-click the ribbon area and deselect Minimize the Ribbon.

--
Stefan Blom
Microsoft Word MVP



"ICTag" wrote in message
...
Oops - using Microsoft Office Word 2007 SP2.

"ICTag" wrote:

Somehow I accidentally pressed the wrong key combination and now the
Quick
Access Toolbar (QAT) disappears whenever I click on the document itself
with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?





  #5   Report Post  
Posted to microsoft.public.word.newusers
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)

I was confused by the description, too, but the subject does indicate that
it is, after all, about the ribbon. Only the OP can tell for certain of
course!

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
You can also press Ctrl+F1 or double-click any of the Ribbon tabs. But
note that the QAT shouldn't be hidden when you minimize the Ribbon even it
is still above the Ribbon. So there may be something else going on here if
the QAT is actually hidden.
--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Right-click the ribbon area and deselect Minimize the Ribbon.

--
Stefan Blom
Microsoft Word MVP



"ICTag" wrote in message
...
Oops - using Microsoft Office Word 2007 SP2.

"ICTag" wrote:

Somehow I accidentally pressed the wrong key combination and now the
Quick
Access Toolbar (QAT) disappears whenever I click on the document itself
with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?









  #6   Report Post  
Posted to microsoft.public.word.newusers
ICTag ICTag is offline
external usenet poster
 
Posts: 3
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)


Apologies for the wild goose chase.
I'm using the german version of word so I didn't know the correct
terminology and thought QAT and ribbon were the same (wouldn't it be great if
you could switch language in the online help language similar to wikipedia).

Anyway, you answered my questions but this is what also found:

1. When you rh-click on a menu item or on the menu bar to the rhs of the
menu items theres a check-box at the bottom of the list that you need to
disable. (Yup - equivalent to the ctrl F1 toggle).

2. You can do this too by rh-clicking on an item within the ribbon.

3. When you click on an empty space on the ribbon (to the right of the
boxes) you do *not* see the context menu. I'd tried this and failed and it
didn't occur to me you have to click on item itself not the empty space - now
I know :-)

So many thanks - the problem is solved and I hope this hopes someone else,
too.



2.
"Stefan Blom" wrote:

I was confused by the description, too, but the subject does indicate that
it is, after all, about the ribbon. Only the OP can tell for certain of
course!

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
You can also press Ctrl+F1 or double-click any of the Ribbon tabs. But
note that the QAT shouldn't be hidden when you minimize the Ribbon even it
is still above the Ribbon. So there may be something else going on here if
the QAT is actually hidden.
--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Right-click the ribbon area and deselect Minimize the Ribbon.

--
Stefan Blom
Microsoft Word MVP



"ICTag" wrote in message
...
Oops - using Microsoft Office Word 2007 SP2.

"ICTag" wrote:

Somehow I accidentally pressed the wrong key combination and now the
Quick
Access Toolbar (QAT) disappears whenever I click on the document itself
with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?






.

  #7   Report Post  
Posted to microsoft.public.word.newusers
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)

"ICTag" wrote in message
...

Apologies for the wild goose chase.
I'm using the german version of word so I didn't know the correct
terminology and thought QAT and ribbon were the same (wouldn't it be great
if
you could switch language in the online help language similar to
wikipedia).


Note that you can download language interface packs at no charge from
http://office.microsoft.com/en-us. I haven't tested it myself, though, so I
don't know how well it works. :-)

Anyway, you answered my questions but this is what also found:

1. When you rh-click on a menu item or on the menu bar to the rhs of the
menu items theres a check-box at the bottom of the list that you need to
disable. (Yup - equivalent to the ctrl F1 toggle).

2. You can do this too by rh-clicking on an item within the ribbon.

3. When you click on an empty space on the ribbon (to the right of the
boxes) you do *not* see the context menu. I'd tried this and failed and it
didn't occur to me you have to click on item itself not the empty space -
now
I know :-)


Good point. However, you can right-click the empty space to the right of the
labels (Home, Insert, Page Layout, etc. in English) and get the context
menu.

--
Stefan Blom
Microsoft Word MVP









So many thanks - the problem is solved and I hope this hopes someone else,
too.



2.
"Stefan Blom" wrote:

I was confused by the description, too, but the subject does indicate
that
it is, after all, about the ribbon. Only the OP can tell for certain of
course!

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
You can also press Ctrl+F1 or double-click any of the Ribbon tabs. But
note that the QAT shouldn't be hidden when you minimize the Ribbon even
it
is still above the Ribbon. So there may be something else going on here
if
the QAT is actually hidden.
--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Right-click the ribbon area and deselect Minimize the Ribbon.

--
Stefan Blom
Microsoft Word MVP



"ICTag" wrote in message
...
Oops - using Microsoft Office Word 2007 SP2.

"ICTag" wrote:

Somehow I accidentally pressed the wrong key combination and now the
Quick
Access Toolbar (QAT) disappears whenever I click on the document
itself
with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to
display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?






.



  #8   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How can I switch off auto-hide ribbon (Quick Access Toolbar)

I also discovered this about the QAT when I moved it above the Ribbon to see
if that made any difference. I had a hard time moving it back because I
wasn't right-clicking in just the right place!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"ICTag" wrote in message
...

Apologies for the wild goose chase.
I'm using the german version of word so I didn't know the correct
terminology and thought QAT and ribbon were the same (wouldn't it be great
if
you could switch language in the online help language similar to
wikipedia).

Anyway, you answered my questions but this is what also found:

1. When you rh-click on a menu item or on the menu bar to the rhs of the
menu items theres a check-box at the bottom of the list that you need to
disable. (Yup - equivalent to the ctrl F1 toggle).

2. You can do this too by rh-clicking on an item within the ribbon.

3. When you click on an empty space on the ribbon (to the right of the
boxes) you do *not* see the context menu. I'd tried this and failed and it
didn't occur to me you have to click on item itself not the empty space -
now
I know :-)

So many thanks - the problem is solved and I hope this hopes someone else,
too.



2.
"Stefan Blom" wrote:

I was confused by the description, too, but the subject does indicate
that
it is, after all, about the ribbon. Only the OP can tell for certain of
course!

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
You can also press Ctrl+F1 or double-click any of the Ribbon tabs. But
note that the QAT shouldn't be hidden when you minimize the Ribbon even
it
is still above the Ribbon. So there may be something else going on here
if
the QAT is actually hidden.
--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Right-click the ribbon area and deselect Minimize the Ribbon.

--
Stefan Blom
Microsoft Word MVP



"ICTag" wrote in message
...
Oops - using Microsoft Office Word 2007 SP2.

"ICTag" wrote:

Somehow I accidentally pressed the wrong key combination and now the
Quick
Access Toolbar (QAT) disappears whenever I click on the document
itself
with
the mouse and I can no longer work efficiently.

Clicking on any menu brings up the QAT again but I want it to
display
permanently.

I've searched
a) "display" menu
b) Word options
c) online help

with no success.
Any ideas how to switch this auto-hide off?






.



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Access Toolbar PJY Microsoft Word Help 2 September 26th 09 06:59 AM
quick access toolbar Sharron Microsoft Word Help 1 April 27th 09 12:35 AM
Quick access toolbar Sharron Microsoft Word Help 1 April 25th 09 05:21 PM
How to auto-hide the Office 2007 ribbon. Naveen Microsoft Word Help 1 November 6th 08 07:30 AM
Quick switch between toolbar layouts automandc Microsoft Word Help 2 December 30th 06 10:51 AM


All times are GMT +1. The time now is 03:10 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"